+ Post New Thread
Results 1 to 9 of 9
Thin Client and Virtual Machines Thread, Thin clients not working in Technical; We have been having problems with our TS clients for a few months now. Issues are Clients crashing, lines running ...
  1. #1

    Join Date
    Apr 2009
    Posts
    57
    Thank Post
    11
    Thanked 2 Times in 2 Posts
    Rep Power
    12

    Thin clients not working

    We have been having problems with our TS clients for a few months now.


    Issues are Clients crashing, lines running accross the screen and they are just being genraly slow. Also IE not running


    We run 2 TS servers with load balance (which seems to work well)
    We are running 60 clients with windows XP.
    Model number of the clients : HSTNC 004

    Servers: Hp DL360 G5 Xeon X5260 3.3 8gb


    Has anyone else had any of the above problems?

    Many thanks

    matt

    Last edited by Ric_; 26th November 2009 at 10:04 AM.

  2. #2
    Axel's Avatar
    Join Date
    Apr 2008
    Posts
    242
    Thank Post
    32
    Thanked 44 Times in 33 Posts
    Rep Power
    22
    Have you tried a different thin-client (or RDP PC) to see if it is the terminals or the servers that are causing the problem...?

  3. #3

    Join Date
    Apr 2009
    Posts
    57
    Thank Post
    11
    Thanked 2 Times in 2 Posts
    Rep Power
    12
    Quote Originally Posted by Axel View Post
    Have you tried a different thin-client (or RDP PC) to see if it is the terminals or the servers that are causing the problem...?
    I haven't has of yet. I shall have a look today.

    matt

  4. #4

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    Boston, MA
    Posts
    7,601
    Thank Post
    110
    Thanked 771 Times in 599 Posts
    Rep Power
    183
    It doesn't sound like a client device problem... nice try Axel

    Do these problems occur no matter which terminal server you are connected to? Dothese problems only occur to a specific groiup of users?

    IMHO it sounds like you have Windows b0rkage on one of your terminal servers... although the lines across the screen is a strange one.

  5. #5

    Join Date
    Apr 2009
    Posts
    57
    Thank Post
    11
    Thanked 2 Times in 2 Posts
    Rep Power
    12
    Quote Originally Posted by Ric_ View Post
    It doesn't sound like a client device problem... nice try Axel

    Do these problems occur no matter which terminal server you are connected to? Dothese problems only occur to a specific groiup of users?

    IMHO it sounds like you have Windows b0rkage on one of your terminal servers... although the lines across the screen is a strange one.


    Hi :]

    Its been casuing problems with both our servers. It does not seem to be any particular gruop of students. And its happening at random times.


    thanks

    matt

  6. #6
    linescanner's Avatar
    Join Date
    Oct 2006
    Location
    East Anglia
    Posts
    297
    Thank Post
    51
    Thanked 71 Times in 48 Posts
    Rep Power
    29
    Quote Originally Posted by mdking View Post
    We have been having problems with our TS clients for a few months now.


    Issues are Clients crashing, lines running accross the screen and they are just being genraly slow. Also IE not running


    We run 2 TS servers with load balance (which seems to work well)
    We are running 60 clients with windows XP.
    Model number of the clients : HSTNC 004

    Servers: Hp DL360 G5 Xeon X5260 3.3 8gb


    Has anyone else had any of the above problems?

    Many thanks

    matt

    How are you load balancing ? MS NLB ? If so it is the root of all evil.

  7. #7

    Join Date
    Apr 2009
    Posts
    57
    Thank Post
    11
    Thanked 2 Times in 2 Posts
    Rep Power
    12
    We are using MS NLB

  8. #8

    Join Date
    Sep 2006
    Location
    Essex
    Posts
    786
    Thank Post
    1
    Thanked 34 Times in 32 Posts
    Rep Power
    24
    Network problems could be an issue, also use perfmon when the servers are loaded to check what services are hogging resources.

  9. #9
    linescanner's Avatar
    Join Date
    Oct 2006
    Location
    East Anglia
    Posts
    297
    Thank Post
    51
    Thanked 71 Times in 48 Posts
    Rep Power
    29
    Quote Originally Posted by mdking View Post
    We are using MS NLB

    Turn it off. It is EVIL. Go to DNS RR and see if that solves it.

    2x is a good Load Balancer



SHARE:
+ Post New Thread

Similar Threads

  1. Thin Clients
    By chrisgoodrich in forum Thin Client and Virtual Machines
    Replies: 25
    Last Post: 12th June 2009, 10:18 AM
  2. Thin Clients
    By Soulfish in forum Thin Client and Virtual Machines
    Replies: 13
    Last Post: 26th March 2009, 09:21 AM
  3. Thin Clients
    By johnkay21 in forum Windows
    Replies: 3
    Last Post: 21st June 2007, 09:55 AM
  4. t5710 thin clients
    By Nhoj in forum Thin Client and Virtual Machines
    Replies: 1
    Last Post: 8th March 2007, 04:51 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •