+ Post New Thread
Results 1 to 5 of 5
Thin Client and Virtual Machines Thread, Print Server VM hosted on Xenserver in Technical; Has anyone else had a problem with print servers running slowly in Xenserver? Over the 6 weeks I installed a ...
  1. #1
    wesleyw's Avatar
    Join Date
    Dec 2005
    Location
    Kingswinford
    Posts
    2,205
    Thank Post
    223
    Thanked 50 Times in 44 Posts
    Blog Entries
    1
    Rep Power
    30

    Print Server VM hosted on Xenserver

    Has anyone else had a problem with print servers running slowly in Xenserver? Over the 6 weeks I installed a print server vm but the job spools up quickly then slows to a crawl to transmit to the printer?


    Wes

  2. #2

    dhicks's Avatar
    Join Date
    Aug 2005
    Location
    Knightsbridge
    Posts
    5,611
    Thank Post
    1,226
    Thanked 772 Times in 670 Posts
    Rep Power
    234
    Quote Originally Posted by wesleyw View Post
    Has anyone else had a problem with print servers running slowly in Xenserver?
    Nope. Our Windows 2003 print server has been running as a VM under Xen (free version, not Xenserver, so not exactly the same) for about a year, serves a dozen or so biggish laser printers, no problems.

    Over the 6 weeks I installed a print server vm but the job spools up quickly then slows to a crawl to transmit to the printer?
    Data is getting to the print server just fine but not from the server to the printer for some reason? Is this more likly to be a network configuration issue, or something to do with the physical server, rather than the print server VM?

    --
    David Hicks

  3. #3
    wesleyw's Avatar
    Join Date
    Dec 2005
    Location
    Kingswinford
    Posts
    2,205
    Thank Post
    223
    Thanked 50 Times in 44 Posts
    Blog Entries
    1
    Rep Power
    30
    Prints fine after a gap though? Gateway Netmask mistake I could understand on one or two but all of them?


    Wes

  4. #4


    Join Date
    Dec 2005
    Location
    In the server room, with the lead pipe.
    Posts
    4,618
    Thank Post
    275
    Thanked 777 Times in 604 Posts
    Rep Power
    223
    Have you tried stripping the drivers back, in case there's a dodgy one bogging everything else down?

  5. #5
    wesleyw's Avatar
    Join Date
    Dec 2005
    Location
    Kingswinford
    Posts
    2,205
    Thank Post
    223
    Thanked 50 Times in 44 Posts
    Blog Entries
    1
    Rep Power
    30
    Not yet I may have to though at some point soon.

    Wes

SHARE:
+ Post New Thread

Similar Threads

  1. XenServer (free version) - moving vms from a downed host server cleanly?
    By pete in forum Thin Client and Virtual Machines
    Replies: 1
    Last Post: 15th January 2010, 08:42 PM
  2. Server Spec - XenServer/W2k8/XenApp
    By bodminman in forum Hardware
    Replies: 4
    Last Post: 19th June 2009, 12:28 PM
  3. Print Server on ol PC?
    By hotwired007 in forum Wireless Networks
    Replies: 5
    Last Post: 8th January 2009, 09:17 AM
  4. Print Spooler on Print Server
    By drewinc in forum Windows
    Replies: 8
    Last Post: 22nd May 2007, 09:02 AM
  5. security of internally hosted web server
    By Wizzer in forum Web Development
    Replies: 7
    Last Post: 27th June 2006, 08:50 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •