+ Post New Thread
Results 1 to 7 of 7
Thin Client and Virtual Machines Thread, VirtualBox and Ubuntu 8.04 desktop in Technical; I'm trying to run ubuntu 8.04 desktop under Virtual box, and its having an issue. After the kernal is loaded ...
  1. #1
    mjs_mjs's Avatar
    Join Date
    Jan 2009
    Location
    bexleyheath, london
    Posts
    1,018
    Thank Post
    37
    Thanked 111 Times in 95 Posts
    Rep Power
    37

    Thumbs down VirtualBox and Ubuntu 8.04 desktop

    I'm trying to run ubuntu 8.04 desktop under Virtual box, and its having an issue. After the kernal is loaded i get a blank screen, see attached. Am i doing something wrong? I have tried turning ACPI off (as per Ubuntu and VirtualBox) and also using other images, such as Xubuntu 8.04 and Edubunu 7.04. Nothing works. I get a kernal panic when running Edubuntu, see attached. XP boxes run fine on it. Physical hardware is a NC10. You can see my settings in the first screenprint.

    cheers
    Attached Images Attached Images

  2. #2

    powdarrmonkey's Avatar
    Join Date
    Feb 2008
    Location
    Alcester, Warwickshire
    Posts
    4,859
    Thank Post
    412
    Thanked 777 Times in 650 Posts
    Rep Power
    182
    See if you can reproduce this with ACPI and IO APIC enabled.

  3. #3
    mjs_mjs's Avatar
    Join Date
    Jan 2009
    Location
    bexleyheath, london
    Posts
    1,018
    Thank Post
    37
    Thanked 111 Times in 95 Posts
    Rep Power
    37
    Quote Originally Posted by powdarrmonkey View Post
    See if you can reproduce this with ACPI and IO APIC enabled.
    I get exatly the same.

  4. #4

    powdarrmonkey's Avatar
    Join Date
    Feb 2008
    Location
    Alcester, Warwickshire
    Posts
    4,859
    Thank Post
    412
    Thanked 777 Times in 650 Posts
    Rep Power
    182
    Smells of a kernel bug - have you tried Ubuntu 9.04?

  5. #5
    mjs_mjs's Avatar
    Join Date
    Jan 2009
    Location
    bexleyheath, london
    Posts
    1,018
    Thank Post
    37
    Thanked 111 Times in 95 Posts
    Rep Power
    37
    Not yet - i will at work tomorro. I have the image somewhere on my desktop.

  6. #6

    AngryTechnician's Avatar
    Join Date
    Oct 2008
    Posts
    3,730
    Thank Post
    698
    Thanked 1,211 Times in 761 Posts
    Rep Power
    394
    I have no problems at all with 9.04 under VirtualBox, and I don't recall having issues back when I was running 8.04 either.

    One thing I noticed from your screenshots... your VirtualBox UI looks different. No least that yours says "InnoTek VirtualBox", whereas mine says "Sun VirtualBox" (Sun bought VirtualBox a while back). Are you using the Open Source Edition, and that one is branded differently? Or are you using an older version? I'm currently running 3.0.8.

  7. #7
    mjs_mjs's Avatar
    Join Date
    Jan 2009
    Location
    bexleyheath, london
    Posts
    1,018
    Thank Post
    37
    Thanked 111 Times in 95 Posts
    Rep Power
    37
    Quote Originally Posted by AngryTechnician View Post
    I have no problems at all with 9.04 under VirtualBox, and I don't recall having issues back when I was running 8.04 either.

    One thing I noticed from your screenshots... your VirtualBox UI looks different. No least that yours says "InnoTek VirtualBox", whereas mine says "Sun VirtualBox" (Sun bought VirtualBox a while back). Are you using the Open Source Edition, and that one is branded differently? Or are you using an older version? I'm currently running 3.0.8.
    Quote Originally Posted by jinnantonnix View Post
    There's a new version of Virtual Box. It's available from Sun; I know there's quite a delay before it appears in the repository.

    The change log lists a few bug fixes. Maybe this will help.

    It came out on 6/10/09. Version 3.0.8 is the latest.

    Linux_Downloads - VirtualBox

    .
    Cheers guys, i've moved to the latest version. Didn't realise it had been brought out by Sun. What an obovious thing to do... sorry for wasting your time(s).

SHARE:
+ Post New Thread

Similar Threads

  1. What is VirtualBox?
    By dolmandj in forum Thin Client and Virtual Machines
    Replies: 22
    Last Post: 27th March 2009, 10:23 AM
  2. Replies: 9
    Last Post: 25th March 2008, 06:13 PM
  3. Ubuntu and VirtualBox
    By cookie_monster in forum *nix
    Replies: 13
    Last Post: 14th March 2008, 11:36 AM
  4. Ubuntu Server -Desktop overhead
    By TechSupp in forum *nix
    Replies: 2
    Last Post: 9th February 2008, 11:57 PM
  5. Ubuntu Desktop missing GUI
    By TechSupp in forum *nix
    Replies: 14
    Last Post: 23rd January 2008, 03:30 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •