+ Post New Thread
Results 1 to 5 of 5
Thin Client and Virtual Machines Thread, Citrix Acccess gateway in Technical; Just setup our access gateway and installed our SSL certificate. When I try and log on remotely I get the ...
  1. #1
    KWestos's Avatar
    Join Date
    Jan 2008
    Posts
    520
    Thank Post
    91
    Thanked 54 Times in 45 Posts
    Rep Power
    25

    Citrix Acccess gateway

    Just setup our access gateway and installed our SSL certificate. When I try and log on remotely I get the following error:

    the archives required to make an ssl connection are not available

    Can't find a resolution yet, any help????

  2. #2

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    London
    Posts
    7,592
    Thank Post
    109
    Thanked 769 Times in 598 Posts
    Rep Power
    181
    Have you checked that the SSL certificates are nstalled all the way along the chain? (i.e. client, gateway and terminal servers)

    IIRC I had issues with a lack of trust with certificates.

  3. #3
    KWestos's Avatar
    Join Date
    Jan 2008
    Posts
    520
    Thank Post
    91
    Thanked 54 Times in 45 Posts
    Rep Power
    25
    Quote Originally Posted by Ric_ View Post
    Have you checked that the SSL certificates are nstalled all the way along the chain? (i.e. client, gateway and terminal servers)

    IIRC I had issues with a lack of trust with certificates.
    The certificate I received was just a text file with lines of gobbledegook, so how do I insert this into my servers and clients, I thought I needed a pfx file.

    Sorry to be so naive.

    Thanks

  4. #4

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    London
    Posts
    7,592
    Thank Post
    109
    Thanked 769 Times in 598 Posts
    Rep Power
    181

  5. Thanks to Ric_ from:

    KWestos (29th September 2009)

  6. #5
    KWestos's Avatar
    Join Date
    Jan 2008
    Posts
    520
    Thank Post
    91
    Thanked 54 Times in 45 Posts
    Rep Power
    25
    Ric. I have done what the website link instructs and confirmed this by Citrix documentation. But I am still getting the 'ag.citrix' certificate, where does this issue from because I can't see this on the Xenapp server

SHARE:
+ Post New Thread

Similar Threads

  1. TS Gateway
    By wesleyw in forum Thin Client and Virtual Machines
    Replies: 3
    Last Post: 22nd September 2009, 05:36 PM
  2. [Ubuntu] Proxy and Gateway
    By Amadeo in forum *nix
    Replies: 19
    Last Post: 21st July 2009, 07:22 AM
  3. Replies: 0
    Last Post: 17th June 2009, 02:19 PM
  4. Citrix Gateway/VPN for VLE
    By KWestos in forum Virtual Learning Platforms
    Replies: 1
    Last Post: 7th May 2009, 07:42 PM
  5. Web acccess in Exchange 2003
    By leco in forum How do you do....it?
    Replies: 14
    Last Post: 16th April 2009, 11:20 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •