+ Post New Thread
Results 1 to 2 of 2
Thin Client and Virtual Machines Thread, Fujitsu Siemens Futro A250 in Technical; For over a year now we have been running the above devices, twenty of them, through MS server 2003 and ...
  1. #1
    Geek_of_HeathMount's Avatar
    Join Date
    May 2009
    Location
    Biggleswade
    Posts
    128
    Thank Post
    21
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Fujitsu Siemens Futro A250

    For over a year now we have been running the above devices, twenty of them, through MS server 2003 and everything has been fine. However, eight weeks ago we upgraded all our servers to MS 2008 Standard, everything appeared to be fine until three days ago. The devices just stopped logging onto the server via RDP, there were no warning events in the logs. So our first thought was that maybe one of the services had stopped working. After checking this and finding nothing, we decided to un-install the TS roles and then re-apply them. This achieved nothing other than confirm that there was nothing wrong with the server. We then turned our attention to the devices, we found that we could surf the internet fine,but not use the RDP application to connect to the server. After several failed attempts to communicate with the support desk I am wondering if anyone else has experienced this and what they did to resolve it.

    So to summarise:-
    Server is fine, we can RDP in from PC's

    Thin client devices
    we create the RDP application, we connect, it turns active to "yes", waits a couple of seconds, turns active to "no"

    Result
    frustrated IT bod that should of gone home hours ago !!

    Any help greatly appreciated !!

  2. #2

    Join Date
    Apr 2008
    Location
    England
    Posts
    84
    Thank Post
    2
    Thanked 12 Times in 8 Posts
    Rep Power
    0
    Could be a licensing thing - the TSCALs not transfered from W2003 to W2008 during your upgrade - looking in the license server should clarify that... Were the thin clients working fine for about 90 days before being refused connection, if so its almost certainly licensing related....

SHARE:
+ Post New Thread

Similar Threads

  1. FUJITSU SIEMENS ALERT!!!
    By jimbopem in forum Hardware
    Replies: 27
    Last Post: 25th February 2009, 03:46 PM
  2. Fujitsu Siemens Esprimo E3510
    By laserblazer in forum Hardware
    Replies: 4
    Last Post: 22nd September 2008, 09:20 PM
  3. Fujitsu Siemens Laptop issue
    By Nij.UK in forum Hardware
    Replies: 7
    Last Post: 23rd August 2008, 03:37 PM
  4. Fujitsu Siemens equipment!
    By isdky in forum Hardware
    Replies: 29
    Last Post: 1st July 2008, 10:29 AM
  5. Fujitsu-Siemens Stylistic supplier?
    By localzuk in forum General Chat
    Replies: 0
    Last Post: 3rd December 2007, 12:14 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •