+ Post New Thread
Results 1 to 5 of 5
Thin Client and Virtual Machines Thread, nComputing with Vista in Technical; Not sure if this is the right place for this but they consider them "Virtualization Kits". We currently have three ...
  1. #1
    neilault's Avatar
    Join Date
    Apr 2008
    Location
    Newton Abbot
    Posts
    44
    Thank Post
    3
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Angry nComputing with Vista

    Not sure if this is the right place for this but they consider them "Virtualization Kits".

    We currently have three IT rooms (approx 33 stations per room) setup with nComputing X550 kits and the host machines running Windows Vista Business 32bit. The host machines we purchased are reasonably good being Quad Core, 4GB and decent graphics card. And we are running 4-5 nComputing units off each host.

    However we are getting the following issues at times and was wondering if anyone else had come across the same?

    1. If the hosts are left on overnight the nComputing units disconnect and in the morning are unable to re-connect. Have to reboot the host PC.
    2. Over a random period we have had hosts come up with the error of the nComputing database is corrupt and would we like to restore. Restore always fails and have to remove and re-install the nComputing software on the hosts. This is completely random and can go weeks without it doing it and then sometimes a large majority of the hosts do it.
    3. Sometimes the login (via Win2008 domain) fails with various different messages; Group Policy denied the login access denied and also Profile could not be loaded etc... A reboot of the host and the login goes through fine.
    4. The remember last username setting doesn't seem to work. It always remember the last user to login! This has been set within group policy and within the nComputing settings. Neither seem to work on the nComputing stations. Rest of the domain is fine.


    Any help would be appreciated.



    Neil Ault
    Senior ICT Network Technician
    Coombeshead College

  2. #2

    tmcd35's Avatar
    Join Date
    Jul 2005
    Location
    Norfolk
    Posts
    5,243
    Thank Post
    772
    Thanked 804 Times in 670 Posts
    Blog Entries
    9
    Rep Power
    299
    Have nComputing finally released a Vista compatible verison?

  3. #3
    neilault's Avatar
    Join Date
    Apr 2008
    Location
    Newton Abbot
    Posts
    44
    Thank Post
    3
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Yes it's a combined Vista / Server 2008 version. Version 5.xxx I think rather than the XP version 4.xxx

  4. #4

    Join Date
    Sep 2009
    Location
    Austin, TX
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Neil,

    To give a better response, I have a few questions related to your issues:

    1. When you say that they are "Disconnected", what is the monitor displaying? Is it the NComputing logo? Is there an error message? Is it blank? etc. I would need to know more about the specific state that the stations are in. Also, what is the status in the console? There should be a status for the stations that has an error message.
    Any error messages being posted to the log?

    Side note: check to see if you can get the stations back up by restarting the "Multiuser" service in 'services.msc'. This could help the diagnosis as well.

    2. When you get this error, are the stations still operational? Or is it required to have those reinstalls for the stations to work again? Also, what specific security suites are you running on the host (Antivirus, firewalls, deepfreeze, etc).

    3. This can be related to the "Logon Locally" policy that also affects Windows XP SP3 users. Please check this posting to see if it helps you (Even though it was written for XP and Win2k3).

    Salesforce


    4. I will have to look into this and respond at a later time. Have you contacted Tech Support or posted this on the NComputing Forums?


    Justin
    NComputing

  5. #5

    Join Date
    Apr 2008
    Location
    England
    Posts
    84
    Thank Post
    2
    Thanked 12 Times in 8 Posts
    Rep Power
    0

    licencing

    Justin,

    As a representative of Ncomputing can you confirm, for the record, what the licencing implications are for say an XP box with say 5 Ncomputing terminals attached to it.

    Would one need TSCAL licences for each terminal even though this is not enforced as it is with normal thin clients on terminal services.

    If running MSOffice on the PC, do the 5 terminal users get to use Office essentially for free....?

    The question has cropped up beforeon this forum - but no one was able to give a definitive answer - it seemed to depend on how you chose to interprete MS's policy...

    What is your official company statement on this, I guess the question has been asked many times....

    Thanks

SHARE:
+ Post New Thread

Similar Threads

  1. nComputing
    By Nick_Parker in forum Hardware
    Replies: 5
    Last Post: 2nd September 2009, 04:34 PM
  2. NComputing x300
    By apoth0r in forum How do you do....it?
    Replies: 10
    Last Post: 18th June 2009, 01:31 PM
  3. [For Sale] 40+ NCOMPUTING L200 RJ45 MULTI-USER NETWORK COMPUTING TERMINALs
    By SYSMAN_MK in forum Classified Adverts
    Replies: 16
    Last Post: 2nd March 2009, 03:08 PM
  4. NComputing L200
    By stevef1 in forum Thin Client and Virtual Machines
    Replies: 2
    Last Post: 1st July 2007, 07:20 PM
  5. NComputing PCs
    By broc in forum Hardware
    Replies: 5
    Last Post: 3rd May 2007, 04:18 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •