+ Post New Thread
Results 1 to 6 of 6
Thin Client and Virtual Machines Thread, IE Keeps closing on Citrix box in Technical; Hi all, i'm having a bit of trouble troubleshooting an issue on our Citrix boxes. Basically whenever someone goes to ...
  1. #1
    cookie_monster's Avatar
    Join Date
    May 2007
    Location
    Derbyshire
    Posts
    4,217
    Thank Post
    394
    Thanked 278 Times in 239 Posts
    Rep Power
    75

    IE Keeps closing on Citrix box

    Hi all, i'm having a bit of trouble troubleshooting an issue on our Citrix boxes.

    Basically whenever someone goes to this URL BBC - Languages - Homepage IE just closes straight away but it doesn't from an ordinary XP box OR if I login using RDP to the Citrix box from an XP box. It only happens when i'm logging in through a thin client unit.

    I've tried a HP t5530 Win CE5 unit and a t5735 Debian unit and they both do the same.

    The Citrix boxes run PS 4.5 on Server 2003 SP2 fully patched.

    Any ideas how I can troubleshoot this as I don't get any errors in the evet log or during it crashing out.

    Cheers.

  2. #2
    cookie_monster's Avatar
    Join Date
    May 2007
    Location
    Derbyshire
    Posts
    4,217
    Thank Post
    394
    Thanked 278 Times in 239 Posts
    Rep Power
    75
    Any takers?

  3. #3

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    London
    Posts
    7,592
    Thank Post
    109
    Thanked 770 Times in 598 Posts
    Rep Power
    183
    I've just tried it on one of ours and it works.

    Specs:
    Server 2003 Std. (x86 and x64) SP2 - fully patched
    IE7 - both x86 and x64 editions work
    XenApp 5.0 (essentially PS 4.5) - I haven't put rollup pack 4 on yet
    Clients - Windows 7, Solaris 10 (Sun Ray), Linux (HP t5125 and HP t5735)

    EDIT - Tried a couple more clients

  4. #4
    cookie_monster's Avatar
    Join Date
    May 2007
    Location
    Derbyshire
    Posts
    4,217
    Thank Post
    394
    Thanked 278 Times in 239 Posts
    Rep Power
    75
    What device did you logon from?

  5. #5


    Join Date
    Jan 2006
    Posts
    8,202
    Thank Post
    442
    Thanked 1,032 Times in 812 Posts
    Rep Power
    339
    try this:

    back up your registry
    delete this key
    HKLM\Software\Citrix\CtxHook\AppInit_DLLS\speedscr een\iexplore.exe

  6. #6
    cookie_monster's Avatar
    Join Date
    May 2007
    Location
    Derbyshire
    Posts
    4,217
    Thank Post
    394
    Thanked 278 Times in 239 Posts
    Rep Power
    75
    I'll give it a try when I get change thanks.



SHARE:
+ Post New Thread

Similar Threads

  1. Media Box (NTB box)
    By ESXi_2008 in forum General Chat
    Replies: 3
    Last Post: 25th June 2009, 02:03 PM
  2. application closing
    By Robertf in forum Windows
    Replies: 3
    Last Post: 14th February 2009, 01:45 PM
  3. DCOM error Event ID 10005 on Citrix box
    By cookie_monster in forum Thin Client and Virtual Machines
    Replies: 0
    Last Post: 18th September 2008, 11:48 AM
  4. NetRestore 3.4.4 not closing dmgs
    By HodgeHi in forum O/S Deployment
    Replies: 0
    Last Post: 7th May 2008, 03:05 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •