+ Post New Thread
Results 1 to 7 of 7
Thin Client and Virtual Machines Thread, Microsoft App V in Technical; Does any one use this as we are having problems upgrading to 4.5? Any help would be greatfull....
  1. #1

    Join Date
    Oct 2006
    Posts
    106
    Thank Post
    9
    Thanked 3 Times in 3 Posts
    Rep Power
    17

    Microsoft App V

    Does any one use this as we are having problems upgrading to 4.5?


    Any help would be greatfull.

  2. #2

    AngryTechnician's Avatar
    Join Date
    Oct 2008
    Posts
    3,730
    Thank Post
    698
    Thanked 1,214 Times in 761 Posts
    Rep Power
    395
    We are using it a little, but 4.5 CU1 was our first install As such I've no experience with upgrades, but I'll certainly try to help if I can. What sort of problems are you having?

  3. #3

    Join Date
    Oct 2006
    Posts
    106
    Thank Post
    9
    Thanked 3 Times in 3 Posts
    Rep Power
    17
    Quote Originally Posted by AngryTechnician View Post
    We are using it a little, but 4.5 CU1 was our first install As such I've no experience with upgrades, but I'll certainly try to help if I can. What sort of problems are you having?
    Ok we have installed it fine, but know cant find the option in group policy to set the publishing server?

  4. #4

    AngryTechnician's Avatar
    Join Date
    Oct 2008
    Posts
    3,730
    Thank Post
    698
    Thanked 1,214 Times in 761 Posts
    Rep Power
    395
    Oh, you'll like this.

    There isn't one.

    Yes, I know, that seems retarded, but as far as I could tell there is no setting for it. The ADM template that you can get for App-V is also rubbish and doesn't provide this. I ended up pushing the settings via Group Policy Preferences instead, but you could equally do it via a startup script or even a transform on the App-V MSI installer when you deploy it. If you set up a single client manually, you'll find the settings you need to push under "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SoftGrid\4. 5\Client\DC Servers"

    If you haven't already, you should also read up on using the %SFT_SOFTGRIDSERVER% environment variable.

  5. #5

    Join Date
    Oct 2006
    Posts
    106
    Thank Post
    9
    Thanked 3 Times in 3 Posts
    Rep Power
    17
    I found a very usefull bit of kit.

    Login Consultants - Downloads

    This site has the group policy template to send the server settings to the client though group policy.

    We seem to be there now, and all seems to be working fine (fingers crossed).

    The problems were a few things.

    The prerequisite's dont install as part of the app v msi (great).

    So you have to install c++ and msxml 6.0 msi's.

    once thats done you can then install the App V msi.

    Then install the group policy templates and set them so there not hidden.

    Then install the custom template from log.in.

    Or you can set all the msi's to install at once on after another but it needs 2 reboots for this to work as the first time the App V does not see the C++ and Msxml installed. 3 reboots are needed if you already have a older soft grid client on as you uninstall it.

    Hope this helps any one else wanting to use App V or upgrade.

  6. Thanks to rob101 from:

    AngryTechnician (1st May 2009)

  7. #6

    AngryTechnician's Avatar
    Join Date
    Oct 2008
    Posts
    3,730
    Thank Post
    698
    Thanked 1,214 Times in 761 Posts
    Rep Power
    395
    That's interesting about the C++ prerequisite - I didn't have this problem when deploying the MSI. Were you deploying to XP clients? Mine were all Vista, so perhaps it's not needed... I know the MSXML files were already installed from when I rolled out .NET Framework 3.5.

  8. #7

    Join Date
    Oct 2006
    Posts
    106
    Thank Post
    9
    Thanked 3 Times in 3 Posts
    Rep Power
    17
    Quote Originally Posted by AngryTechnician View Post
    That's interesting about the C++ prerequisite - I didn't have this problem when deploying the MSI. Were you deploying to XP clients? Mine were all Vista, so perhaps it's not needed... I know the MSXML files were already installed from when I rolled out .NET Framework 3.5.
    Yeah Xp clients. I was very confused that it wasent part of the App V Msi if it needs it, i realy get the feeling they dident think about this update, and how to set it up/deploy it.



SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 0
    Last Post: 4th March 2009, 11:26 AM
  2. App-V 4.5
    By gshaw in forum Windows
    Replies: 9
    Last Post: 3rd February 2009, 02:28 PM
  3. Microsoft with a IPhone App
    By rush_tech in forum General Chat
    Replies: 2
    Last Post: 15th December 2008, 09:59 AM
  4. app icons
    By mac_shinobi in forum Mac
    Replies: 1
    Last Post: 11th September 2008, 08:06 PM
  5. App to Web App
    By Quackers in forum Web Development
    Replies: 8
    Last Post: 28th February 2007, 02:32 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •