+ Post New Thread
Results 1 to 14 of 14
Thin Client and Virtual Machines Thread, Esxi 3.5 U3 can't get cdrom to connect. in Technical; I'm trying to create a new vm on my esxi 3.5 u3 box I just actually installed U3 as a ...
  1. #1

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,341
    Thank Post
    624
    Thanked 1,584 Times in 1,421 Posts
    Rep Power
    414

    Esxi 3.5 U3 can't get cdrom to connect.

    I'm trying to create a new vm on my esxi 3.5 u3 box I just actually installed U3 as a fresh install on the server.

    I've created the vm given it some hard drive space.

    I've then set it to boot into the bios the first time and changed the boot order to cd rom first.

    Then I connect the cd rom to a local iso file and select save and exit in the bios which then reboots the machine with the cd connected to the iso file.

    This is where it hangs and eventually disconnects the cd rom.

    Now at this stage if I select reboot the vm it hangs at 95% and I have to reboot the whole server to restore order.

    It's running on a Poweredge 840 server.

    Ben

  2. #2

    Theblacksheep's Avatar
    Join Date
    Feb 2008
    Location
    In a house.
    Posts
    1,933
    Thank Post
    138
    Thanked 290 Times in 210 Posts
    Rep Power
    193
    First off, has the CD drive got the 'connected at power-on' checkbox ticked?

    Secondly, does a different iso from the same local store work?
    Last edited by Theblacksheep; 17th March 2009 at 04:10 PM.

  3. #3

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,341
    Thank Post
    624
    Thanked 1,584 Times in 1,421 Posts
    Rep Power
    414
    You can't have a client device cdrom connected at power on, you have to click the connect cd/dvd 1 button once it's powered on.

    Ben

  4. #4

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,341
    Thank Post
    624
    Thanked 1,584 Times in 1,421 Posts
    Rep Power
    414
    I'm now trying to upload the iso to the datastore to do it that way.

  5. #5

    Theblacksheep's Avatar
    Join Date
    Feb 2008
    Location
    In a house.
    Posts
    1,933
    Thank Post
    138
    Thanked 290 Times in 210 Posts
    Rep Power
    193
    Quote Originally Posted by plexer View Post
    I'm now trying to upload the iso to the datastore to do it that way.
    Best way... reliable cd drive too the VM ones!

    Come to think of it, I dont think i've ever had it working as a passthrough with esxi, datastore only.
    Last edited by Theblacksheep; 17th March 2009 at 04:35 PM.

  6. #6

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,341
    Thank Post
    624
    Thanked 1,584 Times in 1,421 Posts
    Rep Power
    414
    Grr I can upload a text file of a few k to the datastore but anything larger gives an i/o error.

    That'll do for today.

    Ben

  7. #7

    Theblacksheep's Avatar
    Join Date
    Feb 2008
    Location
    In a house.
    Posts
    1,933
    Thank Post
    138
    Thanked 290 Times in 210 Posts
    Rep Power
    193
    Quote Originally Posted by plexer View Post
    Grr I can upload a text file of a few k to the datastore but anything larger gives an i/o error.
    Stop around 2GB?
    Wasnt with IE was it?

    Give FF a go or use winscp/veeamscp to copy large files directly to the datastore. Although you will need to enable SSH to do this, its just a couple of linux commands.
    Last edited by Theblacksheep; 17th March 2009 at 04:59 PM.

  8. #8

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,341
    Thank Post
    624
    Thanked 1,584 Times in 1,421 Posts
    Rep Power
    414
    was firefox i was using didn't even get very far. Running diagnostics on the server now will see in the morning what that tells me.

  9. #9

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,341
    Thank Post
    624
    Thanked 1,584 Times in 1,421 Posts
    Rep Power
    414
    was firefox i was using didn't even get very far. Running diagnostics on the server now will see in the morning what that tells me.

  10. #10

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,341
    Thank Post
    624
    Thanked 1,584 Times in 1,421 Posts
    Rep Power
    414
    Ran a memory test on the box last night and it all checked out fine.

    I've enabled ssh on it and now copying the iso to the datastore using that so far 69% complete so far so good.

    We'll see when it comes to using the thing.

    Ben

  11. #11

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,341
    Thank Post
    624
    Thanked 1,584 Times in 1,421 Posts
    Rep Power
    414
    So far so good currently running windows setup.

    Strange as I've always used the method I outlined before.

    Ben

  12. #12

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,341
    Thank Post
    624
    Thanked 1,584 Times in 1,421 Posts
    Rep Power
    414
    Well that's a result thanks for the advice, just installed server 2003 from iso stored in the datastore.

    Anyone looking for vmware oriented scp client have a look at this freebie Veeam FastSCP 3.0 for VMware ESX / ESXi - VMware ESX Virtual Server Management

    Ben

  13. #13
    lbo
    lbo is offline

    Join Date
    Jan 2010
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    hmmm

    shame we can't get a resolution only a workaround.

  14. #14
    lbo
    lbo is offline

    Join Date
    Jan 2010
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

SHARE:
+ Post New Thread

Similar Threads

  1. ESXI or Server?
    By TechSupp in forum Thin Client and Virtual Machines
    Replies: 4
    Last Post: 22nd January 2009, 07:42 AM
  2. ESXi @ Home
    By Hightower in forum Thin Client and Virtual Machines
    Replies: 9
    Last Post: 17th October 2008, 03:30 PM
  3. VMWare ESXi
    By jack0w in forum Thin Client and Virtual Machines
    Replies: 10
    Last Post: 17th October 2008, 10:25 AM
  4. Replies: 6
    Last Post: 11th July 2007, 03:32 PM
  5. Dell Optiplex SX280 CDROM booting
    By E1uSiV3 in forum Hardware
    Replies: 0
    Last Post: 18th November 2005, 12:05 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •