+ Post New Thread
Results 1 to 4 of 4
Thin Client and Virtual Machines Thread, HP T5735 Sound Problems in Technical; I've got the sound working through headphones by checking the approporiate box in ALSA. However the sound is really badly ...
  1. #1
    moggy's Avatar
    Join Date
    Nov 2007
    Location
    Derbyshire
    Posts
    114
    Thank Post
    14
    Thanked 2 Times in 2 Posts
    Rep Power
    14

    HP T5735 Sound Problems

    I've got the sound working through headphones by checking the approporiate box in ALSA. However the sound is really badly distorted making it almost useless and I can't find any other settings!

    Any ideas?

  2. #2

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    London
    Posts
    7,590
    Thank Post
    109
    Thanked 762 Times in 593 Posts
    Rep Power
    180
    What protocol are you using to connect to your terminal servers?

    If it is ICA, there are several levels of sound quality so you would need to make sure that your application is being published with the desired level.

    IIRC, my T5735 terminals required no modification to output 'nice' sound.

    Your headphones aren't knackered are they.

  3. Thanks to Ric_ from:

    moggy (9th January 2009)

  4. #3
    moggy's Avatar
    Join Date
    Nov 2007
    Location
    Derbyshire
    Posts
    114
    Thank Post
    14
    Thanked 2 Times in 2 Posts
    Rep Power
    14
    Thanks Ric. It's ICA so I'll go through the settings once I get clear of forgotten passwords and 'lost' work!!

  5. #4
    moggy's Avatar
    Join Date
    Nov 2007
    Location
    Derbyshire
    Posts
    114
    Thank Post
    14
    Thanked 2 Times in 2 Posts
    Rep Power
    14
    For anyone who may have the same problem, we've greatly improved the sound quality by changing the sound setting on the Citrix server from ‘Low Quality’ to ‘High Quality’.

SHARE:
+ Post New Thread

Similar Threads

  1. HP T5735 XP or Linux, which is best?
    By armadillo in forum Thin Client and Virtual Machines
    Replies: 9
    Last Post: 17th March 2009, 10:32 AM
  2. Anyone using HP T5735 Thin Client terminals?
    By cookie_monster in forum Thin Client and Virtual Machines
    Replies: 51
    Last Post: 10th November 2008, 11:30 PM
  3. Deploying t5735 USB thinstate image to different hardware??
    By Oops_my_bad in forum Thin Client and Virtual Machines
    Replies: 0
    Last Post: 27th September 2008, 11:27 AM
  4. Sound Very Low
    By CAM in forum Windows Vista
    Replies: 1
    Last Post: 8th April 2008, 01:00 PM
  5. No Sound for me.
    By mrforgetful in forum Windows Vista
    Replies: 3
    Last Post: 4th June 2007, 08:49 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •