+ Post New Thread
Results 1 to 3 of 3
Thin Client and Virtual Machines Thread, Odd keyboard apostrophe problem + highlighting in Technical; On Citrix clients, our apostrophe keys dont work! (That's that annoying little symbol above the @ key), however the @ ...
  1. #1
    Oops_my_bad's Avatar
    Join Date
    Jan 2007
    Location
    Man chest hair
    Posts
    1,738
    Thank Post
    438
    Thanked 53 Times in 50 Posts
    Rep Power
    30

    Odd keyboard apostrophe problem + highlighting

    On Citrix clients, our apostrophe keys dont work! (That's that annoying little symbol above the @ key), however the @ key does work.

    I've checked on the terminal (hp t5735) that the keyboard layout is UK, and the currently logged in citrix user is also UK layout. The keyboard is a UK one.

    I can open leafpad locally on the terminal and the comma does work, so must be something between that and citrix?

    Also in Word during the citrix session, you can't highlight text

    Anyone ever come across any of these issues? Mind you it is quite amusing watching the english teacher using this particular room sweating over the use of apostrophes

  2. #2

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,820
    Thank Post
    110
    Thanked 590 Times in 511 Posts
    Blog Entries
    1
    Rep Power
    226
    I had strange keyboard problems on some thinstation machines a while ago. It turned out to be a network issue.

    Keyboard problem with ThinStation

  3. Thanks to Geoff from:

    Oops_my_bad (20th October 2008)

  4. #3
    Oops_my_bad's Avatar
    Join Date
    Jan 2007
    Location
    Man chest hair
    Posts
    1,738
    Thank Post
    438
    Thanked 53 Times in 50 Posts
    Rep Power
    30
    Hmm, thanks. But I'm not sure if it is a network issue; (had a thin client connected directly to server NIC)

    Whilst at the server logon screen at the terminal, the apostrophe/speech mark keys work fine (I can type them OK in the username box). If I open up notepad within the session I can also type with these. However in word it just doesnt work.

    So I think maybe it's an issue with word? But if I try it from a PC with the xenapp client it works fine in word

    I am running the latest HP image. Would it be worth installing the latest version of presentation server client from the citrix website? How do you go about "installing" it on these terminals?

SHARE:
+ Post New Thread

Similar Threads

  1. Very Very Odd Wireless Problem.
    By ICT_GUY in forum Wireless Networks
    Replies: 3
    Last Post: 5th March 2008, 02:02 PM
  2. Odd networking problem
    By Ric_ in forum Windows
    Replies: 16
    Last Post: 19th January 2008, 04:51 PM
  3. Odd GB problem
    By craiglay in forum Wireless Networks
    Replies: 9
    Last Post: 12th June 2007, 06:10 PM
  4. Odd Network problem
    By ind13 in forum Wireless Networks
    Replies: 6
    Last Post: 25th September 2006, 05:02 PM
  5. Odd LIberum Problem
    By Gatt in forum Windows
    Replies: 10
    Last Post: 28th February 2006, 09:26 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •