+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 19
Thin Client and Virtual Machines Thread, Question regarding multipoint server 2011 in Technical; I have installed MPS 2k11 but right after when the screen login appear to assaign device to each workstation, it ...
  1. #1

    Join Date
    Feb 2014
    Location
    República Dominicana
    Posts
    17
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Question regarding multipoint server 2011

    I have installed MPS 2k11 but right after when the screen login appear to assaign device to each workstation, it just display the MPS screensaver, i cant login to the desktop. I think im confused, does this work as a remote server? do i need to connect to the server to diploy my workstations?, or they should display the desktops right when i assaign each devices?, i thought this worked like softxpand where you install it and thats it.

  2. #2

    Join Date
    Feb 2014
    Location
    República Dominicana
    Posts
    17
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    no answer?

  3. #3

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,580
    Thank Post
    722
    Thanked 1,684 Times in 1,499 Posts
    Rep Power
    432
    Need a bit more info on your setup, how are your client connected to the multipoint server?

    Ben

  4. #4
    robjduk's Avatar
    Join Date
    Jun 2011
    Posts
    481
    Thank Post
    20
    Thanked 69 Times in 54 Posts
    Rep Power
    23
    As above we need a little more info however long story short if you have a physical box then you should have mouse, keyboard and monitor connected to the hardware which will act as your main terminal. Log into that one directly to be able to set the key to press to add other terminals. If its a virtual setup then just RDP into it as a local admin and sort it out.

  5. #5

    Join Date
    Feb 2014
    Location
    República Dominicana
    Posts
    17
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks for take the time to help me out both of you. Let me explain it more clear. I was using Softxpand 2k11 to share my PC with my wife just by adding an extra keyword, mouse and monitor. The thing is now i want to set up a few more extra station and the softxpand license/support blocked my serial (these ppl suck stay away). I installed MPS 2k11 thinking it will work the same way as softxpand 2k11, by installing it and assaign each devices to each monitor and that it use terminals, but the thing is when i installed MPS and turned on the PC it ask me to assaign each device by pressing a letter on each keyword, right after i assaign each device it goes with a MPS screensaver show on both screen and it doesnt login in to the desktop.

    Here is the screen:


    how devices are attached.

    So my gutts telling me that MPS works as a RDP server, i think i need to log from another computer throught RDP and deploy each workstation?, or it should works without RDPing to it?
    Any way to make one of this terminal as the master termianl so i can controll all of them through it.?
    Last edited by tranza; 4th May 2014 at 12:05 AM.

  6. #6

    Join Date
    Jan 2013
    Location
    Southend-On-Sea
    Posts
    79
    Thank Post
    14
    Thanked 14 Times in 13 Posts
    Rep Power
    6
    Hey I have had the same kind of problem as this before, in the multipoint manager console there is an option to remap all stations this solved it for me.

  7. #7

    Join Date
    Feb 2014
    Location
    República Dominicana
    Posts
    17
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by johnat1121 View Post
    Hey I have had the same kind of problem as this before, in the multipoint manager console there is an option to remap all stations this solved it for me.
    Didnt work for me.

    I recorded a video here

    View My Video

  8. #8

    Join Date
    Feb 2014
    Location
    República Dominicana
    Posts
    17
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    any idea guys, i need to sort this out, been trying for few hour trying to gather so info but no idea.

  9. #9

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,580
    Thank Post
    722
    Thanked 1,684 Times in 1,499 Posts
    Rep Power
    432
    Transaction please have some patience I know things like this can be frustrating.

    Your video didn't for me that site is full of ads.

    Did you buy a multi point server licence?

    Ben

  10. #10

    Join Date
    Feb 2014
    Location
    República Dominicana
    Posts
    17
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by plexer View Post
    Transaction please have some patience I know things like this can be frustrating.

    Your video didn't for me that site is full of ads.

    Did you buy a multi point server licence?

    Ben
    i'm using the evaluation license.

  11. #11

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,580
    Thank Post
    722
    Thanked 1,684 Times in 1,499 Posts
    Rep Power
    432
    How is the keyboard and mouse connected to the host machine? that needs to be on a hub itself.

    What graphics card are you using?

    Ben

  12. #12

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,239
    Thank Post
    882
    Thanked 2,742 Times in 2,316 Posts
    Blog Entries
    11
    Rep Power
    784
    MPS does use RDP but there are many ways to connect. If you have multiple monitors and keyboards connected each mouse/kb combo needs to be on its own USB hub so the system can identify sets.

    If in local mode the system automatically logs on as an MPSshell user then opens up multiple rdp sessions back to itself to create sessions and split them up to different users.

    If you are still using softexpand hardware I think this shows up as USB connected GPUs and USB hubs.

  13. #13

    Join Date
    Feb 2014
    Location
    República Dominicana
    Posts
    17
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I reupload the video Test Video by Giancarlo_Balbuena_Frias | Photobucket
    Keyboard and mouse are connected to a seperated usb hub for each set. My graphic card are radeon 4670.
    Last edited by tranza; 4th May 2014 at 03:25 PM.

  14. #14
    robjduk's Avatar
    Join Date
    Jun 2011
    Posts
    481
    Thank Post
    20
    Thanked 69 Times in 54 Posts
    Rep Power
    23
    remove one of the USB hubs and connect at least one mouse and keyboard directly to the machine. Also one of the posters above has a great point... double check your graphics card is compatible with Server 2012 (A lot of ATI cards are but Nvidia is a little more fussy and can cause issues).
    Must admit I am running out of ideas after that as I have often just found MP to work fairly smoothly but here are a few last suggestions...
    -Ensure your power supply is man enough for it. Lack of power to the USB hubs could stop them being recognised.
    -Sounds silly but try hitting F1 or F2 on your keyboards as that should be the default key to sync the terminals however sounds like you are doing it right.

  15. #15

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,580
    Thank Post
    722
    Thanked 1,684 Times in 1,499 Posts
    Rep Power
    432
    Your video shows it doing what should work, you press the key to map the terminal and then you should be able to login on each individual one.

    If there's an issue with the hardware i.e graphics driver not installed or non usb hub for the host then it will start up in maintenance mode until you sort the problem out.

    Can you logon to the host or does that keyboard not work either? if it doesn't restart it with no clients installed and see if you can logon to the host then add the others.

    Ben

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Microsoft Multipoint Server 2011 and GPO’s
    By bewlay51 in forum Thin Client and Virtual Machines
    Replies: 1
    Last Post: 14th July 2011, 05:35 PM
  2. Multipoint Server 2011 and USB devices
    By bewlay51 in forum Thin Client and Virtual Machines
    Replies: 8
    Last Post: 6th June 2011, 07:26 AM
  3. FREE LiveMeeting - MultiPoint Server 2011
    By EduTech in forum General Chat
    Replies: 0
    Last Post: 30th May 2011, 12:08 PM
  4. Multipoint Server 2011 USB Audio Hardware
    By plexer in forum Thin Client and Virtual Machines
    Replies: 0
    Last Post: 8th November 2010, 03:35 PM
  5. Multipoint Server 2011 and Axel 75 Thin Client
    By plexer in forum Thin Client and Virtual Machines
    Replies: 2
    Last Post: 4th November 2010, 11:07 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •