+ Post New Thread
Results 1 to 3 of 3
Thin Client and Virtual Machines Thread, Issue with displaying citrix published desktop in Technical; Hi All, We have just switched from windows embedded to thinpro HP t510 thin clients however when connecting to the ...
  1. #1
    pughburt's Avatar
    Join Date
    Apr 2011
    Location
    wolverhampton
    Posts
    45
    Thank Post
    2
    Thanked 1 Time in 1 Post
    Rep Power
    19

    Issue with displaying citrix published desktop

    Hi All,

    We have just switched from windows embedded to thinpro HP t510 thin clients however when connecting to the published desktop via the ICA connection the full screen display does not display the correct resolution.

    Is there a setting of some sort on the server side where you can configure display settings for the clients as I have exhausted all avenues to get it to display correctly we are running xenapp 6.5 windows server 2008 r2.



    thanks in advance

  2. #2

    Join Date
    Oct 2010
    Location
    Norfolk
    Posts
    120
    Thank Post
    1
    Thanked 20 Times in 19 Posts
    Rep Power
    11
    Hi, I believe you can set a reg key for the screen resolution to 0x0, I had the same problem when installing the T610. I will have a look at my notes tomorrow, if somebody doesn't know any quicker.

  3. #3
    pughburt's Avatar
    Join Date
    Apr 2011
    Location
    wolverhampton
    Posts
    45
    Thank Post
    2
    Thanked 1 Time in 1 Post
    Rep Power
    19
    Hi teklogic,

    Thanks for your response have you had chance to look through your notes for the regkey settings?

SHARE:
+ Post New Thread

Similar Threads

  1. Issue with XenServer citrix servers PLEASE HELP!
    By pughburt in forum Enterprise Software
    Replies: 3
    Last Post: 27th August 2013, 11:37 AM
  2. Windows Embedded 7 and Citrix XenApp Published Desktop.
    By mikeruddell2 in forum Thin Client and Virtual Machines
    Replies: 1
    Last Post: 17th March 2013, 08:04 AM
  3. Issue with file menu when on desktop view
    By mrbios in forum Windows 7
    Replies: 0
    Last Post: 28th April 2010, 02:10 PM
  4. VLK Validation Issues with WGA
    By plexer in forum IT News
    Replies: 4
    Last Post: 16th July 2007, 07:30 AM
  5. Replies: 2
    Last Post: 6th December 2006, 06:23 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •