+ Post New Thread
Results 1 to 2 of 2
Thin Client and Virtual Machines Thread, Xenapps 6.5 - wish I'd stayed with 4.5! in Technical; I recently upgraded our old presentation server 4.5 to Xenapps 6.5 for staff remote access to applications. God what a ...
  1. #1
    Sheridan's Avatar
    Join Date
    Oct 2010
    Posts
    1,283
    Thank Post
    110
    Thanked 86 Times in 58 Posts
    Rep Power
    28

    Xenapps 6.5 - wish I'd stayed with 4.5!

    I recently upgraded our old presentation server 4.5 to Xenapps 6.5 for staff remote access to applications. God what a headache this has become!

    On the old PS4.5 we ran a load of applications from a network drive (internally works fine, and direct from the xenapp server works fine too) but users just constantly get 'The system cannot find the drive specified' when running those apps. If they keep trying they might get it to work, or not.

    Its become so unusable I'm seriously considering reverting back to 4.5 - with xenapps 6.5 unless the application is installed on the server itself it won't work, which is a step backwards as we use mapped network drives to host quite a few applications.

    Have citrix done something to block published applications on a network drive?

  2. #2
    Sheridan's Avatar
    Join Date
    Oct 2010
    Posts
    1,283
    Thank Post
    110
    Thanked 86 Times in 58 Posts
    Rep Power
    28
    Well, I've managed to work around this if anyone else is having the same problem. Seems that citrix doesn't map the client drives fast enough so introducing a delay works:

    So the batch file that runs the program now looks like this:

    :Wait
    IF EXIST <path to progam> GOTO :Connected
    goto :Wait
    :Connected
    START /NORMAL /WAIT "AppName" <path to progam>

    This works fine and you barely notice any delay. Xenapps 6.5 is a lot more buggy than 4.5!

SHARE:
+ Post New Thread

Similar Threads

  1. What website(s) do you use to stay with it?
    By BJG in forum General Chat
    Replies: 18
    Last Post: 27th May 2010, 02:29 PM
  2. Replies: 4
    Last Post: 19th April 2010, 11:11 AM
  3. Citrix XenApp environment with SmartCache
    By bodminman in forum Internet Related/Filtering/Firewall
    Replies: 0
    Last Post: 30th June 2009, 12:27 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •