+ Post New Thread
Results 1 to 7 of 7
Thin Client and Virtual Machines Thread, Slow Veeam Jobs in Technical; We've fairly recently upgraded to V7 of Veeam and although everything seems to work, I'm looking at home long the ...
  1. #1

    Join Date
    Sep 2008
    Posts
    1,676
    Thank Post
    310
    Thanked 221 Times in 197 Posts
    Rep Power
    107

    Slow Veeam Jobs

    We've fairly recently upgraded to V7 of Veeam and although everything seems to work, I'm looking at home long the jobs are taking and they seem to be taking a lot longer than they used to. Originally I put this down to a few jobs trying to run at the same time and therefore being queued before the job could start, but I've been looking at some manual ones I've kicked off and can see that "processing "VM" is taking a long time now. Looking at the reports it is showing a previous run job duration of 4-5 mins which is now showing 15-20 mins. There seems to be a delay in the job actually starting so even on systems where not much has changed the jobs are taking 20 mins+

    Anyone else experienced similar issues?

  2. #2

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,714
    Thank Post
    269
    Thanked 1,116 Times in 1,012 Posts
    Rep Power
    345
    Are we talking backup or replication jobs?

    What transport method is being used?

  3. #3

    Join Date
    Mar 2012
    Location
    Devon
    Posts
    175
    Thank Post
    0
    Thanked 12 Times in 12 Posts
    Rep Power
    10
    Raise it as a problem with VEEAM. Excellent support IMHO.

  4. #4

    Join Date
    Sep 2008
    Posts
    1,676
    Thank Post
    310
    Thanked 221 Times in 197 Posts
    Rep Power
    107
    Replica's initially, although it may be affecting both backup & replica's. The stages it seems to pause are "preparing next VM for processing" 10mins+ and on the "processing VM". I have just installed a VM machine to be used as a proxy on the source side to see if that helps with the number of jobs (previously we only had 1 proxy). But the initial problem seems to be the job is taking a long time to get started.

    The problem I'm trying to find is that when we upgraded Veeam we also had problems with our network (which should now be resolved) but I'm trying to work out if Veeam is the issue or if our network is.

  5. #5

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,714
    Thank Post
    269
    Thanked 1,116 Times in 1,012 Posts
    Rep Power
    345
    On the datastore that is the replication target do you have loads of folders which are servername.1 servername.2 etc?

    But as said above Veeam support tend to be very good in getting things sorted.

  6. #6

    Join Date
    Sep 2008
    Posts
    1,676
    Thank Post
    310
    Thanked 221 Times in 197 Posts
    Rep Power
    107
    @glennda - yes we do have some replicas that have got numbers after them. I have tidied some of them up but not all. The speed is the same for any replica running though.

    Incidently the reason I am looking at this more now is that we are looking to create a VM which just has Veeam Backup & Replication on as at present it is installed on a physical server doing other tasks. Is this a good idea?

    I'll have a look at contacting Veeam if I can't get it sorted.

  7. #7

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,714
    Thank Post
    269
    Thanked 1,116 Times in 1,012 Posts
    Rep Power
    345
    Quote Originally Posted by penfold View Post
    @glennda - yes we do have some replicas that have got numbers after them. I have tidied some of them up but not all. The speed is the same for any replica running though.

    Incidently the reason I am looking at this more now is that we are looking to create a VM which just has Veeam Backup & Replication on as at present it is installed on a physical server doing other tasks. Is this a good idea?

    I'll have a look at contacting Veeam if I can't get it sorted.
    Personally I would keep it on a physical box.

    I also setup mine so they have an ISCSi connection to the SAN so that Veeam can talk directly to the SAN to get data rather than having to talk to the virtual host.

  8. Thanks to glennda from:

    penfold (7th November 2013)

SHARE:
+ Post New Thread

Similar Threads

  1. Veeam Replica Jobs Failing
    By penfold in forum Thin Client and Virtual Machines
    Replies: 0
    Last Post: 12th September 2013, 04:23 PM
  2. Veeam v6 Backup Jobs Slow
    By _techie_ in forum Enterprise Software
    Replies: 3
    Last Post: 12th March 2012, 03:59 PM
  3. Backup Exec job running straight after Veeam using script
    By ranj in forum Enterprise Software
    Replies: 1
    Last Post: 4th February 2012, 03:33 PM
  4. Slow Login Problems
    By british-wave in forum Windows
    Replies: 16
    Last Post: 8th September 2005, 11:45 AM
  5. Interesting Job Advert
    By Roger in forum Educational IT Jobs
    Replies: 6
    Last Post: 6th September 2005, 12:35 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •