+ Post New Thread
Results 1 to 2 of 2
Thin Client and Virtual Machines Thread, Thinstation and WDS conflicting? in Technical; I'm trying to get WDS configured in native mode to dish out XP images. Using the tips that are in ...
  1. #1
    Andi's Avatar
    Join Date
    Feb 2007
    Location
    Newport, South Wales
    Posts
    276
    Thank Post
    52
    Thanked 4 Times in 4 Posts
    Rep Power
    15

    Thinstation and WDS conflicting?

    I'm trying to get WDS configured in native mode to dish out XP images. Using the tips that are in the sticky I started to get somewhere but suddenly I'm getting our PXE thinstation loading when I F12.

    I have the Thinstation boot file in the reminst share, and have DHCP scope options set to show the "thinstation.nbi.zpxe" file as the bootfile name (Option 67). This was how I originally setup thinstation and it always worked fine alongside RIS. However now it looks like there is a clash between the two.

    What am I supposed to do? Is there any way of separating the two onto different servers/shares for example?

    I desperately need to get WDS working, but it needs to work alongside Thinstation for our terminal clients.

    PS Sorry for the double post, I posted this in the Windows forum by mistake earlier.

  2. #2

    Join Date
    Oct 2008
    Location
    Swansea, South Wales
    Posts
    2
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Hi,

    Don't know if this helps you, i've been playing with thinstation for a couple of weeks now, with RIS running side by side. we are only trialing it at the moment and as such this was the quickest way i could work out.

    The way i did it was to use the macaddress of the workstation and set up a dhcp a reservation with the thinstation image(thinstation.nbi) as option 67 within the reservation, leaving the scope options alone.

    i am also using the machines GUID to 'prestage' it in the domain and boot a specific boot rom from rom-o-matic using the remote install server setting. i couldn't get the thinstation boot rom to boot correctly for some reason.

    this could work as a long time solution if you are planning to roll out a specific number of workstations as thin clients.

    hope this helps

    dperrott

  3. Thanks to dperrott from:

    Andi (7th November 2008)

SHARE:
+ Post New Thread

Similar Threads

  1. ThinStation
    By lee_sri in forum Thin Client and Virtual Machines
    Replies: 16
    Last Post: 28th October 2010, 08:01 AM
  2. WDS and thinstation problem
    By Andi in forum Windows
    Replies: 3
    Last Post: 30th July 2008, 12:48 PM
  3. Thinstation & WideScreens
    By rr2304 in forum Thin Client and Virtual Machines
    Replies: 7
    Last Post: 16th May 2007, 01:06 PM
  4. Thinstation Setup Help
    By ICTNUT in forum Thin Client and Virtual Machines
    Replies: 40
    Last Post: 9th May 2007, 02:33 PM
  5. Thinstation problems with RIS
    By tosca925 in forum Thin Client and Virtual Machines
    Replies: 4
    Last Post: 22nd March 2007, 09:12 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •