+ Post New Thread
Results 1 to 2 of 2
Thin Client and Virtual Machines Thread, Single user can't log in to RDS - hangs at "Welcome" screen in Technical; I have a single user who can't log in to our RDS farm - it simply hangs at "Welcome" every ...
  1. #1

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    18,529
    Thank Post
    527
    Thanked 2,648 Times in 2,049 Posts
    Blog Entries
    24
    Rep Power
    925

    Single user can't log in to RDS - hangs at "Welcome" screen

    I have a single user who can't log in to our RDS farm - it simply hangs at "Welcome" every time.

    When I check the servers, there aren't any errors in the event log, and she hasn't successfully logged in before - there's no local cache of her profile anywhere on any of them either.

    Anyone got any thoughts why this would be happening with them? They use a mandatory profile just like everyone else, the account is built in exactly the same way as everyone else also. They can log in to fat clients though.

  2. #2

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    18,529
    Thank Post
    527
    Thanked 2,648 Times in 2,049 Posts
    Blog Entries
    24
    Rep Power
    925
    Turns out this was down to a bug, fixed by the hotfix available via Error 1789 when you use the LookupAccountName function on a computer that is running Windows 7 or Windows Server 2008 R2.

    So, the fix was to install that hotfix, remove the servers from the domain, restart and rejoin.



SHARE:
+ Post New Thread

Similar Threads

  1. Firefox can't log in to https sites
    By jamin100 in forum General Chat
    Replies: 8
    Last Post: 20th May 2014, 12:58 PM
  2. Scheduled Task - user must be logged in to run
    By enjay in forum Windows Server 2008 R2
    Replies: 12
    Last Post: 17th January 2012, 05:29 PM
  3. Replies: 1
    Last Post: 12th August 2010, 04:29 PM
  4. Stop Users Logging In to Domain
    By moggy in forum Windows Server 2000/2003
    Replies: 7
    Last Post: 17th December 2008, 05:05 PM
  5. New users can't log in to Outlook Web Access
    By WithoutMotive in forum Windows
    Replies: 5
    Last Post: 7th September 2007, 12:17 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •