+ Post New Thread
Results 1 to 10 of 10
South West Grid for Learning (SWGfL) Thread, dns fail on edugeek on swgfl in Regional Broadband Consortiums (RBC); We had a service outage at 3am this morning and now dns is failing to resolve edugeek. Any one else ...
  1. #1

    Oaktech's Avatar
    Join Date
    Jul 2011
    Location
    Bournemouth
    Posts
    3,209
    Thank Post
    941
    Thanked 642 Times in 501 Posts
    Rep Power
    287

    dns fail on edugeek on swgfl

    We had a service outage at 3am this morning and now dns is failing to resolve edugeek. Any one else with the problem? Any idea what i can do about it?

  2. #2

    Oaktech's Avatar
    Join Date
    Jul 2011
    Location
    Bournemouth
    Posts
    3,209
    Thank Post
    941
    Thanked 642 Times in 501 Posts
    Rep Power
    287
    just called them and they aparently did nothing, but it just came back to life!

  3. #3


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,706
    Thank Post
    354
    Thanked 807 Times in 722 Posts
    Rep Power
    348
    Was a problem with Cloudflare, may just take some time to update in caches.

  4. Thanks to kmount from:

    Oaktech (24th February 2012)

  5. #4
    newpersn's Avatar
    Join Date
    Nov 2010
    Location
    Gloucestershire
    Posts
    1,421
    Thank Post
    340
    Thanked 130 Times in 94 Posts
    Rep Power
    92
    back up here. Not long ago though

  6. Thanks to newpersn from:

    Oaktech (24th February 2012)

  7. #5

    Join Date
    Feb 2008
    Location
    Wiltshire
    Posts
    904
    Thank Post
    287
    Thanked 141 Times in 114 Posts
    Blog Entries
    28
    Rep Power
    42
    We've just got it back as well.

    Pete

  8. Thanks to FragglePete from:

    Oaktech (24th February 2012)

  9. #6

    JJonas's Avatar
    Join Date
    Jan 2008
    Location
    North Walsham, Norfolk
    Posts
    3,206
    Thank Post
    418
    Thanked 450 Times in 335 Posts
    Rep Power
    389
    back now, was staring to get withdrawal symptoms

  10. Thanks to JJonas from:

    Oaktech (24th February 2012)

  11. #7

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,682
    Thank Post
    755
    Thanked 1,715 Times in 1,526 Posts
    Rep Power
    438
    Only just got it back with BT dns.

    Ben

  12. Thanks to plexer from:

    Oaktech (24th February 2012)

  13. #8


    Join Date
    Jan 2006
    Posts
    8,202
    Thank Post
    442
    Thanked 1,033 Times in 813 Posts
    Rep Power
    341
    You can move DNS providers !

  14. #9

    Oaktech's Avatar
    Join Date
    Jul 2011
    Location
    Bournemouth
    Posts
    3,209
    Thank Post
    941
    Thanked 642 Times in 501 Posts
    Rep Power
    287
    Quote Originally Posted by CyberNerd View Post
    You can move DNS providers !
    not without some grief i can't! plus, when we have users who say, "oh, the students don't need access to the internet, just google" trying to explain a dns error is not going to go well!

    If i was at home however, i would simply enter someone elses name servers manually in the router!

  15. #10


    Join Date
    Jan 2006
    Posts
    8,202
    Thank Post
    442
    Thanked 1,033 Times in 813 Posts
    Rep Power
    341
    Quote Originally Posted by Oaktech View Post
    not without some grief i can't! plus, when we have users who say, "oh, the students don't need access to the internet, just google" trying to explain a dns error is not going to go well!

    If i was at home however, i would simply enter someone elses name servers manually in the router!

    Just request a firewall change to allow 53 udp to google (or someone else) ,then at least so you have a backup



SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 0
    Last Post: 24th November 2009, 01:19 PM
  2. Printer Spooler Failing on XP and 2003
    By BKGarry in forum Windows
    Replies: 8
    Last Post: 7th September 2007, 08:20 AM
  3. Backup failing on Exchange server 2003
    By park_bench in forum Windows
    Replies: 6
    Last Post: 21st August 2007, 05:18 PM
  4. Replies: 19
    Last Post: 10th August 2006, 10:12 AM
  5. DNS error on a mult-user desktop
    By pmassingham in forum Windows
    Replies: 5
    Last Post: 12th April 2006, 06:04 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •