+ Post New Thread
Results 1 to 8 of 8
South West Grid for Learning (SWGfL) Thread, anyone elses swgfl connection broken? in Regional Broadband Consortiums (RBC); Our swgfl connection keeled over at 11:45 and despite several calls to swg we have no idea when its going ...
  1. #1

    Oaktech's Avatar
    Join Date
    Jul 2011
    Location
    Bournemouth
    Posts
    3,209
    Thank Post
    941
    Thanked 642 Times in 501 Posts
    Rep Power
    287

    anyone elses swgfl connection broken?

    Our swgfl connection keeled over at 11:45 and despite several calls to swg we have no idea when its going to be back. Swg are maintaining the line that it is in the hands of their TelCo partners!

    Anyone else got any info?

  2. #2

    Steve21's Avatar
    Join Date
    Feb 2011
    Location
    Swindon
    Posts
    2,823
    Thank Post
    369
    Thanked 543 Times in 506 Posts
    Rep Power
    184
    Been fine here, But bit far from you I guess

    Steve

  3. #3
    kevbaz's Avatar
    Join Date
    Mar 2008
    Location
    Plymouth
    Posts
    855
    Thank Post
    129
    Thanked 69 Times in 47 Posts
    Rep Power
    44
    fine here in plymouth

  4. #4
    jamiesev's Avatar
    Join Date
    Mar 2008
    Location
    Somerset
    Posts
    47
    Thank Post
    39
    Thanked 5 Times in 5 Posts
    Rep Power
    14
    Fine here too, but again quite away from you!

  5. #5
    Heebeejeebee's Avatar
    Join Date
    Nov 2006
    Location
    Intergalactic Cruise
    Posts
    1,067
    Thank Post
    69
    Thanked 81 Times in 64 Posts
    Rep Power
    36
    Busted - but fixed now

  6. #6

    Oaktech's Avatar
    Join Date
    Jul 2011
    Location
    Bournemouth
    Posts
    3,209
    Thank Post
    941
    Thanked 642 Times in 501 Posts
    Rep Power
    287
    just come back now... for a while there i was wondering if i was going to have to plug my phone into the back of the isa server and run the network off my hsdpa connection (again)

  7. #7
    Heebeejeebee's Avatar
    Join Date
    Nov 2006
    Location
    Intergalactic Cruise
    Posts
    1,067
    Thank Post
    69
    Thanked 81 Times in 64 Posts
    Rep Power
    36
    Our secondary ADSL (non SWGfL) connection was down as well and they both came back up at precisely the same time.

    HBJB

  8. Thanks to Heebeejeebee from:

    Oaktech (10th January 2012)

  9. #8

    Oaktech's Avatar
    Join Date
    Jul 2011
    Location
    Bournemouth
    Posts
    3,209
    Thank Post
    941
    Thanked 642 Times in 501 Posts
    Rep Power
    287
    Quote Originally Posted by Heebeejeebee View Post
    Our secondary ADSL (non SWGfL) connection was down as well and they both came back up at precisely the same time.

    HBJB
    you have a secondary connection? What luxury!




SHARE:
+ Post New Thread

Similar Threads

  1. Anyone else in Beds got rubbish connection?
    By featured_spectre in forum East of England Broadband Network (E2BN)
    Replies: 1
    Last Post: 10th June 2011, 03:11 PM
  2. Anyone else got connection problems in Netlinc?
    By pete in forum East Midlands Broadband Consortium (EMBC)
    Replies: 2
    Last Post: 13th April 2010, 05:15 PM
  3. Replies: 0
    Last Post: 21st July 2006, 05:21 PM
  4. Has anyone else seen this error?
    By beast_gts in forum ICT KS3 SATS Tests
    Replies: 6
    Last Post: 26th April 2006, 10:17 AM
  5. Is anyone else concerned...
    By andy in forum General Chat
    Replies: 10
    Last Post: 11th November 2005, 03:50 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •