+ Post New Thread
Results 1 to 10 of 10
South West Grid for Learning (SWGfL) Thread, National Lottery... in Regional Broadband Consortiums (RBC); I search for national lottery in google. I go to the site and click the link to sign-in. Webpage : ...
  1. #1
    kennysarmy's Avatar
    Join Date
    Oct 2005
    Location
    UK
    Posts
    1,301
    Thank Post
    80
    Thanked 46 Times in 32 Posts
    Rep Power
    31

    National Lottery...

    I search for national lottery in google.
    I go to the site and click the link to sign-in.

    Webpage :
    https://www.national-lottery.co.uk/player/user/login.do

    I get the result:

    The requested URL could not be retrieved

    --------------------------------------------------------------------------------

    While trying to retrieve the URL: http:443

    The following error was encountered:

    Unable to determine IP address from host name for http
    The dnsserver returned:

    Name Error: The domain name does not exist.
    This means that:

    The cache was not able to resolve the hostname presented in the URL.
    Check if the address is correct.
    Your cache administrator is cachemaster@ifl.net.



    --------------------------------------------------------------------------------

    Generated Thu, 18 Sep 2008 13:44:33 GMT by staffproxy.swgfl.org.uk (squid/2.5.STABLE10)


    Anyone got any ideas?
    SWGfL don't know what the problem is

  2. #2

    Domino's Avatar
    Join Date
    Oct 2006
    Location
    Bromley
    Posts
    4,060
    Thank Post
    217
    Thanked 1,291 Times in 801 Posts
    Blog Entries
    4
    Rep Power
    512
    the problem is you're using the south west grid for learning to play the lottery......?

  3. #3

    witch's Avatar
    Join Date
    Nov 2005
    Location
    Dorset
    Posts
    10,900
    Thank Post
    1,403
    Thanked 2,422 Times in 1,699 Posts
    Rep Power
    710
    But, can you use SWGfL for anything useful?

  4. #4
    kennysarmy's Avatar
    Join Date
    Oct 2005
    Location
    UK
    Posts
    1,301
    Thank Post
    80
    Thanked 46 Times in 32 Posts
    Rep Power
    31
    so no useful replies then

  5. #5
    ahuxham's Avatar
    Join Date
    Apr 2008
    Posts
    1,122
    Thank Post
    76
    Thanked 138 Times in 109 Posts
    Rep Power
    31
    Working for me. Perhaps a 443 error? As it is a HTTPS website.

    And SWgFL are lovely, albeit we aren't involved in them as were independant, but whenever we have internet (line) issues, they always jump on BT's back and make them fix it.

  6. #6

    Join Date
    May 2006
    Location
    West Bromwich
    Posts
    2,191
    Thank Post
    299
    Thanked 215 Times in 185 Posts
    Rep Power
    56
    You may need to add or check that the proxy is set correctly for the https on your proxy settings?

  7. #7

    TechMonkey's Avatar
    Join Date
    Dec 2005
    Location
    South East
    Posts
    3,293
    Thank Post
    226
    Thanked 406 Times in 303 Posts
    Rep Power
    162
    if you remove the 's' from https then it goes to the normal filter page here on the SEGFL. So it could be a proxy getting confused by the filtering or the secure server is having a fit.

  8. #8

    witch's Avatar
    Join Date
    Nov 2005
    Location
    Dorset
    Posts
    10,900
    Thank Post
    1,403
    Thanked 2,422 Times in 1,699 Posts
    Rep Power
    710
    I work in two SWGfL schools and can access the site in both - so I don't think it is an SWGfL issue

  9. #9
    Heebeejeebee's Avatar
    Join Date
    Nov 2006
    Location
    Intergalactic Cruise
    Posts
    1,056
    Thank Post
    69
    Thanked 77 Times in 61 Posts
    Rep Power
    35
    Quote Originally Posted by kennysarmy View Post
    I search for national lottery in google.
    I go to the site and click the link to sign-in.

    Webpage :
    https://www.national-lottery.co.uk/player/user/login.do

    I get the result:

    The requested URL could not be retrieved

    --------------------------------------------------------------------------------

    While trying to retrieve the URL: http:443

    The following error was encountered:

    Unable to determine IP address from host name for http
    The dnsserver returned:

    Name Error: The domain name does not exist.
    This means that:

    The cache was not able to resolve the hostname presented in the URL.
    Check if the address is correct.
    Your cache administrator is cachemaster@ifl.net.



    --------------------------------------------------------------------------------

    Generated Thu, 18 Sep 2008 13:44:33 GMT by staffproxy.swgfl.org.uk (squid/2.5.STABLE10)


    Anyone got any ideas?
    SWGfL don't know what the problem is
    Well,

    We're getting this error randomly as well. It comes out of the blue but it you leave it a few seconds and refresh the page it loads fine. Have logged a case at RM (SWGfL supplier) but no joy as yet.

    HBJB

  10. #10
    kennysarmy's Avatar
    Join Date
    Oct 2005
    Location
    UK
    Posts
    1,301
    Thank Post
    80
    Thanked 46 Times in 32 Posts
    Rep Power
    31
    other https sites I've tested work fine - just this one does nt work

    SWGfL are being slow to look in to this and offer any suggestions...

SHARE:
+ Post New Thread

Similar Threads

  1. OCR National basedata
    By mcloum in forum MIS Systems
    Replies: 8
    Last Post: 19th August 2008, 01:44 PM
  2. Replies: 7
    Last Post: 19th June 2008, 03:14 PM
  3. National Geographic (website) videos stuck at 33%
    By contink in forum Wireless Networks
    Replies: 5
    Last Post: 23rd April 2008, 12:31 PM
  4. Replies: 0
    Last Post: 19th October 2007, 08:58 AM
  5. Replies: 44
    Last Post: 16th January 2007, 07:32 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •