+ Post New Thread
Results 1 to 2 of 2
South West Grid for Learning (SWGfL) Thread, Office 365 slow only on the SWGFL? in Regional Broadband Consortiums (RBC); I've been using it here at work and thought the website was laggy and slow... Until I used it at ...
  1. #1
    chazzy2501's Avatar
    Join Date
    Jan 2008
    Location
    South West
    Posts
    1,782
    Thank Post
    213
    Thanked 263 Times in 213 Posts
    Rep Power
    67

    Office 365 slow only on the SWGFL?

    I've been using it here at work and thought the website was laggy and slow... Until I used it at home where it was great. I've tried it again this morning and it's slow... So the swgfl or kcom are ballsing something up. it doesn;t seem like a bandwidth problem but a latency issue. I click 7 seconds later something happens. I've tried other workstations same issue! All other websites are fine...

    Anyone else use 365 and get this issue?

  2. #2
    chazzy2501's Avatar
    Join Date
    Jan 2008
    Location
    South West
    Posts
    1,782
    Thank Post
    213
    Thanked 263 Times in 213 Posts
    Rep Power
    67
    [Solved] Protected mode, I turned this off and it's better than ever!

SHARE:
+ Post New Thread

Similar Threads

  1. office 365 slow & buggy on my workstation
    By chazzy2501 in forum Cloud Services
    Replies: 4
    Last Post: 15th April 2013, 12:51 PM
  2. Replies: 3
    Last Post: 20th October 2010, 09:35 AM
  3. England match only on the internet
    By elsiegee40 in forum General Chat
    Replies: 33
    Last Post: 22nd October 2009, 05:52 PM
  4. Installing Office 2007 on the same PC as 2003
    By googlemad in forum Windows
    Replies: 14
    Last Post: 5th December 2007, 01:19 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •