+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 16
South West Grid for Learning (SWGfL) Thread, Staff Proxy workstation issues in Regional Broadband Consortiums (RBC); Hi Has anybody else been getting the following message when trying to access web via staff proxy: "Sorry, the service ...
  1. #1

    Join Date
    Jul 2011
    Posts
    35
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Staff Proxy workstation issues

    Hi
    Has anybody else been getting the following message when trying to access web via staff proxy:
    "Sorry, the service you tried to access is not available on this workstation"
    Seems to happen randomly with various machines/browsers/users etc
    Thanks

  2. #2

    Join Date
    Jul 2011
    Posts
    35
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Scrub that - its a known problem apparently !
    Thanks a lot SWGFL for the time that we've wasted because you couldn't be bothered to send a notice around to the affected schools :-(((

  3. #3
    chazzy2501's Avatar
    Join Date
    Jan 2008
    Location
    South West
    Posts
    1,781
    Thank Post
    213
    Thanked 263 Times in 213 Posts
    Rep Power
    67
    I love this, I assumed that the staffproxy had expired, so I did the date fix and I'd been having errors ever since. I assumed it was an error on my part and spent a day and a half trying to fix it.

    some workstations have been fine others not, seems almost random.

  4. #4

    witch's Avatar
    Join Date
    Nov 2005
    Location
    Dorset
    Posts
    11,118
    Thank Post
    1,371
    Thanked 2,375 Times in 1,672 Posts
    Rep Power
    703
    Last week they sent a message to ONE of my two swgfl schools telling us that the school proxy is to be switched off and can we use proxy.swgfl . They arent going to redirect it?
    When I rang up to query it I was told the staff proxy no longer exists..

  5. #5
    TheScarfedOne's Avatar
    Join Date
    Apr 2007
    Location
    Plymouth, Devon
    Posts
    1,176
    Thank Post
    570
    Thanked 153 Times in 139 Posts
    Blog Entries
    78
    Rep Power
    80
    Helpful. Another case of SWGFL not keeping users informed. Will raise at next meeting... If any other Geeks were affected, please PM me with School name.

  6. #6
    HonestFee's Avatar
    Join Date
    Nov 2013
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I know this is an old thread but We have started running into this issue on our site as well. Anyone know of a fix/ workaround. It's rather frustrating...

  7. #7

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,656
    Thank Post
    516
    Thanked 2,443 Times in 1,891 Posts
    Blog Entries
    24
    Rep Power
    831
    The instructions they provide seem to be somewhat flawed. Their admin help now says staff don't have to do anything except go to http://login.staffproxy/ but this returns the above error. Guy at SWGfL says you have to use staffproxy.swgfl.org.uk as the proxy address again. There also doesn't appear to be any mention of dates in the system any more, but if you set one on an account previously it is still there but you can't change it - you have to get the helpdesk to fix it.

    Not impressed so far...

  8. #8

    Steve21's Avatar
    Join Date
    Feb 2011
    Location
    Swindon
    Posts
    2,689
    Thank Post
    334
    Thanked 515 Times in 483 Posts
    Rep Power
    179
    There's still an option to set the date for staff proxy usage in the web config of it.

    Code:
    Warning: Use of this setting is only recommended for advanced administrators.  More information on this feature...
    
    Staff Proxy
    Allow Staff Proxy access for authorised users until end of:   
    Select Date                       Clear 
     
      
    Use the calendar's Clear option to disable Staff Proxy access
    etc.

    And we are using the staffproxy.swgfl.org.uk as the proxy for it's usage.

    Steve

  9. #9

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,656
    Thank Post
    516
    Thanked 2,443 Times in 1,891 Posts
    Blog Entries
    24
    Rep Power
    831
    Don't know where you're seeing that. It isn't on my admin panel. I have a single tick box for a user now - Staff Proxy Access. That's it. And the help document on their server says:

    How to switch to the Staff Proxy serverSo long as you have Staff Proxy rights, you can switch to using the Staff Proxy server for the duration of a browser session, as follows:

    1. Open your browser and type the following command in the address line then press Enter:
      login.staffproxy
    2. Enter your Filtering username and password then click OK.

    When you have finished using the Staff Proxy, close your browser. You will be automatically switched back to using your school's usual proxy server, with Filtering filtering enabled.
    And that's the lot.

    This is at the 'admin.filtering.swgfl.org.uk' site.

  10. #10

    Steve21's Avatar
    Join Date
    Feb 2011
    Location
    Swindon
    Posts
    2,689
    Thank Post
    334
    Thanked 515 Times in 483 Posts
    Rep Power
    179
    Yep, on that page. On the web filtery bit, there's 4 tabs.

    Your Policy, Your Rules, Your Time Periods, and staff proxy. It's under the 4th.

    Steve

  11. #11

    Steve21's Avatar
    Join Date
    Feb 2011
    Location
    Swindon
    Posts
    2,689
    Thank Post
    334
    Thanked 515 Times in 483 Posts
    Rep Power
    179
    Oh oops read that wrong (maybe?). You have a login page to configure your filter under admin.filtering.swgfl.org.uk (That's the page above I'm talking about)

    Steve

  12. #12

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,656
    Thank Post
    516
    Thanked 2,443 Times in 1,891 Posts
    Blog Entries
    24
    Rep Power
    831
    Oh. Odd. Seems an odd place to put it but ok.

    Still, the instructions still don't mention the staff proxy address - in fact they indicate that you should be able to switch 'mid session' to using it in the instructions.

  13. #13

    Steve21's Avatar
    Join Date
    Feb 2011
    Location
    Swindon
    Posts
    2,689
    Thank Post
    334
    Thanked 515 Times in 483 Posts
    Rep Power
    179
    Well effectively yes, as you can use that proxy, just not login and it's filtered internet.

    If you login it's unfiltered.

    Steve

  14. #14

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,656
    Thank Post
    516
    Thanked 2,443 Times in 1,891 Posts
    Blog Entries
    24
    Rep Power
    831
    The actual address for the staff proxy isn't mentioned anywhere that I can find though!!

  15. #15
    TheScarfedOne's Avatar
    Join Date
    Apr 2007
    Location
    Plymouth, Devon
    Posts
    1,176
    Thank Post
    570
    Thanked 153 Times in 139 Posts
    Blog Entries
    78
    Rep Power
    80
    Do you still need the address?

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. [SIMS] Customising SIMS for staff with Visual issues
    By Little-Miss in forum MIS Systems
    Replies: 4
    Last Post: 15th November 2012, 08:36 AM
  2. Reverse proxy - ASPX issue?
    By CapnPugwash in forum Internet Related/Filtering/Firewall
    Replies: 9
    Last Post: 3rd January 2012, 09:36 AM
  3. Android 3.1 Proxy Authentication Issues
    By Lithril in forum Internet Related/Filtering/Firewall
    Replies: 0
    Last Post: 30th September 2011, 12:02 PM
  4. Help staff proxy setting gone mad
    By maark in forum Wireless Networks
    Replies: 7
    Last Post: 26th August 2008, 12:25 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •