+ Post New Thread
Results 1 to 10 of 10
South West Grid for Learning (SWGfL) Thread, SWGFL Imap and Google Apps in Regional Broadband Consortiums (RBC); Hi, I have run into a little trouble and wondered if anyone might be able to help? We are starting ...
  1. #1

    Join Date
    Nov 2011
    Location
    Devon
    Posts
    6
    Thank Post
    4
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    SWGFL Imap and Google Apps

    Hi,
    I have run into a little trouble and wondered if anyone might be able to help?

    We are starting to roll out google apps for education in our primary school in Exeter.

    The children are fine and are using the web interface which works fine, but for our teachers we are hoping to use outlook.

    I can ping the two sites imap.gmail.com and smtp.gmail.com but when in outlook it cannot make a connection via imap

    Has anyone had this problem and found a solution?

    Thanks

    Tim

  2. #2

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,614
    Thank Post
    514
    Thanked 2,441 Times in 1,889 Posts
    Blog Entries
    24
    Rep Power
    831
    Quote Originally Posted by teachingtim View Post
    Hi,
    I have run into a little trouble and wondered if anyone might be able to help?

    We are starting to roll out google apps for education in our primary school in Exeter.

    The children are fine and are using the web interface which works fine, but for our teachers we are hoping to use outlook.

    I can ping the two sites imap.gmail.com and smtp.gmail.com but when in outlook it cannot make a connection via imap

    Has anyone had this problem and found a solution?

    Thanks

    Tim
    Usually, the IMAP and SMTP ports are blocked, so you'll need to log a request to have them opened to the gmail servers.

  3. Thanks to localzuk from:

    teachingtim (7th October 2012)

  4. #3

    Join Date
    Nov 2011
    Location
    Devon
    Posts
    6
    Thank Post
    4
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi,
    Thanks for that, I had already called SWGFL when I first set it up, but they had said everything was unblocked at their end and that it was my settings in outlook that were probably wrong, I will get back on to them on Monday.
    Thanks
    Tim

  5. #4

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,614
    Thank Post
    514
    Thanked 2,441 Times in 1,889 Posts
    Blog Entries
    24
    Rep Power
    831
    Quote Originally Posted by teachingtim View Post
    Hi,
    Thanks for that, I had already called SWGFL when I first set it up, but they had said everything was unblocked at their end and that it was my settings in outlook that were probably wrong, I will get back on to them on Monday.
    Thanks
    Tim
    What ports are you trying to connect to in Outlook? Imap should be port 993 using SSL and SMTP should be port 587 using TLS. A way to check the ports are open is to try to telnet to the 2 servers on the ports just mentioned. If it works, the telnet window will stay open (you'll likely not get any text response). If it can't connect, it'll complain and say so.

    Also, with SWGfL - unless you filled in a form to get ports opened, then the advice given is likely wrong. In my experience, SWGfL will not open ports without written authorisation from the school.

  6. #5


    Join Date
    Jan 2006
    Posts
    8,202
    Thank Post
    442
    Thanked 1,032 Times in 812 Posts
    Rep Power
    339
    IMAP is set to off for all users as default and you need to turn it on

    Code:
    gam all users imap on
    ExamplesEmailSettings - google-apps-manager - GAM Account Commands to Configure User Email Settings - Dito Google Apps Manager - Google Project Hosting

  7. #6

    Join Date
    Nov 2011
    Location
    Devon
    Posts
    6
    Thank Post
    4
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I think I was given bad advice, they said if I can ping the address it is not blocked, I will try telnetting tomorrow. thanks

  8. #7

    Join Date
    Nov 2011
    Location
    Devon
    Posts
    6
    Thank Post
    4
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks also Cyber, I had already turned it on within google apps. It all works fine out of school, making me think it was grid connected

  9. #8
    Boredguy's Avatar
    Join Date
    Jun 2011
    Location
    Swindon
    Posts
    568
    Thank Post
    3
    Thanked 128 Times in 119 Posts
    Rep Power
    50
    You can log change requests to alter the firewall via the esi.swgfl.org.uk site if it turns out the ports are still blocked when you test today. Normally they say it will be done in a week, but mine never seem ready within that window =(

  10. Thanks to Boredguy from:

    teachingtim (9th October 2012)

  11. #9
    hudzen76's Avatar
    Join Date
    Mar 2009
    Location
    Forest of Dean
    Posts
    14
    Thank Post
    8
    Thanked 3 Times in 3 Posts
    Rep Power
    11
    We use an internal SMTP relay server to send messages out from an 'automated' address so I had to raise change request to get ports open. For some users that needed a MIME compatible client, I'm using the Google Apps Sync tool (https://tools.google.com/dlpage/gappssync) to work with Outlook; that doesn't seem to need any ports opening so may be worth a look...

  12. Thanks to hudzen76 from:

    teachingtim (9th October 2012)

  13. #10

    Join Date
    Nov 2011
    Location
    Devon
    Posts
    6
    Thank Post
    4
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks for all the help everyone, thankfully SWGFL were really quick to work on this, and once I had completed the form they had the ports open with a few days, and we are all up and running

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 0
    Last Post: 22nd February 2012, 08:26 AM
  2. Anyone using both 365 and Google Apps Ed together.
    By edutech4schools in forum Internet Related/Filtering/Firewall
    Replies: 0
    Last Post: 2nd February 2012, 12:22 PM
  3. Moodle and Google Apps integration
    By localzuk in forum Virtual Learning Platforms
    Replies: 3
    Last Post: 6th December 2011, 03:37 PM
  4. Internal SMTP Server and Google Apps
    By bmittleider in forum Internet Related/Filtering/Firewall
    Replies: 3
    Last Post: 10th March 2011, 06:30 AM
  5. SWGfL and Google Apps
    By hudzen76 in forum South West Grid for Learning (SWGfL)
    Replies: 31
    Last Post: 5th July 2010, 01:53 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •