Poll: The content delivery images are

Be advised that this is a public poll: other users can see the choice(s) you selected.

+ Post New Thread
Page 1 of 3 123 LastLast
Results 1 to 15 of 36
Site Polls Thread, Do the EduGeek content delivery network images work for you? in EduGeek Stuff; Hi We are currently testing a content delivery network to help speed up browsing edugeek for our users not located ...
  1. #1

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,837
    Thank Post
    974
    Thanked 1,405 Times in 850 Posts
    Blog Entries
    1
    Rep Power
    460

    Do the EduGeek content delivery network images work for you?

    Hi
    We are currently testing a content delivery network to help speed up browsing edugeek for our users not located in Europe.
    We have a couple of test images which should be displayed below (they will display the cdn address and a green tick) if they are not you may be getting a filtering block which would prevent you using edugeek if we were to switch to using the cdn.

    These images may take a moment to load below and will appear between <| |> and they do contain text.


    cdn1.edugeek.net test image:

    <| |>

    Actual Address: http://cdn1.edugeek.net/image/cdn1.edugeek.net.png

    cdn2.edugeek.net test image:

    <| |>

    Actual Address: http://cdn2.edugeek.net/userfiles/cdn2.edugeek.net.png


    If either of these images dont load for you can you please try browsing to the actual address to see what error you get or category and post your results below (only if blocked)
    You may need to ask your filter provider to allow:
    cdn1.edugeek.net
    cdn2.edugeek.net

    as they will only ever serve static content like images/css and it allows all to benefit from the cdn speeds.

    Thanks for testing.

    Images should be (these are not using the cdn and are examples of the images that should be shown above):




    Please post/pm details if you are blocked as you will have problems with EduGeek in the future

    LEA's and Filters that seem to currently block us:
    • Broadband Sandwell with Netsweeper, category: web chat
    Last edited by ZeroHour; 10th December 2010 at 04:00 PM.

  2. #2


    tom_newton's Avatar
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    4,507
    Thank Post
    871
    Thanked 862 Times in 681 Posts
    Rep Power
    199
    Which CDN? We're trialling cachefly for blocklist download...

  3. #3

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    18,529
    Thank Post
    527
    Thanked 2,648 Times in 2,049 Posts
    Blog Entries
    24
    Rep Power
    925
    Quote Originally Posted by tom_newton View Post
    Which CDN? We're trialling cachefly for blocklist download...
    Looks like NetDNA/MaxCDN.

  4. #4

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,837
    Thank Post
    974
    Thanked 1,405 Times in 850 Posts
    Blog Entries
    1
    Rep Power
    460
    Quote Originally Posted by tom_newton View Post
    Which CDN? We're trialling cachefly for blocklist download...
    Quote Originally Posted by localzuk View Post
    Looks like NetDNA/MaxCDN.
    MaxCDN is who we are trialling currently as I was able to arrange a deal with them. We did test this cdn system in the summer actually but it was not broadcasted as such and some did have issues.

  5. #5

    speckytecky's Avatar
    Join Date
    May 2006
    Location
    UK
    Posts
    2,628
    Thank Post
    3,565
    Thanked 301 Times in 229 Posts
    Blog Entries
    3
    Rep Power
    124
    Via SWGfL URLs work but Test Image 1: <| |>
    Test Image 2: <| |> don't bring up anything.

  6. #6

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,837
    Thank Post
    974
    Thanked 1,405 Times in 850 Posts
    Blog Entries
    1
    Rep Power
    460
    Quote Originally Posted by speckytecky View Post
    Via SWGfL URLs work but Test Image 1: <| |>
    Test Image 2: <| |> don't bring up anything.
    The show up for me here, the first load can sometimes be a bit sluggish. I take it when you browse to the urls you get images?
    Also try a refresh to see if they load.

  7. #7

    Join Date
    May 2006
    Location
    West Bromwich
    Posts
    2,192
    Thank Post
    300
    Thanked 215 Times in 185 Posts
    Rep Power
    57
    Broadband sandwell here, blocked as you say for web chat. They have now given each school their own filtering policy though so I think you can request to have these unblocked for your school which shouldn't affect other schools.

  8. #8

    Join Date
    Mar 2007
    Posts
    385
    Thank Post
    21
    Thanked 5 Times in 5 Posts
    Rep Power
    17
    Mods my apologies I appear to have voted for "cdn2.edugeek.net" being blocked rather than my intended choice of nome being blocked. I can see both images. I blame my iPhone!

  9. #9

    Join Date
    Aug 2009
    Location
    Ingleby Barwick
    Posts
    51
    Thank Post
    2
    Thanked 6 Times in 6 Posts
    Rep Power
    12
    Glad to see MaxCDN has EU POPS now so many of the CDN's before where mainly USA based. Have you looked at modpagespeed as well? Usually for larger setups we're doing:
    Dynamic -> Nginx (LB) -> apache + modpagespeed XEN cluster-> SAN
    Static -> CDN -> Varnish -> SAN

    We've only recently put modpagespeed into production as it was a little flakey with random loads before. The apache spins off and connects to backend memcache + Mysql x 4 in M/S setup running on the percona builds of mysql. We run varnish for the fact it's better at http1.1 in the chain.

    I can't release traffic stats but I can tell you on this setup we handle multple sites with some of the top tier ones we get 100k a day google impressions with a 15% clickthrough so you can imagine the levels of traffic.

  10. Thanks to mbhmirc from:

    localzuk (11th December 2010)

  11. #10
    superfletch's Avatar
    Join Date
    Nov 2007
    Location
    South
    Posts
    445
    Thank Post
    153
    Thanked 77 Times in 61 Posts
    Rep Power
    32
    I voted for both being blocked - apologies as I could actually see both.

    It might have helped to use an image that wasn't text.

    I didn't realise that I was actually seeing the image until I took the poll and got redirected to the thread where I found out the jpgs were images of some text.

    Or am I missing the point??

  12. #11

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,956
    Thank Post
    775
    Thanked 1,487 Times in 1,234 Posts
    Rep Power
    367
    both fine here, may be worth changing the text to say "cd1 test succeeded" just to be sure

  13. #12
    ASJ
    ASJ is offline
    ASJ's Avatar
    Join Date
    Jun 2008
    Location
    Northampton
    Posts
    28
    Thank Post
    0
    Thanked 4 Times in 4 Posts
    Rep Power
    14
    Quote Originally Posted by superfletch View Post
    I voted for both being blocked - apologies as I could actually see both.

    It might have helped to use an image that wasn't text.

    I didn't realise that I was actually seeing the image until I took the poll and got redirected to the thread where I found out the jpgs were images of some text.

    Or am I missing the point??
    Same here. Both viewable.

    Please remember RTFQ

  14. #13
    bmdixon's Avatar
    Join Date
    Apr 2008
    Location
    Birmingham
    Posts
    259
    Thank Post
    44
    Thanked 58 Times in 39 Posts
    Rep Power
    23
    ooops! didn't read the thread properly before voting. They both work for me, but i voted that they were both blocked, can't change my vote now.....

  15. #14
    Hacksawbob's Avatar
    Join Date
    Apr 2008
    Location
    North West UK
    Posts
    192
    Thank Post
    13
    Thanked 20 Times in 16 Posts
    Blog Entries
    2
    Rep Power
    18
    Quote Originally Posted by ZeroHour View Post
    The show up for me here, the first load can sometimes be a bit sluggish. I take it when you browse to the urls you get images?
    Also try a refresh to see if they load.
    Ditto
    same here

  16. #15

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    10,223
    Thank Post
    1,925
    Thanked 2,425 Times in 1,775 Posts
    Rep Power
    842
    We have our filtering done through RM and can see both



SHARE:
+ Post New Thread
Page 1 of 3 123 LastLast

Similar Threads

  1. Replies: 5
    Last Post: 10th December 2010, 02:45 PM
  2. How many Edugeek users work in a FE College
    By AM_LHS in forum General Chat
    Replies: 8
    Last Post: 4th March 2010, 05:18 PM
  3. Replies: 15
    Last Post: 21st October 2009, 04:31 PM
  4. Problem inserting images into Joomla content
    By Ric_ in forum EduGeek Joomla 1.0 Package
    Replies: 2
    Last Post: 23rd November 2007, 04:05 PM
  5. Removal of images/work on website
    By Anti in forum School ICT Policies
    Replies: 3
    Last Post: 20th July 2007, 01:32 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •