+ Post New Thread
Results 1 to 14 of 14
SIMS Bulk Import Thread, Compatible with 2012? in Projects:; I've just installed this on my 2012 server and when I try to start a new import and connect to ...
  1. #1
    Marshall_IT's Avatar
    Join Date
    Jul 2011
    Location
    Leeds
    Posts
    443
    Thank Post
    69
    Thanked 55 Times in 46 Posts
    Blog Entries
    1
    Rep Power
    17

    Compatible with 2012?

    I've just installed this on my 2012 server and when I try to start a new import and connect to my server it repeatable asks me for server and database details.
    lease tell me I'm doing something very stupid.

    I've tried database name as both just the instance name and server\instance

    Thanks.

  2. #2

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,369
    Thank Post
    368
    Thanked 634 Times in 516 Posts
    Rep Power
    157
    Yup, ok with Server 2012. I suspect it's the old redirect in the connect.ini problem again. I rewrote the code in v2 and I suspect I'm going to have to inject it into the v1.7 as I'm still not finished v2.

  3. #3
    Blackcatowner's Avatar
    Join Date
    Jan 2013
    Posts
    11
    Thank Post
    2
    Thanked 4 Times in 4 Posts
    Rep Power
    3
    Hi, I'm having the same problem. I've updated the connect.ini file on my c drive to point directly to the server but it is still saying I need to enter the server and database names. I've also tried running it on the SIMS server with no luck.

    Thanks

  4. #4
    Marshall_IT's Avatar
    Join Date
    Jul 2011
    Location
    Leeds
    Posts
    443
    Thank Post
    69
    Thanked 55 Times in 46 Posts
    Blog Entries
    1
    Rep Power
    17
    I'm also running it on the sims server.

  5. #5
    Blackcatowner's Avatar
    Join Date
    Jan 2013
    Posts
    11
    Thank Post
    2
    Thanked 4 Times in 4 Posts
    Rep Power
    3
    I've got it now, I found a number of connect.ini files in different folders and finally found the one that worked. Thanks

  6. Thanks to Blackcatowner from:

    Marshall_IT (28th May 2014)

  7. #6
    Marshall_IT's Avatar
    Join Date
    Jul 2011
    Location
    Leeds
    Posts
    443
    Thank Post
    69
    Thanked 55 Times in 46 Posts
    Blog Entries
    1
    Rep Power
    17
    Quote Originally Posted by Blackcatowner View Post
    I've got it now, I found a number of connect.ini files in different folders and finally found the one that worked. Thanks
    Which one worked and was this on a client of the server?

  8. #7
    Blackcatowner's Avatar
    Join Date
    Jan 2013
    Posts
    11
    Thank Post
    2
    Thanked 4 Times in 4 Posts
    Rep Power
    3
    On the client it was in this folder C:\Program Files (x86)\SIMS\SIMS .net

  9. #8
    Marshall_IT's Avatar
    Join Date
    Jul 2011
    Location
    Leeds
    Posts
    443
    Thank Post
    69
    Thanked 55 Times in 46 Posts
    Blog Entries
    1
    Rep Power
    17
    Getting this error now.Compatible with 2012?-imageuploadedbyedugeek1404501243.911827.jpg


  10. #9

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,369
    Thank Post
    368
    Thanked 634 Times in 516 Posts
    Rep Power
    157
    You got SIMS .net installed ok on the machine?

    Is the SIMS.INI - got the right path to the application?

  11. #10
    Marshall_IT's Avatar
    Join Date
    Jul 2011
    Location
    Leeds
    Posts
    443
    Thank Post
    69
    Thanked 55 Times in 46 Posts
    Blog Entries
    1
    Rep Power
    17

    Compatible with 2012?

    Sims is installed.

    64 bit server.

    I'll check the sims.ini file, where will it be?

  12. #11

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,369
    Thank Post
    368
    Thanked 634 Times in 516 Posts
    Rep Power
    157
    You know it doesn't need to run on the server right? Runs on any SIMS .net client
    Last edited by matt40k; 4th July 2014 at 08:39 PM.

  13. #12
    Marshall_IT's Avatar
    Join Date
    Jul 2011
    Location
    Leeds
    Posts
    443
    Thank Post
    69
    Thanked 55 Times in 46 Posts
    Blog Entries
    1
    Rep Power
    17
    I know, I don't have my own windows machine at the moment. I'm running it on my terminal services ever at the moment.

    I guess I'm just tired... I'll have a look at it again another day.

  14. #13

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,369
    Thank Post
    368
    Thanked 634 Times in 516 Posts
    Rep Power
    157
    It's too hot to work and it's Friday. Go get a pint.

  15. #14
    Marshall_IT's Avatar
    Join Date
    Jul 2011
    Location
    Leeds
    Posts
    443
    Thank Post
    69
    Thanked 55 Times in 46 Posts
    Blog Entries
    1
    Rep Power
    17
    Good 💡!

SHARE:
+ Post New Thread

Similar Threads

  1. iTalc compatibility with Windows Vista
    By sbprogrammer in forum Network and Classroom Management
    Replies: 14
    Last Post: 5th July 2010, 04:00 PM
  2. Replies: 9
    Last Post: 25th January 2010, 08:44 AM
  3. Vmware Hosts compatibility with new generation of Kit
    By ranj in forum Thin Client and Virtual Machines
    Replies: 3
    Last Post: 6th July 2009, 08:01 AM
  4. Zune not compatible with Vista.
    By Geoff in forum IT News
    Replies: 2
    Last Post: 3rd March 2007, 03:18 PM
  5. Open Office compatability with MS Office
    By alan-d in forum Educational Software
    Replies: 10
    Last Post: 4th May 2006, 01:50 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •