+ Post New Thread
Page 77 of 83 FirstFirst ... 2767737475767778798081 ... LastLast
Results 1,141 to 1,155 of 1237
Scripts Thread, FITS Compliant Web Based Helpdesk - ** RELEASED ** in Coding and Web Development; Originally Posted by Jonah We've just seen an odd issue - hardly an urgent request but may be worth looking ...
  1. #1141
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Quote Originally Posted by Jonah View Post
    We've just seen an odd issue - hardly an urgent request but may be worth looking at.

    In the Support Request Reports - the graphs are not ordering correctly, note the dates along the bottom in the attached image.

    Like I said, nothing major but it threw us for a few minutes when we were having a quick glance.

    Attachment 15947
    Hi Jonah,

    I agree that calculation of these were a little off however from v2.4 onwards these have been revised and revamped as per the attached screenshot. You will see that the dates are much better and look good too :-)

    helpdesk-reports-top.png

    helpdesk-reports-bottom.png

  2. #1142

    Join Date
    Aug 2008
    Location
    Medway, Kent
    Posts
    196
    Thank Post
    4
    Thanked 26 Times in 23 Posts
    Rep Power
    17
    any eta of 2.4?

  3. #1143
    reggiep's Avatar
    Join Date
    Apr 2008
    Location
    In the vast area of space and time
    Posts
    1,548
    Thank Post
    517
    Thanked 56 Times in 50 Posts
    Rep Power
    30
    Can I ask the same question as JamesMay as we are waiting for intergration with AD with SSO. Once you have this we will be buying OP smartdesk.

    Thanks

  4. #1144

    Join Date
    Aug 2008
    Location
    Medway, Kent
    Posts
    196
    Thank Post
    4
    Thanked 26 Times in 23 Posts
    Rep Power
    17
    2.4 yet?

  5. #1145

    Join Date
    Mar 2011
    Location
    West Yorkshire
    Posts
    28
    Thank Post
    2
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Ordered OP Smartdesk on Monday and installed the same day. However I haven't yet been able to use it as the licensing servers are down at the moment supposedly for the release of the new version 'later this month'.

    Was really hoping to spend a bit of time working with it this half term...

  6. #1146

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,148
    Thank Post
    403
    Thanked 623 Times in 569 Posts
    Rep Power
    181

  7. Thanks to Edu-IT from:

    ICTNUT (9th March 2013)

  8. #1147

    Join Date
    May 2008
    Location
    Kent
    Posts
    531
    Thank Post
    26
    Thanked 73 Times in 64 Posts
    Rep Power
    28
    Be good if i could actually download the release, everytime i click on download i'm prompted to login again. Cant log a support call online as i dont seem to have the option, call support and your asked to log a call online and call sales and it just rings, less than impressed!

  9. #1148

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    6,007
    Thank Post
    679
    Thanked 1,396 Times in 1,156 Posts
    Rep Power
    353
    Quote Originally Posted by Tallwood_6 View Post
    Be good if i could actually download the release, everytime i click on download i'm prompted to login again. Cant log a support call online as i dont seem to have the option, call support and your asked to log a call online and call sales and it just rings, less than impressed!
    I haven't logged in since the last time that happened to me, nor upgraded for that matter.
    You can email them and they will get back to you eventually. I think it's support@whateverdomainitis.net

  10. #1149

    Join Date
    May 2008
    Location
    Kent
    Posts
    531
    Thank Post
    26
    Thanked 73 Times in 64 Posts
    Rep Power
    28
    Quote Originally Posted by vikpaw View Post
    I haven't logged in since the last time that happened to me, nor upgraded for that matter.
    You can email them and they will get back to you eventually. I think it's support@whateverdomainitis.net
    Thanks i've opened a ticket with sales so i'm hoping this get routed to support.

  11. #1150

    Join Date
    Mar 2011
    Location
    West Yorkshire
    Posts
    28
    Thank Post
    2
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Hi All,

    Hopefully somebody can help or point me in the right direction!

    Have just started to set up 2.4 but are getting loops with emails.

    I have setup a dedicated email account on Exchange (internal) and set OP Smartdesk to poll this account using the account set up in AD for this mailbox. This works fine but when I log a request I get the following issue.

    If I ask a question in the case, it sends out a email fine and when I reply, the answer gets added to the case no problem. However, 10 minutes later, it gets added again. This happens every 10 minutes. If the case is closed, it will reopen it after 10 minutes. This happens until I delete the email. I can see that it has been polled as it is showing as read. Is there something I am missing or can I set something in Exchange to delete the email once it has been picked up?

    Cheers in advance ;-)

  12. #1151

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    6,007
    Thank Post
    679
    Thanked 1,396 Times in 1,156 Posts
    Rep Power
    353
    Not sure of the solution but I'm sure it was mentioned previously in this thread. Maybe you can find it in a thread search.

  13. #1152

    Join Date
    Aug 2008
    Location
    Medway, Kent
    Posts
    196
    Thank Post
    4
    Thanked 26 Times in 23 Posts
    Rep Power
    17
    just got to wait for the new licence key to come back

  14. #1153

    Join Date
    Mar 2011
    Location
    West Yorkshire
    Posts
    28
    Thank Post
    2
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Hi Vikpaw,

    Have trawled through the entire thread and seen a few people with the issue but no definitive answer!

    Cheers,

    Tom

  15. #1154

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    6,007
    Thank Post
    679
    Thanked 1,396 Times in 1,156 Posts
    Rep Power
    353
    Sorry. I know had it ages ago. Then the last update caused it a lot. Tht there was a fix.

  16. #1155
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Quote Originally Posted by Tallwood_6 View Post
    Be good if i could actually download the release, everytime i click on download i'm prompted to login again. Cant log a support call online as i dont seem to have the option, call support and your asked to log a call online and call sales and it just rings, less than impressed!
    @Tallwood_6 - Did you get the direct download I sent you? Still try to sort the issue with your account

SHARE:
+ Post New Thread

Similar Threads

  1. Framework for ICT Technical Support (FITS)
    By FITS in forum School ICT Policies
    Replies: 32
    Last Post: 3rd March 2009, 09:38 AM
  2. very very urgent: FITS Your Experiences
    By russdev in forum General EduGeek News/Announcements
    Replies: 16
    Last Post: 23rd October 2007, 11:21 PM
  3. Is your school website DDA compliant?
    By bishopsgarthstockton in forum Web Development
    Replies: 5
    Last Post: 10th July 2007, 03:34 PM
  4. dda compliant website
    By Uraken in forum Web Development
    Replies: 5
    Last Post: 8th June 2007, 09:23 AM
  5. PHP based Helpdesk with IMAP or POP3 authentication?
    By wesleyw in forum How do you do....it?
    Replies: 5
    Last Post: 18th October 2006, 01:08 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •