+ Post New Thread
Page 68 of 83 FirstFirst ... 185864656667686970717278 ... LastLast
Results 1,006 to 1,020 of 1233
Scripts Thread, FITS Compliant Web Based Helpdesk - ** RELEASED ** in Coding and Web Development; @ ICTNUT - have you had any reports of the links in emails not working? On my setup they are ...
  1. #1006

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,851
    Thank Post
    672
    Thanked 1,383 Times in 1,145 Posts
    Rep Power
    350
    @ICTNUT - have you had any reports of the links in emails not working? On my setup they are all different depending on type of email. Some with localhost in URL, some without, some with an extra HTTP, others it just dumps the {%% link %%} into the message.

  2. #1007
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Can someone tell me if it's possible to get the site to work from the ip address, rather than the dns name, as it's a faff with our wireless to have to put in the proxy and get dns working. if we could just browse to ip address/opsd or whatever that would be really useful.
    Trying to get this in for the v2.3 release so that you can have more that one url you can access the helpdesk by as current licensing locks to the install address so if you try to access via IP you get the unlicensed error message.

    Also, i know file downloads are going, but i still can't get my old ones to work. they used to live in a file_downloads folder, but it's asking for them to be in a support_uploads folder, but it doesn't work in either.
    Have you checked that the file_uploads folder exisits within the app_data folder? the error message would suggest not. Create the folder and make sure the support_uploads folder is within it. From v2.3 file uploads have indeed been removed so I would start to prep and move your file uploads over to the knowledge base.

    Also, it still thinks my chrome browser is AppleMAC-Safari v5.0 I'm pretty sure, Sergey Brin is not going to like that!
    We'll test and see what is happening there, hehe funny though

  3. #1008

    Join Date
    Aug 2008
    Location
    Medway, Kent
    Posts
    196
    Thank Post
    4
    Thanked 26 Times in 23 Posts
    Rep Power
    17
    cool stuff, can you have a look at my validation file today so can get that sorted. have had to turn all my email stuff off because of the exchange loop, it was polling it and creating new support cases ever 10 minutes

  4. #1009
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Quote Originally Posted by jamesmay View Post
    cool stuff, can you have a look at my validation file today so can get that sorted. have had to turn all my email stuff off because of the exchange loop, it was polling it and creating new support cases ever 10 minutes
    Validating as we speak

    If it is causing an issue we could possibly get you a pre-release copy in the next few days?

  5. #1010

    Join Date
    Aug 2008
    Location
    Medway, Kent
    Posts
    196
    Thank Post
    4
    Thanked 26 Times in 23 Posts
    Rep Power
    17
    if you could as the email submission and notifications are good aside from having support case replicating themselves every 10 minutes

  6. #1011
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Quote Originally Posted by jamesmay View Post
    if you could as the email submission and notifications are good aside from having support case replicating themselves every 10 minutes
    OK will arrange for an upgrade towards the end of the week for you, and will supply via our helpdesk site.

  7. #1012

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,851
    Thank Post
    672
    Thanked 1,383 Times in 1,145 Posts
    Rep Power
    350
    Quote Originally Posted by jamesmay View Post
    cool stuff, can you have a look at my validation file today so can get that sorted. have had to turn all my email stuff off because of the exchange loop, it was polling it and creating new support cases ever 10 minutes
    You've just made me realise, that now, users can't reply to the emails they get! I think...
    Before, they got an email from itteam group but the reply-to was the ithelpdesk so it would be polled. now they get it from the itteam, so the team will see them but it wont update on the helpdesk anymore.
    if we use the ithelpdesk as the outbound email it will send to itself and then i guess loop.

    Can't we just change the reply-to address, that would solve it for us. So there is a send-to address which is a distribution group who get copied on everything. and then a reply to which is the polled address.

    @ICTNUT - the folder structure is defo there, i created it again. it's the same issue i had last time and logged a support request. I was trying to find it but couldn't log in to site - for some reason this always happens to me! tried password reset but got this:
    D:\WEBSITES\www.opsoftware.net\helpdesk\App_Data\smtp_out.txt' is denied

  8. #1013
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Can't we just change the reply-to address, that would solve it for us. So there is a send-to address which is a distribution group who get copied on everything. and then a reply to which is the polled address.
    That should be OK for you as you have changed the permission in exchange to allow "Send As"

  9. #1014

    Join Date
    Aug 2008
    Location
    Medway, Kent
    Posts
    196
    Thank Post
    4
    Thanked 26 Times in 23 Posts
    Rep Power
    17
    I've generated a new licence file for you to have a look at

  10. #1015
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Quote Originally Posted by jamesmay View Post
    I've generated a new licence file for you to have a look at
    All done and sent back for you.

  11. #1016

    Join Date
    Aug 2008
    Location
    Medway, Kent
    Posts
    196
    Thank Post
    4
    Thanked 26 Times in 23 Posts
    Rep Power
    17
    Magic, thats worked. Looking forward to having emails playing nicely now

  12. #1017
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Quote Originally Posted by jamesmay View Post
    Magic, thats worked. Looking forward to having emails playing nicely now
    Super, i'll drop you an email once we have the pre-release ready for you , ETA Thursday

  13. #1018

    Join Date
    Aug 2008
    Location
    Medway, Kent
    Posts
    196
    Thank Post
    4
    Thanked 26 Times in 23 Posts
    Rep Power
    17
    thank you

  14. #1019

    Join Date
    Aug 2008
    Location
    Medway, Kent
    Posts
    196
    Thank Post
    4
    Thanked 26 Times in 23 Posts
    Rep Power
    17
    Quote Originally Posted by ICTNUT View Post
    Trying to get this in for the v2.3 release so that you can have more that one url you can access the helpdesk by as current licensing locks to the install address so if you try to access via IP you get the unlicensed error message.



    Have you checked that the file_uploads folder exisits within the app_data folder? the error message would suggest not. Create the folder and make sure the support_uploads folder is within it. From v2.3 file uploads have indeed been removed so I would start to prep and move your file uploads over to the knowledge base.



    We'll test and see what is happening there, hehe funny though
    As the file upload is going, how will staff attach screen shots etc ?

  15. #1020

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,457
    Thank Post
    645
    Thanked 1,612 Times in 1,443 Posts
    Rep Power
    419
    They can be added straight to the ticket itself.

    Ben

SHARE:
+ Post New Thread

Similar Threads

  1. Framework for ICT Technical Support (FITS)
    By FITS in forum School ICT Policies
    Replies: 32
    Last Post: 3rd March 2009, 09:38 AM
  2. very very urgent: FITS Your Experiences
    By russdev in forum General EduGeek News/Announcements
    Replies: 16
    Last Post: 23rd October 2007, 11:21 PM
  3. Is your school website DDA compliant?
    By bishopsgarthstockton in forum Web Development
    Replies: 5
    Last Post: 10th July 2007, 03:34 PM
  4. dda compliant website
    By Uraken in forum Web Development
    Replies: 5
    Last Post: 8th June 2007, 09:23 AM
  5. PHP based Helpdesk with IMAP or POP3 authentication?
    By wesleyw in forum How do you do....it?
    Replies: 5
    Last Post: 18th October 2006, 01:08 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •