+ Post New Thread
Page 66 of 83 FirstFirst ... 165662636465666768697076 ... LastLast
Results 976 to 990 of 1237
Scripts Thread, FITS Compliant Web Based Helpdesk - ** RELEASED ** in Coding and Web Development; I've been trying to get hold of OP for a couple of days now in regards to purchasing and a ...
  1. #976

    Join Date
    Aug 2008
    Location
    Medway, Kent
    Posts
    196
    Thank Post
    4
    Thanked 26 Times in 23 Posts
    Rep Power
    17
    I've been trying to get hold of OP for a couple of days now in regards to purchasing and a few technical questions. Does anyone have it setup to auto authenticate using with someones active directory logon (NTLM?) Is anyone also beta testing the SIMS/multiple primary queue functionality?

  2. #977

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,233
    Thank Post
    668
    Thanked 1,639 Times in 1,464 Posts
    Rep Power
    424
    Quote Originally Posted by jamesmay View Post
    I've been trying to get hold of OP for a couple of days now in regards to purchasing and a few technical questions. Does anyone have it setup to auto authenticate using with someones active directory logon (NTLM?) Is anyone also beta testing the SIMS/multiple primary queue functionality?
    It doesn't do automatic auth via NTLM, you set LDAP up and the users can use their AD credentials to login.

    Ben

  3. #978

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,161
    Thank Post
    403
    Thanked 623 Times in 569 Posts
    Rep Power
    181
    Quote Originally Posted by jamesmay View Post
    I've been trying to get hold of OP for a couple of days now in regards to purchasing and a few technical questions. Does anyone have it setup to auto authenticate using with someones active directory logon (NTLM?) Is anyone also beta testing the SIMS/multiple primary queue functionality?
    What exactly did you want to know?

  4. #979

    Join Date
    Aug 2008
    Location
    Medway, Kent
    Posts
    196
    Thank Post
    4
    Thanked 26 Times in 23 Posts
    Rep Power
    17
    have spoke to ozzy now, was mainly interesting in SSO

  5. #980

    Join Date
    Nov 2011
    Location
    Manchester
    Posts
    56
    Thank Post
    2
    Thanked 22 Times in 14 Posts
    Rep Power
    9
    Has anybody had any issues with a clean install of the latest version (2.2.273 - Diamond)? We can't currently even get to the initial setup page as we get an "Object reference not set to an instance of an object" error on any page we try to access. This is on a Windows 2008 SP2 Standard box and we have followed the various KB articles. A support request has been raised, but just though we'd check on here as well in case someone has come across this before?

    Cheers.

  6. #981

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,161
    Thank Post
    403
    Thanked 623 Times in 569 Posts
    Rep Power
    181
    Have you made sure all the files uploaded properly?

  7. #982

    Join Date
    Aug 2008
    Location
    Medway, Kent
    Posts
    196
    Thank Post
    4
    Thanked 26 Times in 23 Posts
    Rep Power
    17
    surely if you download to the server directtly and copy and paste it into the wwwroot folder there should be no issues with uploading in binary mode etc?

  8. #983

    Join Date
    Aug 2008
    Location
    Medway, Kent
    Posts
    196
    Thank Post
    4
    Thanked 26 Times in 23 Posts
    Rep Power
    17
    following the instructions I get : Server Error in '/' Application.

    Required permissions cannot be acquired.

    Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

    Exception Details: System.Security.Policy.PolicyException: Required permissions cannot be acquired.

    Source Error:

    An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.

    Stack Trace:


    [PolicyException: Required permissions cannot be acquired.]
    System.Security.SecurityManager.ResolvePolicy(Evid ence evidence, PermissionSet reqdPset, PermissionSet optPset, PermissionSet denyPset, PermissionSet& denied, Boolean checkExecutionPermission) +10240702
    System.Security.SecurityManager.ResolvePolicy(Evid ence evidence, PermissionSet reqdPset, PermissionSet optPset, PermissionSet denyPset, PermissionSet& denied, Int32& securitySpecialFlags, Boolean checkExecutionPermission) +97

    [FileLoadException: Could not load file or assembly 'MCImageManager, Version=1.0.0.0, Culture=neutral, PublicKeyToken=c44e5db63f98f2c6' or one of its dependencies. Failed to grant minimum permission requests. (Exception from HRESULT: 0x80131417)]
    System.Reflection.Assembly._nLoad(AssemblyName fileName, String codeBase, Evidence assemblySecurity, Assembly locationHint, StackCrawlMark& stackMark, Boolean throwOnFileNotFound, Boolean forIntrospection) +0
    System.Reflection.Assembly.InternalLoad(AssemblyNa me assemblyRef, Evidence assemblySecurity, StackCrawlMark& stackMark, Boolean forIntrospection) +416
    System.Reflection.Assembly.InternalLoad(String assemblyString, Evidence assemblySecurity, StackCrawlMark& stackMark, Boolean forIntrospection) +166
    System.Reflection.Assembly.Load(String assemblyString) +35
    System.Web.Configuration.CompilationSection.LoadAs semblyHelper(String assemblyName, Boolean starDirective) +190

    [ConfigurationErrorsException: Could not load file or assembly 'MCImageManager, Version=1.0.0.0, Culture=neutral, PublicKeyToken=c44e5db63f98f2c6' or one of its dependencies. Failed to grant minimum permission requests. (Exception from HRESULT: 0x80131417)]
    System.Web.Configuration.CompilationSection.LoadAs semblyHelper(String assemblyName, Boolean starDirective) +11241896
    System.Web.Configuration.CompilationSection.LoadAl lAssembliesFromAppDomainBinDirectory() +388
    System.Web.Configuration.CompilationSection.LoadAs sembly(AssemblyInfo ai) +232
    System.Web.Configuration.AssemblyInfo.get_Assembly Internal() +48
    System.Web.Compilation.BuildManager.GetReferencedA ssemblies(CompilationSection compConfig) +210
    System.Web.Compilation.BuildProvidersCompiler..cto r(VirtualPath configPath, Boolean supportLocalization, String outputAssemblyName) +76
    System.Web.Compilation.ApplicationBuildProvider.Ge tGlobalAsaxBuildResult(Boolean isPrecompiledApp) +283
    System.Web.Compilation.BuildManager.CompileGlobalA sax() +50
    System.Web.Compilation.BuildManager.EnsureTopLevel FilesCompiled() +676

    [HttpException (0x80004005): Could not load file or assembly 'MCImageManager, Version=1.0.0.0, Culture=neutral, PublicKeyToken=c44e5db63f98f2c6' or one of its dependencies. Failed to grant minimum permission requests. (Exception from HRESULT: 0x80131417)]
    System.Web.Compilation.BuildManager.ReportTopLevel CompilationException() +76
    System.Web.Compilation.BuildManager.EnsureTopLevel FilesCompiled() +1012
    System.Web.Hosting.HostingEnvironment.Initialize(A pplicationManager appManager, IApplicationHost appHost, IConfigMapPathFactory configMapPathFactory, HostingEnvironmentParameters hostingParameters) +1025

    [HttpException (0x80004005): Could not load file or assembly 'MCImageManager, Version=1.0.0.0, Culture=neutral, PublicKeyToken=c44e5db63f98f2c6' or one of its dependencies. Failed to grant minimum permission requests. (Exception from HRESULT: 0x80131417)]
    System.Web.HttpRuntime.FirstRequestInit(HttpContex t context) +11335894
    System.Web.HttpRuntime.EnsureFirstRequestInit(Http Context context) +88
    System.Web.HttpRuntime.ProcessRequestNotificationP rivate(IIS7WorkerRequest wr, HttpContext context) +4355316

    Version Information: Microsoft .NET Framework Version:2.0.50727.5456; ASP.NET Version:2.0.50727.5456

  9. #984

    Join Date
    Nov 2011
    Location
    Manchester
    Posts
    56
    Thank Post
    2
    Thanked 22 Times in 14 Posts
    Rep Power
    9
    Ozan has kindly been on to our setup remotely and has resolved the issue with a web config tweak - great support!

  10. #985

    Join Date
    Aug 2008
    Location
    Medway, Kent
    Posts
    196
    Thank Post
    4
    Thanked 26 Times in 23 Posts
    Rep Power
    17
    Do you have a copy of the update web.config file as I've now progressed tho the same error message that you were getting now

  11. #986

    Join Date
    Aug 2008
    Location
    Medway, Kent
    Posts
    196
    Thank Post
    4
    Thanked 26 Times in 23 Posts
    Rep Power
    17
    We are still having mega loads of issues. We now have Smartdesk installed, but using the platform there are a number of things that are broken; Bulk user update and uplaoding of other files for a start! Anyone have any thoughts on this?

  12. #987

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,233
    Thank Post
    668
    Thanked 1,639 Times in 1,464 Posts
    Rep Power
    424
    Quote Originally Posted by jamesmay View Post
    We are still having mega loads of issues. We now have Smartdesk installed, but using the platform there are a number of things that are broken; Bulk user update and uplaoding of other files for a start! Anyone have any thoughts on this?
    What do you mean by Bulk user update? there is bulk user upload and I've just tested that here which works.

    Ben

  13. #988

    Join Date
    Aug 2008
    Location
    Medway, Kent
    Posts
    196
    Thank Post
    4
    Thanked 26 Times in 23 Posts
    Rep Power
    17
    yeah sorry bulk user upload - I get a "could not find a path of the part 'C:\inetpub\wwwroot\OPSD_2_2_273_33240\app_data\fi le_uploads\workbook1.csv . There is no file_uploads in the app_data directory. Followed all instructions in setup etc

  14. #989

    Join Date
    Aug 2008
    Location
    Medway, Kent
    Posts
    196
    Thank Post
    4
    Thanked 26 Times in 23 Posts
    Rep Power
    17
    its broken on the demo site too

  15. #990

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,233
    Thank Post
    668
    Thanked 1,639 Times in 1,464 Posts
    Rep Power
    424
    There's an errorneous space in that path 'C:\inetpub\wwwroot\OPSD_2_2_273_33240\app_data\fi le_uploads\workbook1.csv'

    Can you tell me the steps to reproduce that? I can add a file to a request with no issue.

    Ben

SHARE:
+ Post New Thread

Similar Threads

  1. Framework for ICT Technical Support (FITS)
    By FITS in forum School ICT Policies
    Replies: 32
    Last Post: 3rd March 2009, 09:38 AM
  2. very very urgent: FITS Your Experiences
    By russdev in forum General EduGeek News/Announcements
    Replies: 16
    Last Post: 23rd October 2007, 11:21 PM
  3. Is your school website DDA compliant?
    By bishopsgarthstockton in forum Web Development
    Replies: 5
    Last Post: 10th July 2007, 03:34 PM
  4. dda compliant website
    By Uraken in forum Web Development
    Replies: 5
    Last Post: 8th June 2007, 09:23 AM
  5. PHP based Helpdesk with IMAP or POP3 authentication?
    By wesleyw in forum How do you do....it?
    Replies: 5
    Last Post: 18th October 2006, 01:08 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •