+ Post New Thread
Page 50 of 83 FirstFirst ... 4046474849505152535460 ... LastLast
Results 736 to 750 of 1237
Scripts Thread, FITS Compliant Web Based Helpdesk - ** RELEASED ** in Coding and Web Development; Originally Posted by ICTNUT Suggestions?? Oz, I will stick something up on the tracker mate yes I know I should ...
  1. #736

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,314
    Thank Post
    681
    Thanked 1,650 Times in 1,471 Posts
    Rep Power
    425
    Quote Originally Posted by ICTNUT View Post
    Suggestions??
    Oz,

    I will stick something up on the tracker mate yes I know I should have backed that up at the time but I was in a rush.

    Ben

  2. #737

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,196
    Thank Post
    404
    Thanked 627 Times in 573 Posts
    Rep Power
    182
    I definately think that if you have a good, extensive library of articles in your KB then presenting possible articles before submitting the ticket would be helpful. It needs to be made clear to the user though that the articles may be helpful but that they can still submit their ticket. Then if it turns round that there is an article there already you can say look, here's the article. If you had have looked at this during the submission you could have saved time.

  3. #738

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,314
    Thank Post
    681
    Thanked 1,650 Times in 1,471 Posts
    Rep Power
    425
    On some helpdesk systems that I've had to use for online providers I'm sure I've had to click on a check box to say I'd searched the k/b etc... maybe something like that thus if they say they've checked or read the solutions offered and you find they haven't then you can deploy the adjustment tool?

    Ben

  4. #739

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,196
    Thank Post
    404
    Thanked 627 Times in 573 Posts
    Rep Power
    182
    Quote Originally Posted by plexer View Post
    On some helpdesk systems that I've had to use for online providers I'm sure I've had to click on a check box to say I'd searched the k/b etc... maybe something like that thus if they say they've checked or read the solutions offered and you find they haven't then you can deploy the adjustment tool?

    Ben
    That is what I was referring to. Once they have entered their incident they could either get possible matches or a button which says "None of these solutions help. Please submit my incident".

    I've added a couple of other big ideas to the tracker if anyone wishes to feedback.

    0000352: Automatic reminders - OP Software Issue Tracker
    0000351: User / Staff tasks - OP Software Issue Tracker

    I don't believe that they're duplicates.

  5. #740

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,679
    Thank Post
    692
    Thanked 1,407 Times in 1,166 Posts
    Rep Power
    354
    help required.
    since yesterday morning been getting an odd error on the active incidents page and also when a call is updated.

    Invalid attempt to read when no data is present
    <- wont fill box with full dump.

    Anyone had this. no changes, tuesday and thursday all was well. yesterday morning fine also, apparently, then this.
    Thought it could be a windows update, but only installed one kb and uninstalling hasn't helped. No other obvious errors. Reboot didn't work.
    Windows Server 2008, - same on IE / firefox / server or clients.

    Wondered if it was linked to the number of open calls as we've just hit 30+, well, 9 open, 21 in progress.. and maybe that's a limit we've not hit before...

    edit: no joy. can search for some items but not others. occasionally get a script error with same error message saying invalid read. googling implies it's to do with some kind of check to see if a row is returned, but there should definitely be data returned, so it's having a fit about something.

    just playing now, and other incident pages work, but advanced search wont respond if i enter a space for searching, or if i look at in progress, so maybe i've clocked it. will try and put some calls on hold and see what happens.
    Last edited by vikpaw; 20th March 2011 at 08:14 AM. Reason: addition

  6. #741
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Quote Originally Posted by vikpaw View Post
    help required.
    since yesterday morning been getting an odd error on the active incidents page and also when a call is updated.

    <- wont fill box with full dump.

    Anyone had this. no changes, tuesday and thursday all was well. yesterday morning fine also, apparently, then this.
    Thought it could be a windows update, but only installed one kb and uninstalling hasn't helped. No other obvious errors. Reboot didn't work.
    Windows Server 2008, - same on IE / firefox / server or clients.

    Wondered if it was linked to the number of open calls as we've just hit 30+, well, 9 open, 21 in progress.. and maybe that's a limit we've not hit before...

    edit: no joy. can search for some items but not others. occasionally get a script error with same error message saying invalid read. googling implies it's to do with some kind of check to see if a row is returned, but there should definitely be data returned, so it's having a fit about something.

    just playing now, and other incident pages work, but advanced search wont respond if i enter a space for searching, or if i look at in progress, so maybe i've clocked it. will try and put some calls on hold and see what happens.
    Have been speaking with Vik over the weekend and it would appear to be an issue with his database, hopefully we have fixed his data issues and he is OK now but I am sure he will let us know

  7. #742

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,196
    Thank Post
    404
    Thanked 627 Times in 573 Posts
    Rep Power
    182
    I notice a new reincarnation of the OPSD website. Nice work!

    Blog is super slow to load though?

  8. #743

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,314
    Thank Post
    681
    Thanked 1,650 Times in 1,471 Posts
    Rep Power
    425
    Blog loads up ok here there is a load of content coming in from other sources though facebook etc... maybe that's an issue for you?

    Ben

  9. #744

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,196
    Thank Post
    404
    Thanked 627 Times in 573 Posts
    Rep Power
    182
    Quote Originally Posted by plexer View Post
    Blog loads up ok here there is a load of content coming in from other sources though facebook etc... maybe that's an issue for you?

    Ben
    That'll be why then! Thanks Ben.

  10. #745
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Quote Originally Posted by Edu-IT View Post
    I notice a new reincarnation of the OPSD website. Nice work!

    Blog is super slow to load though?
    Yeah it is part of a new marketing stratergy we are putting in place and is an idea to tie all things together into a single brand. Looking into the blog today as we have noticed its slow, however it is being hosted via a 3rd party.

    Glad you like it though, have gone for the less is more look.

  11. #746

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,196
    Thank Post
    404
    Thanked 627 Times in 573 Posts
    Rep Power
    182
    Quote Originally Posted by ICTNUT View Post
    Yeah it is part of a new marketing stratergy we are putting in place and is an idea to tie all things together into a single brand. Looking into the blog today as we have noticed its slow, however it is being hosted via a 3rd party.

    Glad you like it though, have gone for the less is more look.
    Did you get my email on Friday regarding the new forum?

    Vik will be pleased you're using subdomains! ;-)

  12. #747
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Quote Originally Posted by Edu-IT View Post
    Did you get my email on Friday regarding the new forum?

    Vik will be pleased you're using subdomains! ;-)
    Yes, have autorised you access to the beta forum, as far as subdomians go the thinking was to try and bring it all together and make it easier to navigate.

  13. #748

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,679
    Thank Post
    692
    Thanked 1,407 Times in 1,166 Posts
    Rep Power
    354
    Quote Originally Posted by ICTNUT View Post
    Have been speaking with Vik over the weekend and it would appear to be an issue with his database, hopefully we have fixed his data issues and he is OK now but I am sure he will let us know
    It was.
    We have.
    He is.
    Doing so now

    - sorry for delay, massively busy day today. replied to your email, as i don't understand why calls were logged with no ownerid. between sending you the data and receiving the fix, 4 tickets gained an id, that or you counted wrong :P

    defo welcome the sub-domains as i can never remember where i'm going and for what. a single sign-in would be good, so that my account accesses, all my areas, i.e. purchase area, helpdesk, tracker, beta etc.
    Last edited by vikpaw; 21st March 2011 at 02:05 PM.

  14. #749

    synaesthesia's Avatar
    Join Date
    Jan 2009
    Location
    Northamptonshire
    Posts
    6,117
    Thank Post
    597
    Thanked 1,054 Times in 811 Posts
    Blog Entries
    15
    Rep Power
    471
    Is ICTNut on holiday currently? Applied for a trial of Smartdesk a fortnight ago and heard nothing back other than an automated email - and multiple phone calls unanswered

  15. #750

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,679
    Thank Post
    692
    Thanked 1,407 Times in 1,166 Posts
    Rep Power
    354
    Quote Originally Posted by synaesthesia View Post
    Is ICTNut on holiday currently? Applied for a trial of Smartdesk a fortnight ago and heard nothing back other than an automated email - and multiple phone calls unanswered
    Not that i know of, not that i would know anyway. However, he only yesterday updated a ticket on the bug tracker, so is working from somewhere. It might be worth sending an email, as they have been known to go astray at times.
    I'll drop him an email too, in case you don't have info, though it should be on website..

  16. Thanks to vikpaw from:

    synaesthesia (29th March 2011)

SHARE:
+ Post New Thread

Similar Threads

  1. Framework for ICT Technical Support (FITS)
    By FITS in forum School ICT Policies
    Replies: 32
    Last Post: 3rd March 2009, 09:38 AM
  2. very very urgent: FITS Your Experiences
    By russdev in forum General EduGeek News/Announcements
    Replies: 16
    Last Post: 23rd October 2007, 11:21 PM
  3. Is your school website DDA compliant?
    By bishopsgarthstockton in forum Web Development
    Replies: 5
    Last Post: 10th July 2007, 03:34 PM
  4. dda compliant website
    By Uraken in forum Web Development
    Replies: 5
    Last Post: 8th June 2007, 09:23 AM
  5. PHP based Helpdesk with IMAP or POP3 authentication?
    By wesleyw in forum How do you do....it?
    Replies: 5
    Last Post: 18th October 2006, 01:08 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •