+ Post New Thread
Page 47 of 83 FirstFirst ... 3743444546474849505157 ... LastLast
Results 691 to 705 of 1233
Scripts Thread, FITS Compliant Web Based Helpdesk - ** RELEASED ** in Coding and Web Development; Somehow, it is working now. typical, you log a support case, and the technician says 'yes it so does work, ...
  1. #691

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,848
    Thank Post
    671
    Thanked 1,383 Times in 1,145 Posts
    Rep Power
    350
    Somehow, it is working now. typical, you log a support case, and the technician says 'yes it so does work, try again', and hey presto all is good.
    I was expecting the table to change and be filtered, not have a drop down of matches. All i had to do was type and wait. I swear it didnt do that a couple of days ago, or earlier this morning.

  2. #692

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,343
    Thank Post
    624
    Thanked 1,584 Times in 1,421 Posts
    Rep Power
    414
    Quote Originally Posted by Edu-IT View Post
    Doesn't display on the main page. Is this intentional?
    It does if you're logged in.

    Ben

  3. Thanks to plexer from:

    ICTNUT (8th March 2011)

  4. #693

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,343
    Thank Post
    624
    Thanked 1,584 Times in 1,421 Posts
    Rep Power
    414
    Hmm ok I obviously wasn't aware of how the incident search worked as well I now see the drop down of matching items.

    I like Vik thought I'd be presented with the matching results in the table below.

    The advanced search is good though.

    Ben

  5. #694

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,114
    Thank Post
    403
    Thanked 619 Times in 566 Posts
    Rep Power
    180
    Quote Originally Posted by plexer View Post
    It does if you're logged in.

    Ben
    Not in version OP SmartDesk™ Pro v2.0.4070.30978 it doesn't.

    Edit: I lied, it just takes 30 seconds to display.

    I've also found that toggling between status and who is online is a bit random? I assume the button which looks like a cog should be for setting status? If you click who's online it seems to flick between the two.

  6. #695
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Hmmm, just tried again and worked without issues, see screenie

    opsd_search.png
    Last edited by ICTNUT; 8th March 2011 at 09:45 AM.

  7. #696
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Quote Originally Posted by Edu-IT View Post
    Doesn't display on the main page. Is this intentional?

    I've also found that toggling between status and who is online is a bit random? I assume the button which looks like a cog should be for setting status? If you click who's online it seems to flick between the two.
    You have to be logged in for active.

    The toggle between who's online and chat options (cog) has been ironed out and is working as expected in the next BETA release.

  8. #697
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Quote Originally Posted by Edu-IT View Post
    Not in version OP SmartDesk™ Pro v2.0.4070.30978 it doesn't.

    Edit: I lied, it just takes 30 seconds to display.
    Message checks run at 5 second intervals and the who's online list updates every 30 seconds, these will be user definable in the final release via the admin area.

  9. #698

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,343
    Thank Post
    624
    Thanked 1,584 Times in 1,421 Posts
    Rep Power
    414
    Quote Originally Posted by Edu-IT View Post
    Not in version OP SmartDesk™ Pro v2.0.4070.30978 it doesn't.

    Edit: I lied, it just takes 30 seconds to display.
    Setting status is not live yet so don't worry about it for now.

    I find it best to minimize whichever one is open before changing to the other one.

    Going from the status tab open to whos online seems ok but going back doesn't want to work, works fine if you minimize who's online though.

    OP SmartDesk™ Pro v2.0.4070.30978

    Ben

  10. #699

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,114
    Thank Post
    403
    Thanked 619 Times in 566 Posts
    Rep Power
    180
    Message checks run at 5 second intervals and the who's online list updates every 30 seconds, these will be user definable in the final release via the admin area.
    It obviously doesn't display the tab until it does the checks then as there was a 30 second wait on the main page. Makes sense!

  11. #700
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Quote Originally Posted by Edu-IT View Post
    It obviously doesn't display the tab until it does the checks then as there was a 30 second wait on the main page. Makes sense!
    Which main page?

    Was this as soon as you logged in?

  12. #701

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,114
    Thank Post
    403
    Thanked 619 Times in 566 Posts
    Rep Power
    180
    Quote Originally Posted by ICTNUT View Post
    Which main page?

    Was this as soon as you logged in?
    Helpdesk Home

    Yes it doesn't display for 30 seconds.
    Attached Images Attached Images

  13. #702

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,343
    Thank Post
    624
    Thanked 1,584 Times in 1,421 Posts
    Rep Power
    414
    Displays instantly for me and if I then click on it I get a list of logged on users.

    Ben

  14. #703

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,114
    Thank Post
    403
    Thanked 619 Times in 566 Posts
    Rep Power
    180
    Using IE8?

    I'm not making this stuff up. ;-)

  15. #704

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,343
    Thank Post
    624
    Thanked 1,584 Times in 1,421 Posts
    Rep Power
    414
    Yup IE8, not suggesting you are making it up at all just adding more evidence even if it's confusing

    Ben

  16. #705
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Quote Originally Posted by Edu-IT View Post
    Using IE8?

    I'm not making this stuff up. ;-)
    Where are you testing this on the demo site?

SHARE:
+ Post New Thread

Similar Threads

  1. Framework for ICT Technical Support (FITS)
    By FITS in forum School ICT Policies
    Replies: 32
    Last Post: 3rd March 2009, 09:38 AM
  2. very very urgent: FITS Your Experiences
    By russdev in forum General EduGeek News/Announcements
    Replies: 16
    Last Post: 23rd October 2007, 11:21 PM
  3. Is your school website DDA compliant?
    By bishopsgarthstockton in forum Web Development
    Replies: 5
    Last Post: 10th July 2007, 03:34 PM
  4. dda compliant website
    By Uraken in forum Web Development
    Replies: 5
    Last Post: 8th June 2007, 09:23 AM
  5. PHP based Helpdesk with IMAP or POP3 authentication?
    By wesleyw in forum How do you do....it?
    Replies: 5
    Last Post: 18th October 2006, 01:08 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •