+ Post New Thread
Page 46 of 83 FirstFirst ... 3642434445464748495056 ... LastLast
Results 676 to 690 of 1233
Scripts Thread, FITS Compliant Web Based Helpdesk - ** RELEASED ** in Coding and Web Development; Anyone ever has OPSD log them in, but then take them straight back to the login page despite them being ...
  1. #676

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,114
    Thank Post
    403
    Thanked 619 Times in 566 Posts
    Rep Power
    180
    Anyone ever has OPSD log them in, but then take them straight back to the login page despite them being logged in?

  2. #677

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,848
    Thank Post
    671
    Thanked 1,383 Times in 1,145 Posts
    Rep Power
    350
    Quote Originally Posted by Edu-IT View Post
    Anyone ever has OPSD log them in, but then take them straight back to the login page despite them being logged in?
    Yes that's when you try to view a page you don't have access to.
    E.g. Create an incident for yourself and follow the link in email. Takes you to user area but you're an admin or staff and can't see user area as they do. So it gives you a login page to authenticate as someone who is a user. I never actually tried logging in a a user at that point but I guess u just get the home screen as A.N.Other user wont have permission to view your incident.

  3. #678

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,114
    Thank Post
    403
    Thanked 619 Times in 566 Posts
    Rep Power
    180
    Quote Originally Posted by vikpaw View Post
    Yes that's when you try to view a page you don't have access to.
    E.g. Create an incident for yourself and follow the link in email. Takes you to user area but you're an admin or staff and can't see user area as they do. So it gives you a login page to authenticate as someone who is a user. I never actually tried logging in a a user at that point but I guess u just get the home screen as A.N.Other user wont have permission to view your incident.
    No this is when I first try to log in, as an admin.

  4. #679
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Quote Originally Posted by Edu-IT View Post
    No this is when I first try to log in, as an admin.
    So you went to the helpdesk site, clicked on login (top right) got to the login screen, logged in, them boom back to the login screen again?

    or

    Did you click on New Incident or Track Incidents on the from page first?

    It is also worth noting the URL when this happens i will bet you that you will have the /Users/ directory in there somewhere, both tech Staff and Admins cannot access the user area and will be prompted to login with the correct credentials, hence the being logged in but still being asked to login.

    I have added to the tracker to make this a little more obvious that you are trying to access an area that you do not have access to.

  5. #680

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,114
    Thank Post
    403
    Thanked 619 Times in 566 Posts
    Rep Power
    180
    It is also worth noting the URL when this happens i will bet you that you will have the /Users/ directory in there somewhere, both tech Staff and Admins cannot access the user area and will be prompted to login with the correct credentials, hence the being logged in but still being asked to login.

    I have added to the tracker to make this a little more obvious that you are trying to access an area that you do not have access to.
    Spot on.

  6. Thanks to Edu-IT from:

    ICTNUT (4th March 2011)

  7. #681

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,848
    Thank Post
    671
    Thanked 1,383 Times in 1,145 Posts
    Rep Power
    350
    So i was right then...?
    Just used the wrong example.

  8. Thanks to vikpaw from:

    ICTNUT (7th March 2011)

  9. #682

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,848
    Thank Post
    671
    Thanked 1,383 Times in 1,145 Posts
    Rep Power
    350
    Did anyone take the BETA yet? I haven't had the chance, as of course, now need to do it at end of day, since i'm in production environment.
    Any news on single sign-on Oz? Is it on the tracker? i haven't checked thoroughly.

  10. #683

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,338
    Thank Post
    624
    Thanked 1,584 Times in 1,421 Posts
    Rep Power
    414
    Latest beta seems fine so far for me today.

    New chat feature is awesome.

    Ntlm single sign on in tonights hopefully.

    Ben

  11. Thanks to plexer from:

    ICTNUT (8th March 2011)

  12. #684

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,114
    Thank Post
    403
    Thanked 619 Times in 566 Posts
    Rep Power
    180
    BETA? What BETA?

  13. #685

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,848
    Thank Post
    671
    Thanked 1,383 Times in 1,145 Posts
    Rep Power
    350
    Quote Originally Posted by Edu-IT View Post
    BETA? What BETA?
    Dude, ask Ozan to sign up for the BETA program. Then whenever a series of patches is applied, you can download and test the BETA version with the fixes. All the usual caveats apply, etc. You'll get emailed when one is released. Sorry if you knew that already just didn't get email. Anyhow...

    Here's the latest:
    - 0000319: [User Area] incident email : correspondence typo (ozanpakyuz) -
    resolved.
    - 0000318: [Admin Area] new quick link access level dropdown typo (ozanpakyuz)
    - resolved.
    - 0000316: [Admin Area] Notes order (ozanpakyuz) - resolved.
    - 0000317: [User Area] Offline status (ozanpakyuz) - resolved.
    - 0000276: [User Area] File attachment (ozanpakyuz) - resolved.
    - 0000297: [Asset Manager] Duplicate asset tag can be used (ozanpakyuz) -
    resolved.
    - 0000292: [Admin Area] Staff Dashboard - No new incidents (ozanpakyuz) -
    resolved.
    - 0000298: [Admin Area] Notes - No date/timestamp (ozanpakyuz) - resolved.
    - 0000307: [Staff Area] Placing a follow up date for an incident creates an
    error (ozanpakyuz) - resolved.
    - 0000274: [User Area] "Last Update" sorting (ozanpakyuz) - resolved.
    - 0000305: [Staff Area] My incidents has incorrect last updater (ozanpakyuz) -
    resolved.
    - 0000303: [Admin Area] monitor.aspx - Doesn't coun't on hold incidents
    (ozanpakyuz) - resolved.
    - 0000281: [User Area] Save to Favorites (ozanpakyuz) - resolved.
    - 0000279: [Admin Area] KB article keywords (ozanpakyuz) - resolved.
    - 0000293: [User Area] Close incident from within reply section (ozanpakyuz) -
    resolved.
    - 0000286: [Admin Area] Closed Incidents (ozanpakyuz) - resolved.
    - 0000291: [Admin Area] Notes - Editor (ozanpakyuz) - resolved.
    - 0000282: [Admin Area] Incident queues typo (ozanpakyuz) - resolved.
    - 0000067: [Admin Area] Ability to remove old users from the helpdesk
    (ozanpakyuz) - resolved.
    - 0000285: [Staff Area] assign support staff list (ozanpakyuz) - resolved.
    - 0000273: [Admin Area] Email notification doesn't include application name
    (ozanpakyuz) - resolved.
    - 0000280: [Admin Area] Support DropBox code (ozanpakyuz) - resolved.

    One additional update has been made to the Live Chat facility which is not
    listed on the roadmap or changelog. This has moved that chat facility down to
    the bottom of each page and maintains chat state of the chat windows when
    navigating around the helpdesk. It is also much more user intuative. This only
    bit that is not yet working is the online / offline status, this should be ready
    in the next BETA.

    There are database upgrades required so backup everything and run the upgrade
    in the normal way.

    Thanks for your continued support and testing.
    Can someone please check if you can search from the incidents pages..there doesn't appear to be a search button, and it's not doing a live search, unless i just have too few calls and it's saying, duh, they are all in front of you already.

  14. Thanks to vikpaw from:

    ICTNUT (8th March 2011)

  15. #686
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    If you would like to take part in the BETA program then PM me.

    There are requirements that you will need to fulfill and I would strongly recommend that you srtup a testing helpdesk first so you can test the BETA release before you migrate into production.

    Would be intresting to see how many people would like to do this

  16. #687

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,338
    Thank Post
    624
    Thanked 1,584 Times in 1,421 Posts
    Rep Power
    414
    Vik: hmmm search doesn't seem to be working here either.

    Ben

  17. #688
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Just tested on the demo site and search works as expected

    Try it, goto the Active incidents page and enter the word test into the search box you should get 15 or so results

  18. #689

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,338
    Thank Post
    624
    Thanked 1,584 Times in 1,421 Posts
    Rep Power
    414
    hmm it doesn't work for me at all, I typer in test hit enter and nothing changes.

    Ben

  19. #690

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,114
    Thank Post
    403
    Thanked 619 Times in 566 Posts
    Rep Power
    180
    One additional update has been made to the Live Chat facility which is not
    listed on the roadmap or changelog. This has moved that chat facility down to
    the bottom of each page and maintains chat state of the chat windows when
    navigating around the helpdesk. It is also much more user intuative. This only
    bit that is not yet working is the online / offline status, this should be ready
    in the next BETA.
    Doesn't display on the main page. Is this intentional?

    I've also found that toggling between status and who is online is a bit random? I assume the button which looks like a cog should be for setting status? If you click who's online it seems to flick between the two.
    Last edited by Edu-IT; 8th March 2011 at 09:35 AM.

SHARE:
+ Post New Thread

Similar Threads

  1. Framework for ICT Technical Support (FITS)
    By FITS in forum School ICT Policies
    Replies: 32
    Last Post: 3rd March 2009, 09:38 AM
  2. very very urgent: FITS Your Experiences
    By russdev in forum General EduGeek News/Announcements
    Replies: 16
    Last Post: 23rd October 2007, 11:21 PM
  3. Is your school website DDA compliant?
    By bishopsgarthstockton in forum Web Development
    Replies: 5
    Last Post: 10th July 2007, 03:34 PM
  4. dda compliant website
    By Uraken in forum Web Development
    Replies: 5
    Last Post: 8th June 2007, 09:23 AM
  5. PHP based Helpdesk with IMAP or POP3 authentication?
    By wesleyw in forum How do you do....it?
    Replies: 5
    Last Post: 18th October 2006, 01:08 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •