+ Post New Thread
Page 43 of 82 FirstFirst ... 3339404142434445464753 ... LastLast
Results 631 to 645 of 1218
Scripts Thread, FITS Compliant Web Based Helpdesk - ** RELEASED ** in Coding and Web Development; The last entry on any Helpdesk ticket should be the reason the call is closed. You just need to change ...
  1. #631

    GrumbleDook's Avatar
    Join Date
    Jul 2005
    Location
    Gosport, Hampshire
    Posts
    9,881
    Thank Post
    1,316
    Thanked 1,738 Times in 1,087 Posts
    Blog Entries
    19
    Rep Power
    563
    The last entry on any Helpdesk ticket should be the reason the call is closed. You just need to change you workflow from reply and close to reason and close. Some companies will put a summary of the fix in the incident, others just confirmation of the fix being accepted by the user or whoever the incident is related to.

    As long as you and others are consistent this doesn't matter too much.

  2. #632

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    12,962
    Thank Post
    586
    Thanked 1,493 Times in 1,339 Posts
    Rep Power
    397
    The first tab has close call then you give the reason.

    Ben

  3. #633

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,589
    Thank Post
    638
    Thanked 1,305 Times in 1,088 Posts
    Rep Power
    336
    Quote Originally Posted by GrumbleDook View Post
    The last entry on any Helpdesk ticket should be the reason the call is closed. You just need to change you workflow from reply and close to reason and close. Some companies will put a summary of the fix in the incident, others just confirmation of the fix being accepted by the user or whoever the incident is related to.

    As long as you and others are consistent this doesn't matter too much.
    I know that. That's what we do. My issue is that the post reply button, doesn't have a close check box on it. So what we have been doing is from the main list using the bulk close option which then gives you access to add a reason. We always give a reason/reply/final update before call closure even if it's just to say 'auto-closure due to inactivity'.

    The issue is i hadn't seen the button on first tab as per below.

    Quote Originally Posted by plexer View Post
    The first tab has close call then you give the reason.

    Ben
    However, the reason for this is that the helpdesk is remembering the last tab i was on. Which is usually Post Reply [tab 2], so i have to change back to first tab.
    My bad, i guess . . . just not used to working like that. Would prefer to have close call and post reply on same page / tab. Maybe a merge of tabs 1/2.

    It's up to the bulk of users i suppose.

  4. #634

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    12,962
    Thank Post
    586
    Thanked 1,493 Times in 1,339 Posts
    Rep Power
    397
    Yes it does go back to the last tab that was used this is an issue with the component used to do that function and is out of Oz's control allthough I believe he has submitted it as an issue to the developers as I had allready had that conversation with him.

    Maybe could merge those functions will have a look at it tomorrow and see what Oz thinks.

    Ben

  5. Thanks to plexer from:

    ICTNUT (27th February 2011)

  6. #635
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,414
    Thank Post
    193
    Thanked 247 Times in 120 Posts
    Rep Power
    61
    Quote Originally Posted by plexer View Post
    Yes it does go back to the last tab that was used this is an issue with the component used to do that function and is out of Oz's control allthough I believe he has submitted it as an issue to the developers as I had allready had that conversation with him.

    Maybe could merge those functions will have a look at it tomorrow and see what Oz thinks.

    Ben
    Believe it or not this is how it was back in the day but many users requested that they be separated so it was

    I will look into what we can possibly do, will speak with Plexer about it

  7. #636
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,414
    Thank Post
    193
    Thanked 247 Times in 120 Posts
    Rep Power
    61
    Quote Originally Posted by vikpaw View Post
    IE 8.0.6001.18702
    Firefox 3.6.13
    Safari 5.0.3(7533.19.4)

    All had the same symptoms on a Windows XP SP3 box.

    Site listed as an exception, proxy bypassed. Java installed and working as far as i know.

    The text i#d like is to just change the word "Support" to "IT Helpdesk". Also for my page it would be easier to have the tab at the bottom. Or just the popup (on click) feature tied to a text link rather than the tab. It#s a bit more versatile that way and more easily managed.

    I#m finding it very hard to keep track of which webpage i need to go to for what. opsoftware.net opsoftware.com opsmartdesk.net beta site, main site, customer site, tracker, all the different logins. It would be handy to have one central page that has links to all other areas and what they are for, and a central sign on. Maybe it#s just me getting confused.
    I will do some test in on this for you.

    The text displayed is a simple image so you could make your own and use that instead

    As far as where to go I am unsure where youbare trying to get to so:

    OP Smartdesk site - Help desk Software, Customer Service Software, Support Ticket Software, Trouble Ticketing System, Asset Management Software
    OP Smartdesk customer access - https://www.opsoftware.net/customers
    Beta Testers Access - Beta Testers | Help desk Software, Customer Service Software, Support Ticket Software, Trouble Ticketing System, Asset Management Software

    That's it

  8. #637

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    6,875
    Thank Post
    393
    Thanked 581 Times in 532 Posts
    Rep Power
    172
    I saw the issue you put on the tracker Vik.

    Just to be sure, if you go to the users page, under the Users (Staff) you only have your support staff listed here don't you?

    I cannot reproduce what you reported. That's not to say Oz can't. Just thought I'd try help you out in the meantime.

  9. Thanks to Edu-IT from:

    ICTNUT (28th February 2011)

  10. #638

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,589
    Thank Post
    638
    Thanked 1,305 Times in 1,088 Posts
    Rep Power
    336
    @oz - re: tabs - a work around would be good. i can change the image if it's that easy, but the thing is with the parameter to put tab aligned right i don't even see support. So my instructions say "if you can see the blue box to the right, you can try to click it and that will give you a form to fill out" or something to that effect.

    re: close button - i can see that posting a reply and closing are separate but it doesn't make sense to me to have to flick between tabs. All could stay the same with just an added close button on post reply screen. For me and others i've spoken to, you want to see and read the call before closing, and add a relevant closing statement. So at the moment work flow is to look at incident on tab 2 (post reply screen), then flick to tab 1 to close it. It's only a minor practical thing.

    Thanks for the links, the missing one, is for the bug tracker, which i can only find via a .co.uk url, forget which one now, i'm forever unsure of if it's opsoftware or opsmartdesk. It doesn't help there is another OPsoftware out there! On one of the pages, there is a helpdesk OPSmartdesk style when i try to login, or request password it fails. Will have to try again tomorrow and log exactly what that was on.

    @Edu-IT - cheers, i've updated the ticket twice as i was mistaken. It's not general users area, it's the SLA rule edit screen where you choose which support staff to assign calls to, it shows me all 230+ users. At the moment it's a mixture of full names and usernames due to the way it's imported. I'm manually changing and it's taking a while, so it's doubly confusing at the moment. Am thinking i might try and edit in the SQL direct....

    The only other issues i'm having are as mentioned previously, javascript error for chat, ajax error for certain screens, and the poller and smartping still not working. Getting there slowly...

    Thanks for all the support to all.

  11. #639

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    6,875
    Thank Post
    393
    Thanked 581 Times in 532 Posts
    Rep Power
    172
    @Edu-IT - cheers, i've updated the ticket twice as i was mistaken. It's not general users area, it's the SLA rule edit screen where you choose which support staff to assign calls to, it shows me all 230+ users.
    I understand that. What I was wanting you to make sure is that your users have been imported with the correct access level. I could be way off the mark, but, it sounds to me like some of your users have been given technician/admin access levels. That's why said it would be worth checking that users tab to see who is listed under Users (Staff).

    On one of the pages, there is a helpdesk OPSmartdesk style when i try to login, or request password it fails. Will have to try again tomorrow and log exactly what that was on.
    http://my.opsmartdesk.com/ perhaps? Ozan has to register you for this. It's the support site.

    The tracker is at http://www.opsmartdesk.co.uk/tracker/my_view_page.php
    Last edited by Edu-IT; 28th February 2011 at 09:08 AM.

  12. #640

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    6,875
    Thank Post
    393
    Thanked 581 Times in 532 Posts
    Rep Power
    172
    Ah, just upgraded, and I see what you mean!

  13. #641
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,414
    Thank Post
    193
    Thanked 247 Times in 120 Posts
    Rep Power
    61
    Quote Originally Posted by vikpaw View Post
    @oz - re: tabs - a work around would be good. i can change the image if it's that easy, but the thing is with the parameter to put tab aligned right i don't even see support. So my instructions say "if you can see the blue box to the right, you can try to click it and that will give you a form to fill out" or something to that effect.
    Vik (or any one else), my fault i did not include the right hand image in the last release. If you place the attached image into the /external/OPSD_dropBox/images/ folder it will then render correctly

    re: close button - i can see that posting a reply and closing are separate but it doesn't make sense to me to have to flick between tabs. All could stay the same with just an added close button on post reply screen. For me and others i've spoken to, you want to see and read the call before closing, and add a relevant closing statement. So at the moment work flow is to look at incident on tab 2 (post reply screen), then flick to tab 1 to close it. It's only a minor practical thing.
    Have had a conversation with Plexer this morning and it has been agreed that the close page will be removed and a simple checkbox will be added to the reply page which when checked will close the call.

    Thanks for the links, the missing one, is for the bug tracker, which i can only find via a .co.uk url, forget which one now, i'm forever unsure of if it's opsoftware or opsmartdesk. It doesn't help there is another OPsoftware out there! On one of the pages, there is a helpdesk OPSmartdesk style when i try to login, or request password it fails. Will have to try again tomorrow and log exactly what that was on.
    Ahh yes Bug Tracker - http://www.opsoftware.net/tracker/

    The only other issues i'm having are as mentioned previously, javascript error for chat, ajax error for certain screens, and the poller and smartping still not working. Getting there slowly...

    Thanks for all the support to all.
    Javascript error for chat we are looking into for you, ajax error on certain screens we have not yet been able to replicate, poller and smartping are going to need more extensive investigation on your part, with our help of course
    Attached Images Attached Images
    Last edited by ICTNUT; 28th February 2011 at 12:30 PM.

  14. #642
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,414
    Thank Post
    193
    Thanked 247 Times in 120 Posts
    Rep Power
    61
    @Edu-IT - cheers, i've updated the ticket twice as i was mistaken. It's not general users area, it's the SLA rule edit screen where you choose which support staff to assign calls to, it shows me all 230+ users. At the moment it's a mixture of full names and usernames due to the way it's imported. I'm manually changing and it's taking a while, so it's doubly confusing at the moment. Am thinking i might try and edit in the SQL direct....
    I am looking into this one now, you will not be able to change the SQL as it is not accessable

  15. #643

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    6,875
    Thank Post
    393
    Thanked 581 Times in 532 Posts
    Rep Power
    172
    What is missing? (Red X)
    Attached Images Attached Images

  16. #644

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    12,962
    Thank Post
    586
    Thanked 1,493 Times in 1,339 Posts
    Rep Power
    397
    The online/offline person indicator?

    Ben

  17. #645

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    6,875
    Thank Post
    393
    Thanked 581 Times in 532 Posts
    Rep Power
    172
    Quote Originally Posted by plexer View Post
    The online/offline person indicator?

    Ben
    Online shows. Seems to be only staff it's missing for. If I right click on the red X the source is set at: http://intranet1/OPSD/Staff/.

    Does yours work?

SHARE:
+ Post New Thread

Similar Threads

  1. Framework for ICT Technical Support (FITS)
    By FITS in forum School ICT Policies
    Replies: 32
    Last Post: 3rd March 2009, 09:38 AM
  2. very very urgent: FITS Your Experiences
    By russdev in forum General EduGeek News/Announcements
    Replies: 16
    Last Post: 23rd October 2007, 11:21 PM
  3. Is your school website DDA compliant?
    By bishopsgarthstockton in forum Web Development
    Replies: 5
    Last Post: 10th July 2007, 03:34 PM
  4. dda compliant website
    By Uraken in forum Web Development
    Replies: 5
    Last Post: 8th June 2007, 09:23 AM
  5. PHP based Helpdesk with IMAP or POP3 authentication?
    By wesleyw in forum How do you do....it?
    Replies: 5
    Last Post: 18th October 2006, 01:08 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •