+ Post New Thread
Page 23 of 83 FirstFirst ... 131920212223242526273373 ... LastLast
Results 331 to 345 of 1233
Scripts Thread, FITS Compliant Web Based Helpdesk - ** RELEASED ** in Coding and Web Development; Any news on the Enterprise version? Also I do not see link to download latest software, does anyone know what ...
  1. #331

    Join Date
    Jun 2008
    Location
    Cardiff
    Posts
    41
    Thank Post
    11
    Thanked 3 Times in 3 Posts
    Rep Power
    13
    Any news on the Enterprise version?

    Also I do not see link to download latest software, does anyone know what I ment todo to request latest version?

    Thanks
    Darren

  2. #332
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Hi Darren,

    Which version are you on?

    The Enterprise version will be released (yey!) after the next release which is due out on the 3rd May 2010

    We are also putting together an online services site which will allow you to get licenses, software, updates, and track support incidents all in one place, this will also go live just before the May 3rd release.

  3. #333

    Join Date
    Jan 2009
    Location
    England
    Posts
    1,479
    Thank Post
    297
    Thanked 304 Times in 263 Posts
    Rep Power
    82
    Quote Originally Posted by ICTNUT View Post
    The Enterprise version will be released (yey!) after the next release which is due out on the 3rd May 2010

    We are also putting together an online services site which will allow you to get licenses, software, updates, and track support incidents all in one place, this will also go live just before the May 3rd release.
    Woo! Been waiting to upgrade our MLH install to SmartDesk

  4. #334

    Join Date
    Jun 2008
    Location
    Cardiff
    Posts
    41
    Thank Post
    11
    Thanked 3 Times in 3 Posts
    Rep Power
    13
    Quote Originally Posted by ICTNUT View Post
    Hi Darren,

    Which version are you on?

    The Enterprise version will be released (yey!) after the next release which is due out on the 3rd May 2010

    We are also putting together an online services site which will allow you to get licenses, software, updates, and track support incidents all in one place, this will also go live just before the May 3rd release.
    We still on MLH been waiting to upgrade to Smartdesk.

    We be doing a clean installation when we do.

    With information you have provided we wait till after 3rd of May

  5. #335
    joe90bass's Avatar
    Join Date
    Oct 2007
    Location
    S Wales
    Posts
    1,349
    Thank Post
    322
    Thanked 107 Times in 96 Posts
    Rep Power
    50
    Quote Originally Posted by ICTNUT View Post
    Hi Darren,

    Which version are you on?

    The Enterprise version will be released (yey!) after the next release which is due out on the 3rd May 2010

    We are also putting together an online services site which will allow you to get licenses, software, updates, and track support incidents all in one place, this will also go live just before the May 3rd release.
    Is it a straight forward upgrade from Pro to Enterprise?

    Any news on the documentation for e-mail polling? I'm actually considering going back to version one in order to get this working now.

    Thanks

  6. #336
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Quote Originally Posted by joe90bass View Post
    Is it a straight forward upgrade from Pro to Enterprise?

    Any news on the documentation for e-mail polling? I'm actually considering going back to version one in order to get this working now.

    Thanks
    Upgrade is very straight forward and in most part automated.

    KB Article for Email Polling can be found here: https://opsoftware.ict-helpdesk.net/...ils.aspx?id=38
    Last edited by ICTNUT; 26th April 2010 at 02:46 PM.

  7. Thanks to ICTNUT from:

    joe90bass (27th April 2010)

  8. #337
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Quote Originally Posted by dfergusson View Post
    We still on MLH been waiting to upgrade to Smartdesk.

    We be doing a clean installation when we do.

    With information you have provided we wait till after 3rd of May
    Did you send an email into asking for a clean install when we released OPSD, if not this is why you did not get the software

  9. #338
    badders's Avatar
    Join Date
    Apr 2007
    Location
    Cumbria
    Posts
    170
    Thank Post
    44
    Thanked 11 Times in 10 Posts
    Rep Power
    21
    I'm now getting the following error
    An unexpected error occurred within the helpdesk. The helpdesk administrator has been informed and may contact you to dicuss this further.

  10. #339
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Quote Originally Posted by badders View Post
    I'm now getting the following error
    What are doing when you get this error?

    Also if you get onto the web server itself and accesss the helpdesk you will get a fully detailed error page, by default errors are hidden from users.

  11. #340
    badders's Avatar
    Join Date
    Apr 2007
    Location
    Cumbria
    Posts
    170
    Thank Post
    44
    Thanked 11 Times in 10 Posts
    Rep Power
    21
    I get this error when I browse to the site from a client PC, if I try connecting from the server I receive a
    Server Error in '/' Application.
    with
    (provider: Named Pipes Provider, error: 40 - Could not open a connection to SQL Server)

  12. #341
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Quote Originally Posted by badders View Post
    I get this error when I browse to the site from a client PC, if I try connecting from the server I receive a with
    Is the SQL Server database on the same server as the website or a remote server?

    What version of SQL Server are you using?

  13. #342
    badders's Avatar
    Join Date
    Apr 2007
    Location
    Cumbria
    Posts
    170
    Thank Post
    44
    Thanked 11 Times in 10 Posts
    Rep Power
    21
    The SQL server datbase is on the same server as the website. SQL2008Express, Server 2008, IIS7

  14. #343
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Quote Originally Posted by badders View Post
    The SQL server datbase is on the same server as the website. SQL2008Express, Server 2008, IIS7
    Do you have SQL Server Management Studi Installed and can you connect to it, i.e. start it

  15. #344
    badders's Avatar
    Join Date
    Apr 2007
    Location
    Cumbria
    Posts
    170
    Thank Post
    44
    Thanked 11 Times in 10 Posts
    Rep Power
    21
    SQL Server Management Studio is installed and I can login into it as sa and attach databases and create users.

  16. #345
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Quote Originally Posted by badders View Post
    SQL Server Management Studio is installed and I can login into it as sa and attach databases and create users.
    OK I am assuming you have not done anything with the SQL configuration manager.

    If you go start -> Programs ->SQL Server 2008 -> SQL Configuration Manager and once open click on the [+] next to SQL Server Network Configuration and then Protocols for SQL Express.

    Is named pipes and TCP/IP enbaled? if not you will need to enable them.

    Next if you click on SQL Server Services you will need to ensure the SQL Browser Service is running, simply right click on the service and select start.

    Once you have done the above try to access the helpdesk.

SHARE:
+ Post New Thread

Similar Threads

  1. Framework for ICT Technical Support (FITS)
    By FITS in forum School ICT Policies
    Replies: 32
    Last Post: 3rd March 2009, 09:38 AM
  2. very very urgent: FITS Your Experiences
    By russdev in forum General EduGeek News/Announcements
    Replies: 16
    Last Post: 23rd October 2007, 11:21 PM
  3. Is your school website DDA compliant?
    By bishopsgarthstockton in forum Web Development
    Replies: 5
    Last Post: 10th July 2007, 03:34 PM
  4. dda compliant website
    By Uraken in forum Web Development
    Replies: 5
    Last Post: 8th June 2007, 09:23 AM
  5. PHP based Helpdesk with IMAP or POP3 authentication?
    By wesleyw in forum How do you do....it?
    Replies: 5
    Last Post: 18th October 2006, 01:08 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •