+ Post New Thread
Page 19 of 83 FirstFirst ... 91516171819202122232969 ... LastLast
Results 271 to 285 of 1237
Scripts Thread, FITS Compliant Web Based Helpdesk - ** RELEASED ** in Coding and Web Development; Can anyone offer advice on how to get LDAP authentication working with OPSD? I've got other web tools that auth ...
  1. #271

    Join Date
    Dec 2008
    Posts
    67
    Thank Post
    11
    Thanked 4 Times in 4 Posts
    Rep Power
    12
    Can anyone offer advice on how to get LDAP authentication working with OPSD? I've got other web tools that auth with AD fine but with the helpdesk I just get 'Invalid login details, please try again.' when I try and login.

    I can't see OPSD produces any errors/logs that I might use to narrow down the problem. I assume others have this up and running okay?

  2. #272
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Quote Originally Posted by Tricks View Post
    Can anyone offer advice on how to get LDAP authentication working with OPSD? I've got other web tools that auth with AD fine but with the helpdesk I just get 'Invalid login details, please try again.' when I try and login.

    I can't see OPSD produces any errors/logs that I might use to narrow down the problem. I assume others have this up and running okay?
    Make sure that the windows security group that you added in the web.config file is of the correct case as this is case sensative.

    Full instructions on setting up LDAP authentication can be found here: OP SmartDesk Knowledge Base Article

  3. #273
    Crispin's Avatar
    Join Date
    Dec 2008
    Location
    Essex
    Posts
    361
    Thank Post
    76
    Thanked 28 Times in 25 Posts
    Rep Power
    20
    Make sure that the windows security group that you added in the web.config file is of the correct case as this is case sensative.
    Found this out the hard/embarassing way.

    Any news on the update re. incident queues/SLA's?

  4. #274
    wagnerk's Avatar
    Join Date
    Jun 2007
    Location
    Northants
    Posts
    807
    Thank Post
    64
    Thanked 166 Times in 135 Posts
    Rep Power
    46
    It doesn't look as if the system supports nested groups, eg staff1 is a member of staff_group, staff_group is a member of the helpdesk group. staff1 has to be a member of the helpdesk group directly.

    -Ken

  5. 2 Thanks to wagnerk:

    ICTNUT (29th March 2010), Tricks (29th March 2010)

  6. #275
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Quote Originally Posted by Crispin View Post
    Found this out the hard/embarassing way.

    Any news on the update re. incident queues/SLA's?
    Update is just being packaged and will be out just after lunch.

    Will post up on our support site (https://opsoftware.ict-helpdesk.net/) and Blog (OP Software Blog | OP Software - Solutions for Education) as soon as it is out.

  7. Thanks to ICTNUT from:

    Crispin (29th March 2010)

  8. #276
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Quote Originally Posted by wagnerk View Post
    It doesn't look as if the system supports nested groups, eg staff1 is a member of staff_group, staff_group is a member of the helpdesk group. staff1 has to be a member of the helpdesk group directly.

    -Ken
    Hi Ken,

    You are correct although we find this is a limitation of the .Net Framework.

  9. #277

    Join Date
    Dec 2008
    Posts
    67
    Thank Post
    11
    Thanked 4 Times in 4 Posts
    Rep Power
    12
    Think that may have been my problem, working now thanks

    Look forward to the incident queues fix, also on the 'New Incident' page I don't get the description entry box. I think it's because my helpdesk url is in a sub directory called 'helpdesk'. Looking at the source it has '/fckeditor/...' rather than a relative URL.


    By the way, I'm not too keen on the word Incident for a support job. Will there be the opportunity to modify things like this in the future?

  10. Thanks to Tricks from:

    ICTNUT (29th March 2010)

  11. #278
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Quote Originally Posted by Tricks View Post
    Think that may have been my problem, working now thanks

    Look forward to the incident queues fix, also on the 'New Incident' page I don't get the description entry box. I think it's because my helpdesk url is in a sub directory called 'helpdesk'. Looking at the source it has '/fckeditor/...' rather than a relative URL.


    By the way, I'm not too keen on the word Incident for a support job. Will there be the opportunity to modify things like this in the future?
    Excellent good to see you got it working.

    The software is always designed to be run as it's own site within IIS as this is the most problem free and easy way to get it running. I will log the issue with FCKEditor on our tracker with a view to getting a fix in the next release for you.

    As the software is based on the FITS framework we have also taken the wording as this provides the best way to link to each.

    We are looking at localisation of the software for those customer that use the software abroad and there maybe some scope in allowing word changes then however this is some way off.

  12. #279
    Crispin's Avatar
    Join Date
    Dec 2008
    Location
    Essex
    Posts
    361
    Thank Post
    76
    Thanked 28 Times in 25 Posts
    Rep Power
    20
    Oz, sorry if I'm being a thorn in your side but one suggestion I wanted to bring up:

    Ability to decimalise the SLA time as at the moment I believe the minimum SLA is 1 hour.

    We have two SLA's, one 5-15mins and one 15-30 minutes but as far as I can see I cant enter 0.25 hrs as the rule for example.

    Perhaps something that could be added to the next release?

    Thanks!

  13. Thanks to Crispin from:

    ICTNUT (29th March 2010)

  14. #280
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Quote Originally Posted by Crispin View Post
    Oz, sorry if I'm being a thorn in your side but one suggestion I wanted to bring up:

    Ability to decimalise the SLA time as at the moment I believe the minimum SLA is 1 hour.

    We have two SLA's, one 5-15mins and one 15-30 minutes but as far as I can see I cant enter 0.25 hrs as the rule for example.

    Perhaps something that could be added to the next release?

    Thanks!
    A reasonable request which I have added to our tracker for inclusion in a future release: 0000093: Increase scope of SLA timimng - OP Software BugTracker

  15. Thanks to ICTNUT from:

    Crispin (29th March 2010)

  16. #281
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    New OPSD Pro & Lite versions released full info can be found here: OPSD New Version Released | OP Software - Solutions for Education

  17. Thanks to ICTNUT from:

    Crispin (29th March 2010)

  18. #282
    linkazoid's Avatar
    Join Date
    May 2007
    Location
    London
    Posts
    649
    Thank Post
    119
    Thanked 90 Times in 74 Posts
    Rep Power
    78
    Quote Originally Posted by ICTNUT View Post
    New OPSD Pro & Lite versions released full info can be found here: OPSD New Version Released | OP Software - Solutions for Education
    AARGGHH I still can't install our pro version. Following the instructions at OPSD Instructions

    Problems are:

    Unable to change the owner name as per 9 on Attach the OPSD Database.

    Once I think I have installed it - browsing to help.MYDOMAIN.com produces:

    Directory Listing Denied

    This Virtual Directory does not allow contents to be listed.


    Can anyone help at some point tomorrow? maybe a quick phone call or remote in to see where i'm going wrong.

    PM if you can help.

    Michael

  19. #283
    Crispin's Avatar
    Join Date
    Dec 2008
    Location
    Essex
    Posts
    361
    Thank Post
    76
    Thanked 28 Times in 25 Posts
    Rep Power
    20
    What happens when you try and change the owner name?

    What version of SQL are you running?

  20. #284
    linkazoid's Avatar
    Join Date
    May 2007
    Location
    London
    Posts
    649
    Thank Post
    119
    Thanked 90 Times in 74 Posts
    Rep Power
    78
    What happens when you try and change the owner name? - I don't get an option to change

    What version of SQL are you running? - SQL 2005 Express on Server 2003 x64 - not R2

  21. #285
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    Quote Originally Posted by linkazoid View Post
    What happens when you try and change the owner name? - I don't get an option to change

    What version of SQL are you running? - SQL 2005 Express on Server 2003 x64 - not R2
    Can you provide us with remote access, I can sort this for you in 10mins

    I am sure you just missing something, PM me

  22. Thanks to ICTNUT from:

    linkazoid (30th March 2010)

SHARE:
+ Post New Thread

Similar Threads

  1. Framework for ICT Technical Support (FITS)
    By FITS in forum School ICT Policies
    Replies: 32
    Last Post: 3rd March 2009, 09:38 AM
  2. very very urgent: FITS Your Experiences
    By russdev in forum General EduGeek News/Announcements
    Replies: 16
    Last Post: 23rd October 2007, 11:21 PM
  3. Is your school website DDA compliant?
    By bishopsgarthstockton in forum Web Development
    Replies: 5
    Last Post: 10th July 2007, 03:34 PM
  4. dda compliant website
    By Uraken in forum Web Development
    Replies: 5
    Last Post: 8th June 2007, 09:23 AM
  5. PHP based Helpdesk with IMAP or POP3 authentication?
    By wesleyw in forum How do you do....it?
    Replies: 5
    Last Post: 18th October 2006, 01:08 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •