+ Post New Thread
Results 1 to 5 of 5
Scripts Thread, kixtart problem mapping a drive. Not showing up ish... in Coding and Web Development; Hi All I have a kixtart script that logs my resources drive like so... Code: ;########## NETWORK DRIVES USE R: ...
  1. #1
    reggiep's Avatar
    Join Date
    Apr 2008
    Location
    In the vast area of space and time
    Posts
    1,548
    Thank Post
    517
    Thanked 56 Times in 50 Posts
    Rep Power
    29

    kixtart problem mapping a drive. Not showing up ish...

    Hi All I have a kixtart script that logs my resources drive like so...
    Code:
    ;########## NETWORK DRIVES
    USE R: "\\PRENTON2\RESOURCES"
    USE P: "\\PRENTON2\NETSOFT"
    My problem is that they sometimes do not map ish. What i mean is that they usually do but now and again they don't! Everything else in the script runs. If I then go to map the R: drive manually it actually shows that I can't use the r: drive as it's already mapped!

    Has anyone else had this problem or could they suggest an alternative way to map this drive?

    Thanks

  2. #2
    reggiep's Avatar
    Join Date
    Apr 2008
    Location
    In the vast area of space and time
    Posts
    1,548
    Thank Post
    517
    Thanked 56 Times in 50 Posts
    Rep Power
    29
    Just off topic a bit, but can you map drives with kix that are hidden in "my computer"?

  3. #3
    Scruff's Avatar
    Join Date
    May 2007
    Location
    Lincs
    Posts
    137
    Thank Post
    16
    Thanked 3 Times in 3 Posts
    Rep Power
    15
    Quote Originally Posted by reggiep View Post
    Just off topic a bit, but can you map drives with kix that are hidden in "my computer"?
    Yes, I have our curriculum apps network drive mapped via kix, but hidden from view via GP

  4. #4
    steve's Avatar
    Join Date
    Oct 2005
    Location
    West Yorkshire
    Posts
    1,043
    Thank Post
    22
    Thanked 177 Times in 123 Posts
    Rep Power
    51
    Try deleting the drive mappings before you map them:

    USE R: /DEL /PERSISTENT (use the /PERSISTENT if needed)
    USE P: /DEL

  5. #5
    reggiep's Avatar
    Join Date
    Apr 2008
    Location
    In the vast area of space and time
    Posts
    1,548
    Thank Post
    517
    Thanked 56 Times in 50 Posts
    Rep Power
    29
    Looking further into this it does appear that the mappings are being created. If I try to map a drive to for example r: that it is already mapped! It just isn't appearing in "My Computer"

    Can anyone figure that one out?

    thanks

SHARE:
+ Post New Thread

Similar Threads

  1. Drive Mapping woes
    By korifugi in forum Wireless Networks
    Replies: 1
    Last Post: 16th September 2009, 01:43 PM
  2. [Gentoo] Raid card not showing drive
    By RabbieBurns in forum *nix
    Replies: 14
    Last Post: 1st September 2009, 12:15 PM
  3. Mapping H Drive
    By LeonieCol in forum Wireless Networks
    Replies: 5
    Last Post: 20th May 2009, 12:35 PM
  4. CC3 - how is drive mapping actually done?
    By Nozza in forum Network and Classroom Management
    Replies: 18
    Last Post: 7th April 2009, 04:26 PM
  5. Card Readers and Drive Mapping
    By mmoseley in forum Network and Classroom Management
    Replies: 12
    Last Post: 7th August 2007, 11:33 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •