Hi All EduGeeks,

I have and Sysinstall.exe and setup.lst file using these , we install all the plugins from the folder.
we keep all the plugins in a folder and the exe and .lst file too, just double click the Sysinstall.exe and it starts installing all the plugins.
Now the problem is the new plugins require Dotnet framework v4.5, hence after installing Dotnet framework v4.5 on the system, this .exe is trowing error " Please install dotnet 4.5"
Below is the contents what is defined in the .lst file

[Setup]
Title=Systems IBM
AppName=Applicationx
AppPath=F:\Backups
Silent=True
LicensePath=F:\Backups

Can someone please help me out?

Thanks