+ Post New Thread
Results 1 to 7 of 7
Promethean Direct Support Thread, ActiView Watermark in Direct Support; ...
  1. #1

    Join Date
    Jun 2007
    Location
    Herts
    Posts
    189
    Thank Post
    90
    Thanked 30 Times in 27 Posts
    Rep Power
    39

    ActiView Watermark

    Iíve downloaded the latest Actiview software and drivers and installed on new Windows 7 32Bit, RM CC4 computers. The image on the monitor from the Actiview has a multicoloured square in the middle of the top left quadrant with a V in it on all computers. This only appears for teacher users, when logged on as administrator the display is as it should be.

    I had the same problem on the old RM CC3 computers with XP and probably an earlier version of Actiview. Have you any idea what could be causing this or how to cure it?

    I've seen the previous thread and no solution was ever given.

  2. #2
    eddyc's Avatar
    Join Date
    Aug 2008
    Location
    Bristol
    Posts
    438
    Thank Post
    99
    Thanked 47 Times in 43 Posts
    Rep Power
    22
    What happens if you make the teachers powerusers on the machines?

  3. #3

    Join Date
    Jun 2007
    Location
    Herts
    Posts
    189
    Thank Post
    90
    Thanked 30 Times in 27 Posts
    Rep Power
    39
    With the old computers the watermark disappeared.

  4. #4

    cmssbrie's Avatar
    Join Date
    Oct 2008
    Location
    Lancashire
    Posts
    185
    Thank Post
    3
    Thanked 53 Times in 48 Posts
    Rep Power
    21
    Hi,

    The only thing I can think to try would be to completely uninstall the ActiView software and download the very latest Activinspire software (which has ActiView intergrated now).

    Hopefully, that will resolve the issue.

    If still having problems, it might be worth giving our support team a call for further advice - as there may be a "newer" version of ActiView available that you can try.

    Good luck!

  5. #5
    Gaz
    Gaz is offline

    Join Date
    Feb 2011
    Location
    Preston
    Posts
    829
    Thank Post
    143
    Thanked 72 Times in 63 Posts
    Rep Power
    21
    After a bit of investigating this watermark is related to some software that Promethean is using hopefully under licence. I gave up trying to get rid of the watermark for my users but today a message popped up that I've not seen before saying about not licenced and a link at the bottom to hxxp://www.montivision.com if you notice the watermark is montivisions logo.
    DirectShow (DirectX) Video Capture and Imaging Software for Windows 2000/XP. Comprehensive Library of DirectShow Filters.

    I'll try and get a screen shot of the message.
    Last edited by Gaz; 5th December 2012 at 10:07 AM.

  6. #6
    phillyrovers's Avatar
    Join Date
    Jul 2012
    Location
    Blackburn
    Posts
    103
    Thank Post
    2
    Thanked 33 Times in 30 Posts
    Rep Power
    10
    Hi Gaz,
    The very latest ActiView software (availble on www.prometheanplanet.com) is version 4.1.2 and does not have this problem.

    Also I would suggest that you follow cmssbrie's advise and install the very latest ActivInspire software as well, as the ActiView elements have now been incorporated into ActivInspire.

    Thank you

  7. Thanks to phillyrovers from:

    Gaz (5th December 2012)

  8. #7
    Gaz
    Gaz is offline

    Join Date
    Feb 2011
    Location
    Preston
    Posts
    829
    Thank Post
    143
    Thanked 72 Times in 63 Posts
    Rep Power
    21
    We very rarely use the cameras which is why I've gave up on it but if its been fixed I'll get them all updated.

    Cheers.

SHARE:
+ Post New Thread

Similar Threads

  1. ActiView watermark
    By Gaz in forum Promethean Direct Support
    Replies: 3
    Last Post: 12th December 2011, 03:25 PM
  2. Video 'watermarking' software
    By Ric_ in forum General Chat
    Replies: 10
    Last Post: 7th October 2009, 01:28 PM
  3. Pritnt watermarking/force print driver settings
    By Hacksawbob in forum How do you do....it?
    Replies: 2
    Last Post: 21st January 2009, 10:26 PM
  4. Can I add a watermark to each students print?
    By Ben_Stanton in forum How do you do....it?
    Replies: 7
    Last Post: 12th November 2007, 10:32 AM
  5. Promethean Watermark
    By popularITguy in forum Educational Software
    Replies: 6
    Last Post: 30th October 2007, 04:51 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •