+ Post New Thread
Results 1 to 6 of 6
Promethean Direct Support Thread, Activinspire 1.6.44682 proxy settings error in Direct Support; I am in the process of evaluating this update. I have placed it on a machine and every time that ...
  1. #1
    denon101's Avatar
    Join Date
    Jul 2008
    Location
    Stuck in the server room......
    Posts
    395
    Thank Post
    54
    Thanked 37 Times in 35 Posts
    Rep Power
    21

    Activinspire 1.6.44682 proxy settings error

    I am in the process of evaluating this update. I have placed it on a machine and every time that I run the program I get an error stating that I need to check the proxy settings. It seems to be doing an automatic check for updates and failing. But if you do the check manually in the software it works fine. Anyone have any ideas?

  2. #2
    Gaz
    Gaz is offline

    Join Date
    Feb 2011
    Location
    Preston
    Posts
    799
    Thank Post
    138
    Thanked 67 Times in 59 Posts
    Rep Power
    20
    I've distributed this to all our PC's and it seems pretty stable. Is the computer going through a proxy/firewall?

  3. #3
    denon101's Avatar
    Join Date
    Jul 2008
    Location
    Stuck in the server room......
    Posts
    395
    Thank Post
    54
    Thanked 37 Times in 35 Posts
    Rep Power
    21
    I have found the answer, well sort of. I have found that the machine in question has the proxy settings filled in. If they are you can deselect the run update check on startup. If there are no details entered everything works as normal.

  4. #4

    Join Date
    Sep 2010
    Posts
    228
    Thank Post
    3
    Thanked 36 Times in 33 Posts
    Rep Power
    15
    We deploy it via group policy so we dont allow it to check for updates.

    If you are just installing it manually you can still stop it checking for updates by changing line 11 in the admin.ini file to "11=1" then you can just install updates when you deem it necessary. By default I believe the latest version checks for updates every time you start it.

  5. #5
    denon101's Avatar
    Join Date
    Jul 2008
    Location
    Stuck in the server room......
    Posts
    395
    Thank Post
    54
    Thanked 37 Times in 35 Posts
    Rep Power
    21
    Where is the Admin.ini located? I am trying to find it to change it with no luck.

  6. #6
    denon101's Avatar
    Join Date
    Jul 2008
    Location
    Stuck in the server room......
    Posts
    395
    Thank Post
    54
    Thanked 37 Times in 35 Posts
    Rep Power
    21
    Found an article on the Promethean KB. Have created an admin.ini and the issue is now solved.

SHARE:
+ Post New Thread

Similar Threads

  1. Proxy settings not there on second logon.
    By robinhood in forum Learning Network Manager
    Replies: 7
    Last Post: 6th October 2007, 11:14 AM
  2. Proxy Settings
    By Jonny_sims in forum Windows
    Replies: 19
    Last Post: 25th May 2007, 07:12 AM
  3. Zimbra Web Proxy Setting
    By Geoff in forum *nix
    Replies: 5
    Last Post: 25th April 2007, 12:02 PM
  4. Proxy Settings Not Applied
    By dezt in forum Wireless Networks
    Replies: 16
    Last Post: 3rd October 2006, 08:26 PM
  5. Problem with Proxy settings in GPO
    By tosca925 in forum Windows
    Replies: 9
    Last Post: 18th January 2006, 12:54 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •