+ Post New Thread
Results 1 to 4 of 4
Promethean Direct Support Thread, New IWB not working Interactively, but USB sound does. in Direct Support; New IWB not working Interactively, but USB sound does. Installed up-to-date drivers and newest release of ActivInspire. We've had 5 ...
  1. #1

    Join Date
    Jan 2010
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Unhappy New IWB not working Interactively, but USB sound does.

    New IWB not working Interactively, but USB sound does. Installed up-to-date drivers and newest release of ActivInspire.

    We've had 5 new IWB's installed over summer and are unable to get them working interactively. We are running Windows XP with up to date service pack. I've also got the most up to date ActivDrivers and the latest release of ActivInspire. On the screen it recognizes that a board is connected (the red cross disappears) and activdriver can see the baord. In device manager it is showing as an Promethean Activboard V3. The white flame light is on at the top of the board. I've also tried getting it running from a windows 7 laptop in case it was an XP compatibility problem, but I'm still having the same problem.

    When I spoke to Promethean Support, they emailed me new firmware for the board, but when I attempt to load it (via activedriver) it fails.

    When the people that installed our boards tested them with their own laptop, they worked fine, also a Promethean chap who came in to do training used his own laptop and they worked then as well.

    The desktop XP machine is a Dell Optiplex 740 and the laptop is a Toshiba Sat Pro.

    Any suggestions would be greatly appreciated.
    Last edited by JimboXiii; 5th September 2011 at 04:04 PM.

  2. #2

    Join Date
    Oct 2008
    Location
    Swindon
    Posts
    10
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Hi

    What boards are they, 100 series, 300 series or the 500 series (pen and touch)? Is is the same for all boards ? Have you tried other pens (sorry I know its ' the basics' but the more info the better. Where abouts are you in the UK?

    Thanks

    (ex Promethean Employee)

  3. #3

    TRobinson's Avatar
    Join Date
    May 2009
    Posts
    83
    Thank Post
    1
    Thanked 22 Times in 19 Posts
    Rep Power
    14
    Hi,

    Given that they were tested and found to be fully functional on the installers laptop, the first thing to determine is what is different on your machines. My first thought would be that this could be a "permission" issue or that you are using an older version of the ActivDriver (just for info, the sound uses standard windows drivers)

    First up, can you log in as full admin and test for interaction, failing that resolving the issue, please can you check the ActivDriver version by selecting the ActivManager icon on the System Tray and selecting Control Panel, the version will be displayed in the bottom left hand corner of the window. Whilst you are in there check that "mouse" is selected on the pens tab and not "pen"
    Last edited by TRobinson; 6th September 2011 at 10:15 AM.

  4. #4

    Join Date
    Jan 2010
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I'll give those a try once schools out (not for summer sadly). I believe the version of ActivDriver is the latest but will certainly double check and get back to you.

SHARE:
+ Post New Thread

Similar Threads

  1. New board not working
    By MattDLEA in forum Promethean Direct Support
    Replies: 4
    Last Post: 20th July 2011, 10:13 AM
  2. New PC not working
    By DSapseid in forum Hardware
    Replies: 13
    Last Post: 17th June 2011, 10:50 AM
  3. New logonscript not working
    By richard_s in forum Scripts
    Replies: 10
    Last Post: 12th August 2009, 03:16 PM
  4. Drive mapping renames not working on new machines
    By mullet_man in forum Scripts
    Replies: 6
    Last Post: 9th August 2007, 11:48 AM
  5. USB Printer not working
    By dezt in forum Windows
    Replies: 14
    Last Post: 13th June 2007, 03:57 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •