+ Post New Thread
Results 1 to 3 of 3
Promethean Direct Support Thread, ActivPrimary runtime error 380 in Direct Support; I've installed Activprimary 3.7.19 and I'm getting a runtime error 380, invalid property value. I've reinstalled Activprimary but still the ...
  1. #1
    Jobos's Avatar
    Join Date
    Apr 2007
    Posts
    1,101
    Thank Post
    171
    Thanked 44 Times in 37 Posts
    Rep Power
    23

    ActivPrimary runtime error 380

    I've installed Activprimary 3.7.19 and I'm getting a runtime error 380, invalid property value. I've reinstalled Activprimary but still the same error.


    Any ideas?

  2. #2

    cmssbrie's Avatar
    Join Date
    Oct 2008
    Location
    Lancashire
    Posts
    183
    Thank Post
    2
    Thanked 53 Times in 48 Posts
    Rep Power
    20
    Hi,

    Guess the advice should be to update to Inspire, however....

    Go into the Program directory, and you should see a file called Regfiles.vbs - run that, and reboot your machine.

    Upon boot up, click on Start -> Run and type in Regsvr32 scrrun.dll and click Ok.

    If that doesn't work, you could try creating a new user profile on the machine.

    If your still having problems, then unfortunately, the only advice left is to update to Inspire and see if the problem remains.

    Hope one way or another you manage to get it working though!

  3. #3
    Jobos's Avatar
    Join Date
    Apr 2007
    Posts
    1,101
    Thank Post
    171
    Thanked 44 Times in 37 Posts
    Rep Power
    23
    Quote Originally Posted by cmssbrie View Post
    Hi,

    Guess the advice should be to update to Inspire, however....

    Go into the Program directory, and you should see a file called Regfiles.vbs - run that, and reboot your machine.

    Upon boot up, click on Start -> Run and type in Regsvr32 scrrun.dll and click Ok.

    If that doesn't work, you could try creating a new user profile on the machine.

    If your still having problems, then unfortunately, the only advice left is to update to Inspire and see if the problem remains.

    Hope one way or another you manage to get it working though!
    Thanks I'll give that a try. Funny enough Inspire works on the machine in question even when Activprimary doesn't.

SHARE:
+ Post New Thread

Similar Threads

  1. Blackcat Logo - Runtime Error
    By hargz in forum Windows
    Replies: 5
    Last Post: 15th June 2012, 11:35 AM
  2. SMARTBoard Notebook 10 - Orient.exe Runtime error.
    By beebs in forum Educational Software
    Replies: 5
    Last Post: 17th February 2011, 08:30 PM
  3. Activprimary 3 runtime error 9
    By bladedanny in forum Educational Software
    Replies: 7
    Last Post: 24th September 2009, 10:39 AM
  4. FMS6 Error "Runtime error 217 at 000CAE97"
    By localzuk in forum MIS Systems
    Replies: 4
    Last Post: 5th June 2009, 01:48 PM
  5. APC Powerchute - Insufficient runtime error
    By andy_d in forum Windows
    Replies: 11
    Last Post: 7th June 2008, 09:29 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •