+ Post New Thread
Results 1 to 4 of 4
Promethean Direct Support Thread, ActivInspire Primary Look and Feel Default for all users in Direct Support; The School uses ActivInspire v1.7.62196 and I would like to know how to set the Primary look and feel as ...
  1. #1

    Join Date
    Dec 2011
    Location
    West Midlands
    Posts
    22
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    ActivInspire Primary Look and Feel Default for all users

    The School uses ActivInspire v1.7.62196 and I would like to know how to set the Primary look and feel as the default/permanent for all users. I just want to stop the pupils and staff from "accidently" loading the studio look and feel.

    Thanks in advance.

  2. #2
    phillyrovers's Avatar
    Join Date
    Jul 2012
    Location
    Blackburn
    Posts
    114
    Thank Post
    2
    Thanked 35 Times in 32 Posts
    Rep Power
    10
    Hi pbad,
    There is currently no way of doing this easily using Inspire settings.
    We will raise this with our development team for them to consider having this as an option in a future version.

    thank you

  3. #3

    garethedmondson's Avatar
    Join Date
    Oct 2008
    Location
    Gowerton, Swansea
    Posts
    2,309
    Thank Post
    973
    Thanked 326 Times in 194 Posts
    Blog Entries
    11
    Rep Power
    170
    Can the option be set in the registry or is it a profile thing? It seems that once it has been chosen once it continues to open in the desired mode - with us that is until the user logs off and logs back on.

  4. #4
    phillyrovers's Avatar
    Join Date
    Jul 2012
    Location
    Blackburn
    Posts
    114
    Thank Post
    2
    Thanked 35 Times in 32 Posts
    Rep Power
    10
    Hi Gareth,
    Apologies for the delay in responding to this one, we didn't receive our normal notification for some reason.

    This is a profile thing, and can be set per user.
    The folder that gets amended when you set the desired look and feel is: C:\Users\%USERNAME%\AppData\Roaming\Promethean\Act ivInspire

    It could be that any changes that are being made are being refreshed by some network profile and reverting them back.

    Hope this helps.



SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 0
    Last Post: 1st March 2013, 11:57 PM
  2. RM CC4 - setting compatibility mode off by default for all users
    By tj2419 in forum Network and Classroom Management
    Replies: 2
    Last Post: 7th October 2012, 07:59 PM
  3. Replies: 3
    Last Post: 17th June 2010, 05:15 PM
  4. Set Default Gateway for all users
    By link470 in forum Wireless Networks
    Replies: 2
    Last Post: 15th January 2008, 11:30 AM
  5. setting a default printer for all users
    By wellwillthisnamedothen in forum How do you do....it?
    Replies: 10
    Last Post: 8th June 2007, 04:34 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •