+ Post New Thread
Results 1 to 3 of 3
Promethean Direct Support Thread, Issue with an XP machine in Direct Support; One of our old XP machines is not loading Active Primary version 3.7 correctly, we get multiple error message regarding ...
  1. #1
    DocHouse's Avatar
    Join Date
    Jul 2011
    Location
    brum
    Posts
    734
    Thank Post
    156
    Thanked 85 Times in 77 Posts
    Rep Power
    48

    Issue with an XP machine

    One of our old XP machines is not loading Active Primary version 3.7 correctly, we get multiple error message regarding the location of the Activprimary.msi file on location 1

    After clicking cancel for a few minutes the program loads and carries on as normal.

    As the machines are low spec and old they won't run the newer ActivInspire software

    Any help would be appreciated

  2. #2

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    11,202
    Thank Post
    1,808
    Thanked 2,219 Times in 1,637 Posts
    Rep Power
    802
    Have you updated Java recently? That usually screwed it up for me.

    Try inserting install Disk 1 after you've started ActivPrimary and see if it sorts itself out.

  3. #3
    GaRobbie's Avatar
    Join Date
    Feb 2013
    Location
    Atlanta
    Posts
    16
    Thank Post
    0
    Thanked 3 Times in 2 Posts
    Rep Power
    4
    If you still have the Install file for Active Primary you can try launching it and selecting Repair. If it still doesn’t work have you tried uninstalling and Re-Installing Primary?

SHARE:
+ Post New Thread

Similar Threads

  1. 2008R2 DC profile issues with my XP clients
    By techie2008 in forum Windows Server 2008 R2
    Replies: 18
    Last Post: 10th April 2011, 02:05 AM
  2. renaming an XP machine
    By neilmc in forum Windows
    Replies: 12
    Last Post: 14th August 2009, 05:29 PM
  3. Issues with new user accounts in an OU
    By Scruff in forum Windows
    Replies: 0
    Last Post: 7th September 2007, 10:12 AM
  4. performance issues with XP
    By tomscaper in forum Windows
    Replies: 15
    Last Post: 24th May 2007, 10:27 PM
  5. Can you run the KS3 Test server stuff on an XP machine?
    By RoyG in forum ICT KS3 SATS Tests
    Replies: 6
    Last Post: 19th April 2007, 12:44 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •