+ Post New Thread
Results 1 to 6 of 6
Promethean Direct Support Thread, Embedding a youtube video in Direct Support; I am having problems embedding a Youtube video. I get the iframe code from Youtube and go an embed the ...
  1. #1
    denon101's Avatar
    Join Date
    Jul 2008
    Location
    Stuck in the server room......
    Posts
    395
    Thank Post
    54
    Thanked 37 Times in 35 Posts
    Rep Power
    21

    Embedding a youtube video

    I am having problems embedding a Youtube video. I get the iframe code from Youtube and go an embed the html in ActivInspire, this works ok as it does embed. However we get an NTLM Authentication error from our Smoothwall Proxy. But the online settings are completed and will allow for downloading updates.

    Anyone have any ideas?

    Thanks

  2. #2
    phillyrovers's Avatar
    Join Date
    Jul 2012
    Location
    Blackburn
    Posts
    101
    Thank Post
    2
    Thanked 32 Times in 29 Posts
    Rep Power
    10
    Hi denon101,
    I have just had a look at this one and it appears that you may of found a bug within ActivInspire.
    I will raise this with our development team for them to have a look at fixing in a future release of ActivInspire.

    Thank you

  3. #3
    rh91uk's Avatar
    Join Date
    Sep 2008
    Location
    UK
    Posts
    876
    Thank Post
    137
    Thanked 132 Times in 114 Posts
    Rep Power
    35
    Good morning, can we confirm whether anyone has had this fixed yet?

  4. #4
    phillyrovers's Avatar
    Join Date
    Jul 2012
    Location
    Blackburn
    Posts
    101
    Thank Post
    2
    Thanked 32 Times in 29 Posts
    Rep Power
    10
    Hello rh91uk,
    It appears that this issue is still present in the current version of ActivInspire.
    We have not yet received word on when this is expected to be fixed.
    As soon as we find anything out we will post it in this thread.

    Thank you

  5. #5

    Join Date
    May 2006
    Location
    Lytham
    Posts
    22
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Has this issue been resolved as we are experiencing the same issue

  6. #6
    phillyrovers's Avatar
    Join Date
    Jul 2012
    Location
    Blackburn
    Posts
    101
    Thank Post
    2
    Thanked 32 Times in 29 Posts
    Rep Power
    10
    Hi roymorden,
    At this stage the issue is still not rectified.

    I do know that our developers are well aware of the issue and are looking at the plausibility of rectifying this issue in a future update.

    I know that Promethean's support team may have some workarounds for some websites. (This is dependant on website you are getting the embed code from.)

    It might be worth contacting them to see if they can find a workaround.

    Thank you

SHARE:
+ Post New Thread

Similar Threads

  1. [Video] How To Remove Ads From YouTube Videos
    By DaveP in forum Jokes/Interweb Things
    Replies: 0
    Last Post: 17th February 2012, 07:42 PM
  2. Games embedded into YouTube videos
    By sjatkn in forum Internet Related/Filtering/Firewall
    Replies: 2
    Last Post: 17th March 2011, 07:08 PM
  3. [Video] Play 'Snake' On Top Of Any YouTube Video
    By DaveP in forum Jokes/Interweb Things
    Replies: 0
    Last Post: 25th July 2010, 05:50 PM
  4. Youtube Videos
    By rush_tech in forum General Chat
    Replies: 19
    Last Post: 28th November 2008, 08:03 AM
  5. YouTube Video help
    By mmoseley in forum General Chat
    Replies: 13
    Last Post: 16th October 2007, 03:13 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •