+ Post New Thread
Results 1 to 9 of 9
Office Software Thread, Outlook Sending as RTF in Technical; I've got a client with a strange issue - from what I can see everywhere is outlook is set to ...
  1. #1

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,821
    Thank Post
    272
    Thanked 1,140 Times in 1,036 Posts
    Rep Power
    350

    Outlook Sending as RTF

    I've got a client with a strange issue - from what I can see everywhere is outlook is set to send as HTML but for one particular email address its sending as RTF and the other end has a Mac which doesn't like the the RTF file and adds the Winmail.dat file as an attachment.

    Under Options - Mail - its set to HTML - the end is set as HTML etc

    Anybody any ideas?

  2. #2

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,240
    Thank Post
    882
    Thanked 2,742 Times in 2,316 Posts
    Blog Entries
    11
    Rep Power
    784
    There is a per user etting floating around somewhere:
    Change the message format to HTML, Rich Text, or plain text - Outlook - Office.com

    might be set specificly for that user rather than globally.

  3. #3

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,821
    Thank Post
    272
    Thanked 1,140 Times in 1,036 Posts
    Rep Power
    350
    Quote Originally Posted by SYNACK View Post
    There is a per user etting floating around somewhere:
    Change the message format to HTML, Rich Text, or plain text - Outlook - Office.com

    might be set specificly for that user rather than globally.
    I tried that - I don't seem to get an internet format list unless i'm being dense!

    EDIT: just looked on mine and the menu in completely different - time for some more digging me thinks!

  4. #4

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,144
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    New message sent to MAC or and message received from MAC then replied to?

    Same issue for other addresses at that SMTP domain or just between these 2 users?

  5. #5

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,821
    Thank Post
    272
    Thanked 1,140 Times in 1,036 Posts
    Rep Power
    350
    Quote Originally Posted by sukh View Post
    New message sent to MAC or and message received from MAC then replied to?

    Same issue for other addresses at that SMTP domain or just between these 2 users?
    Just between those two users - happens when sending both from the mac and from the pc

  6. #6

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,144
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    Exch 2007/2010 I assume, can you create a new message from Olk send a test message and setup pipeline tracing?
    Before doing that, if another user sends to the MAC user, do they get the same issue.?

  7. #7

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,821
    Thank Post
    272
    Thanked 1,140 Times in 1,036 Posts
    Rep Power
    350
    Quote Originally Posted by sukh View Post
    Exch 2007/2010 I assume, can you create a new message from Olk send a test message and setup pipeline tracing?
    Before doing that, if another user sends to the MAC user, do they get the same issue.?
    Exchange 2k7 - yes other users can mail the person on a Mac fine - so I presume its not an Exchange issue but more a Client issue.

  8. #8

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,144
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    In that case, try outlook in safe mode
    Try via OWA
    And when you compose the message choose HTML or Plain Text.

  9. #9

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,897
    Thank Post
    3,421
    Thanked 1,081 Times in 997 Posts
    Rep Power
    369
    1. On the mac you are using the mail app or what exactly ?
    2. What version of the mail app ( whether it is mail or mozilla thunderbird etc ) and also what version of OS X ?
    3. I presume both clients or all clients are on the same site so all internal, mail doesn't go external, it is all done on the exchange server locally ?
    4. I presume there are no photocopiers or anything like that involved ( only ask as you mentioned getting a winmail.dat file ) ?
    Last edited by mac_shinobi; 17th July 2012 at 05:38 PM.

SHARE:
+ Post New Thread

Similar Threads

  1. Exchange Server 2007 - Manage send as permissions dissapearing
    By Darylrese in forum Enterprise Software
    Replies: 1
    Last Post: 17th September 2011, 12:12 PM
  2. [MS Office - 2003] Outlook sending emails next week?!
    By OutToLunch in forum Office Software
    Replies: 0
    Last Post: 5th March 2010, 02:19 PM
  3. Replies: 5
    Last Post: 14th September 2009, 01:07 PM
  4. [MS Office - 2003] Outlook starts as if it hasn't been run before
    By gwendes in forum Office Software
    Replies: 2
    Last Post: 18th March 2009, 02:00 PM
  5. Replies: 2
    Last Post: 24th January 2006, 11:25 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •