+ Post New Thread
Results 1 to 1 of 1
Office Software Thread, Access (Yes again) - Report Prompting for missing fields in Technical; I have a button to generate a report based on a selection in a combo box. This is working but ...
  1. #1

    CHR1S's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    4,573
    Thank Post
    1,652
    Thanked 506 Times in 309 Posts
    Rep Power
    221

    Access (Yes again) - Report Prompting for missing fields

    I have a button to generate a report based on a selection in a combo box.
    This is working but it keeps prompting for a field not in the report or query.

    The selection is for an assettype (PC, Printer, etc) and I run the report using its text value, however it also asks for the assettypeID when the report preview is clicked.
    As stated before the assettype value is passed successfully and the report is generated as expected.

    Edit -

    I realise I may have issues not generating the report by a primary key so I swapped them over and its stopped passing the parameter to the query! I hate access
    Last edited by CHR1S; 12th July 2012 at 05:06 PM.



SHARE:
+ Post New Thread

Similar Threads

  1. Report Design for MySql Data
    By danIT in forum General Chat
    Replies: 2
    Last Post: 18th June 2008, 09:02 PM
  2. Replies: 11
    Last Post: 30th October 2007, 07:05 PM
  3. Message of the Day - yes again!
    By alan-d in forum How do you do....it?
    Replies: 1
    Last Post: 28th March 2007, 12:32 PM
  4. Access wont create reports
    By Teth in forum Windows
    Replies: 7
    Last Post: 14th September 2006, 04:45 PM
  5. Replies: 1
    Last Post: 6th October 2005, 02:49 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •