+ Post New Thread
Results 1 to 10 of 10
Office Software Thread, Change default email address in Outlook 2010 in Technical; We are changing our staff email domain soon, the new one is all set up with MX records defined, additional ...
  1. #1
    dcwhitworth's Avatar
    Join Date
    Nov 2008
    Posts
    47
    Thank Post
    8
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Change default email address in Outlook 2010

    We are changing our staff email domain soon, the new one is all set up with MX records defined, additional email domains defined on Exchange (2003) and AD etc. Mail for the new domain arrives correctly into mailboxes so everything is looking good.

    The problem I have is that when in Outlook 2010 the default email address that it sends from is the old domain, even when the new email address is set as the user's default in AD.

    Anyone know how I can change this globally ? When I use OWA it functions correctly so it's something in the user profile I guess.

  2. #2
    timbo343's Avatar
    Join Date
    Dec 2005
    Location
    Leeds/York area, North Yorkshire
    Posts
    3,017
    Thank Post
    304
    Thanked 288 Times in 200 Posts
    Rep Power
    120
    I think i know what you are wanting. I have had to create a reg hack and import it via group policy.

    You need to create a reg key under HKCU\Software\Microsoft\Office\14.0\outlook\option s\mail.
    The reg key needs to be NewItemsUseDefaultSendingAccount. The value type is a REG_DWORD and the value needs to be set to 1

    Here is the MS article The default sending account is not used in Outlook 2010 when you click a mailto link

  3. Thanks to timbo343 from:

    dcwhitworth (26th June 2012)

  4. #3
    dcwhitworth's Avatar
    Join Date
    Nov 2008
    Posts
    47
    Thank Post
    8
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks, the article doesn't quite cover the situation but I'll give it a go and see what happens. It looks hopeful.

  5. #4
    timbo343's Avatar
    Join Date
    Dec 2005
    Location
    Leeds/York area, North Yorkshire
    Posts
    3,017
    Thank Post
    304
    Thanked 288 Times in 200 Posts
    Rep Power
    120
    I have also had to use this one too...

    Always prompt for sending account | MSOutlook.info

  6. #5

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,144
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    Sorted?
    Same issue if you create a test mbx?

  7. #6
    dcwhitworth's Avatar
    Join Date
    Nov 2008
    Posts
    47
    Thank Post
    8
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by sukh View Post
    Sorted?
    Same issue if you create a test mbx?
    Sadly no. Neither of the options seems to have worked.

    If I set up a new user/mailbox it all works fine. It's definitely something embedded in existing users' roaming profiles. If I wipe a user's profile it changes to the (correct) default email address next time they start Outlook (configured by PRF file), but I'd rather not do that as it loses a whole load of other settings.

  8. #7

    twin--turbo's Avatar
    Join Date
    Jun 2012
    Location
    Carlisle
    Posts
    2,334
    Thank Post
    1
    Thanked 381 Times in 340 Posts
    Rep Power
    150
    Do it in EMC

    Addressing Policy.

    Rob

  9. #8
    dcwhitworth's Avatar
    Join Date
    Nov 2008
    Posts
    47
    Thank Post
    8
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by twin--turbo View Post
    Do it in EMC

    Addressing Policy.

    Rob
    Well we're on Exchange 2003 so we don't have EMC, but in ESM it's already set in Recipient Policy. The default email addresses is set that's no problem, but it's not overriding Outlook settings for existing users.

  10. #9

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,144
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    You need to reapply the policy, it wont update the existing settings.

  11. #10
    dcwhitworth's Avatar
    Join Date
    Nov 2008
    Posts
    47
    Thank Post
    8
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by sukh View Post
    You need to reapply the policy, it wont update the existing settings.
    Reapply what policy ? The Default Recipient Policy ? Done that, still not working.

SHARE:
+ Post New Thread

Similar Threads

  1. [MS Office - 2010] Outlook - Send via default email address
    By timbo343 in forum Office Software
    Replies: 0
    Last Post: 5th October 2011, 01:27 PM
  2. Backgrounds on emails in outlook 2010
    By ron in forum Windows
    Replies: 5
    Last Post: 25th May 2011, 11:16 PM
  3. Backgrounds on emails in outlook 2010
    By ron in forum Office Software
    Replies: 0
    Last Post: 25th May 2011, 02:05 PM
  4. Replies: 1
    Last Post: 11th August 2010, 03:06 PM
  5. changing email address in pdf doc's
    By dave-a in forum Windows
    Replies: 4
    Last Post: 14th May 2007, 10:10 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •