+ Post New Thread
Results 1 to 9 of 9
Office Software Thread, PowerPoint 2010 SP1 Bug in Technical; Hello all, I'm running PowerPoint 2010 SP1 and the build number reads: (14.0.6111.5000) SP1 MSO (14.0.6112.5000). Navigate to the Insert ...
  1. #1

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,345
    Thank Post
    242
    Thanked 1,602 Times in 1,278 Posts
    Rep Power
    346

    Thumbs down PowerPoint 2010 SP1 Bug

    Hello all,

    I'm running PowerPoint 2010 SP1 and the build number reads: (14.0.6111.5000) SP1 MSO (14.0.6112.5000).

    Navigate to the Insert tab > Clipart. Now put your cursor in the 'Search for:' field at the top right.

    The cursor appears to keep switching to the active slide for no reason. I've replicated this at several sites.

    Has anyone else seen this? TIA.

  2. #2

    AngryTechnician's Avatar
    Join Date
    Oct 2008
    Posts
    3,730
    Thank Post
    698
    Thanked 1,214 Times in 761 Posts
    Rep Power
    395
    I can't replicate this with the same build number. If I put the cursor into the empty Search for: box, it stays there. What OS are you on? We are on Windows 7 here.

    I have noticed that if I Alt+Tab away from PowerPoint and Alt+Tab back, the cursor returns to where I left it on the slide (instead of being in the Search for: box), but it doesn't do it spontaneously.

  3. #3

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,345
    Thank Post
    242
    Thanked 1,602 Times in 1,278 Posts
    Rep Power
    346
    I'm running on Windows 7 SP1 x86 and I can re-create this issue at two different sites on different hardware.

  4. #4

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,345
    Thank Post
    242
    Thanked 1,602 Times in 1,278 Posts
    Rep Power
    346
    It's very odd as when I run Word 2010 SP1 or Publisher 2010 SP1 and perform the same task (on the same machine) - Insert tab > Clipart, the cursor stays in the 'Search for:' field at the top right.

    This is only happening in PowerPoint 2010.

  5. #5

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,345
    Thank Post
    242
    Thanked 1,602 Times in 1,278 Posts
    Rep Power
    346
    I've managed to identify a conflict between PowerPoint 2010 SP1 and Smart Notebook 10.8.364, available from www.smarttech.com

    To resolve the problem (temporary workaround), open up Task Manager and kill a process called SmartBoardService.exe. Open up PowerPoint 2010, navigate to the Insert tab > Clipart. Now put your cursor in the 'Search for:' field at the top right and it should stay there.

    Clearly the problem is with Smart Notebook 10.8 rather than PowerPoint 2010 SP1, but it would be interesting to know what exactly the SmartBoardService.exe is doing and why it only affects PowerPoint and not other Microsoft Office applications.

  6. #6

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,345
    Thank Post
    242
    Thanked 1,602 Times in 1,278 Posts
    Rep Power
    346
    After contacting Smart, apparently they're aware of the problem and working on a fix. The problem is to do with a feature called Ink Aware which is enabled by default in Smart Notebook 10.8.

    To manually resolve the problem, right click the Smart Notebook 10.8 icon in the notification area (bottom right) and select Control Panel

    Click Configure SMART Tools

    Click Ink Aware Program Settings

    Untick:
    Microsoft PowerPoint
    Microsoft PowerPoint Presentation
    Microsoft PowerPoint Presenter View
    then click OK.

    The only problem with this is it must be done per user, so I created my own GPP:

    Code:
    [HKEY_CURRENT_USER\Software\SMART Technologies\SMART Board Drivers\Aware\Applications\PowerPoint]
    "Application Enabled"=dword:00000000
    
    [HKEY_CURRENT_USER\Software\SMART Technologies\SMART Board Drivers\Aware\Applications\PowerPoint Presentation]
    "Application Enabled"=dword:00000000
    
    [HKEY_CURRENT_USER\Software\SMART Technologies\SMART Board Drivers\Aware\Applications\PowerPoint Presenter View]
    "Application Enabled"=dword:00000000
    Link your newly created GPO and it will untick the three boxes for you. This allows the SmartBoardService.exe process to continue running, but also allow users to add clipart in PowerPoint 2010 problem free! I hope this helps someone else!

  7. #7

    Join Date
    Jun 2009
    Location
    Edinburgh
    Posts
    136
    Thank Post
    5
    Thanked 23 Times in 16 Posts
    Rep Power
    15
    Brilliant solved a real headache, any news on a fix from SMART yet

  8. #8

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,345
    Thank Post
    242
    Thanked 1,602 Times in 1,278 Posts
    Rep Power
    346
    No official fix, just apply the fixes I specified above. The alternative is Smart Notebook 11, but I wouldn't recommend it.

  9. #9

    Join Date
    Jun 2009
    Location
    Edinburgh
    Posts
    136
    Thank Post
    5
    Thanked 23 Times in 16 Posts
    Rep Power
    15
    Michael
    Many thanks, will go with your fix



SHARE:
+ Post New Thread

Similar Threads

  1. Exchange 2010 SP1 is here
    By john in forum Educational Software
    Replies: 15
    Last Post: 27th August 2010, 02:11 AM
  2. PowerPoint 2010 User Resources
    By DaveP in forum Downloads
    Replies: 0
    Last Post: 18th July 2010, 08:03 PM
  3. Exchange 2010 SP1 Beta released
    By DrCheese in forum Windows Server 2008 R2
    Replies: 9
    Last Post: 8th June 2010, 08:35 PM
  4. [MS Office - 2010] Powerpoint 2010. How do I print notes with slides?
    By Dos_Box in forum Office Software
    Replies: 3
    Last Post: 8th June 2010, 01:06 PM
  5. Replies: 3
    Last Post: 8th April 2010, 11:08 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •