+ Post New Thread
Results 1 to 2 of 2
Office Software Thread, Install error 30060 in Technical; I'm installing office 2010 at the moment site wide, about half the computers have installed it whilst the other half ...
  1. #1
    dezt's Avatar
    Join Date
    Dec 2005
    Location
    Lancs
    Posts
    1,009
    Thank Post
    153
    Thanked 55 Times in 43 Posts
    Rep Power
    28

    Install error 30060

    I'm installing office 2010 at the moment site wide, about half the computers have installed it whilst the other half haven't. I get an error code 30060 when I run the startup script that microsoft suggests to use for deployment of office 2010 as they don't supply a MSI. I did get a 30066 error on some computers, but noticed that SP3 wasn't installed. On quite a lot though the error is 30060 which doesn't show up on microsofts website.

    Another issue I have is after the install of Office 2010 it is supposed to remove Office 2003, but it doesn't, has anyone come accross this before as well. I don't want 2 versions of office on the computers that this is happening on.

    Any help is welcomed.

  2. #2
    dezt's Avatar
    Join Date
    Dec 2005
    Location
    Lancs
    Posts
    1,009
    Thank Post
    153
    Thanked 55 Times in 43 Posts
    Rep Power
    28
    Ive figured out the error 30060, turns out windows installer needed an update.

    Anyone any ideas on why I still have office 2003 on some of the computers.

SHARE:
+ Post New Thread

Similar Threads

  1. Profiles Webpart install error
    By Sylv3r in forum MIS Systems
    Replies: 2
    Last Post: 9th October 2008, 08:34 PM
  2. Ranger client install error after SP3
    By cookie_monster in forum Network and Classroom Management
    Replies: 2
    Last Post: 22nd August 2008, 04:06 PM
  3. Vmware server install error
    By stu in forum *nix
    Replies: 5
    Last Post: 21st May 2008, 12:16 PM
  4. SIMS Install Error
    By danIT in forum MIS Systems
    Replies: 4
    Last Post: 7th December 2007, 04:23 PM
  5. Shockwave Install Error
    By DaveP in forum Windows
    Replies: 2
    Last Post: 22nd January 2007, 11:05 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •