+ Post New Thread
Results 1 to 8 of 8
Office Software Thread, Outlook keeps asking for Network Password in Technical; Hi all some of our staff like toi have Zimbra setup on outlook, now ive followed the procedure of setting ...
  1. #1

    Join Date
    Jun 2011
    Location
    United Kingdom
    Posts
    39
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Outlook keeps asking for Network Password

    Hi all some of our staff like toi have Zimbra setup on outlook, now ive followed the procedure of setting up new account put in the correct server details (mail.myvle.org and smtp.bgfl.org) correct username(email) and password but when i test the account the network password box keeps coming up, even if i check remember password it still appears. I ve checked on zimbra admin console to see if the passwords are correct and they are. Ive also deleted outlook profiles and started again but it keeps happening. I had this problem before on 2 other machines but th eproblem kinda fixed itself. Any other suggestions.?

    Aaqib

  2. #2

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,714
    Thank Post
    269
    Thanked 1,116 Times in 1,012 Posts
    Rep Power
    345
    on win 7?

    go to control panel/credential manager and remove the ones in there - it might be caching an old password

  3. #3
    laptopsandspares's Avatar
    Join Date
    Jun 2010
    Location
    salisbury
    Posts
    107
    Thank Post
    16
    Thanked 23 Times in 22 Posts
    Rep Power
    16
    Be interested to see what the outcome of this is. I have been getting this issue on and off on my work machine. I don't use Zimbra, I do occasionally pick my mail up using OWA. It did it a few weeks ago, then stopped and then started again a couple weeks after that. It seemed to rectify itself about the same time it did it's auto windows update (running XP), so not sure if it is OS related? I think the problem initally occured after a windows update too but can't be 100% It would happen mainly after logging into the network in the mornings but would occasionally pop up during the day at random intervalls but it's not uncommon to see my machine drop and pick up it's network connection during the day.

  4. #4

    Join Date
    Apr 2008
    Posts
    851
    Thank Post
    111
    Thanked 112 Times in 108 Posts
    Rep Power
    45
    Is w32tm correct? where is w32tm responding too?

  5. #5

    Join Date
    Jun 2011
    Location
    United Kingdom
    Posts
    39
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Ive already tried removing any old passwords still the same problem, i've had problem on xp, vista nad 7. Im previous cases (XP) it fixed itself. Just driving ,me nuts.

  6. #6

    Join Date
    Jan 2011
    Location
    Manchester
    Posts
    101
    Thank Post
    20
    Thanked 4 Times in 4 Posts
    Rep Power
    7
    I don't know if this might be of any help to you

    If you click on TOOLS>ACCOUNT SETTINGS>CHANGE>MORE SETTINGS>SECURITY TAB

    On here the 'Logon Network Security' - this by default wil be set to 'Basic Authentication'. Try changing this to 'Password Authentication (NTLM)

    Exit Outlook, and see if the password box appears again or not?

    Hope this helps.
    Mo

  7. #7
    Norphy's Avatar
    Join Date
    Jan 2006
    Location
    Harpenden
    Posts
    1,984
    Thank Post
    45
    Thanked 218 Times in 165 Posts
    Blog Entries
    6
    Rep Power
    93
    We sometimes get this if the time on a DC is out of sync with the rest of the network. This assumes that you're using NTLM or some other kind of AD authentication.

  8. #8

    Join Date
    Jun 2011
    Location
    United Kingdom
    Posts
    39
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    tried that same problem ive come to a stage whereby ive told the meber of staff to just use zimbra webmail. Why dont computers just do as theyare told

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 2
    Last Post: 7th April 2011, 04:09 PM
  2. Replies: 23
    Last Post: 31st August 2008, 01:08 AM
  3. Replies: 2
    Last Post: 10th December 2007, 07:12 PM
  4. Replies: 11
    Last Post: 30th October 2007, 06:05 PM
  5. Configure Outlook for network users
    By adamyoung in forum How do you do....it?
    Replies: 9
    Last Post: 30th January 2006, 04:45 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •