+ Post New Thread
Results 1 to 7 of 7
Office Software Thread, random issue with Outlook 2010 in Technical; First game is who can spot whats wrong with the attached image then second is how do you fix it? ...
  1. #1

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,817
    Thank Post
    272
    Thanked 1,138 Times in 1,034 Posts
    Rep Power
    350

    random issue with Outlook 2010

    First game is who can spot whats wrong with the attached image then second is how do you fix it?

    whats wrong with outlook.png

    IGNORE - the spacing out thats just to hide the students data

  2. #2

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,186
    Thank Post
    875
    Thanked 2,717 Times in 2,302 Posts
    Blog Entries
    11
    Rep Power
    780
    The icon in the taskbar is for Powerpoint?

    Hammer?

  3. #3

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,186
    Thank Post
    875
    Thanked 2,717 Times in 2,302 Posts
    Blog Entries
    11
    Rep Power
    780
    Could be the icon cache or the MSI database, perhaps a repair install of office and a deletion of the icon cache.

  4. #4

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,817
    Thank Post
    272
    Thanked 1,138 Times in 1,034 Posts
    Rep Power
    350
    yeah its just a bit random - is only doing it for one user who thinks its actually quite amusing!

  5. #5

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,186
    Thank Post
    875
    Thanked 2,717 Times in 2,302 Posts
    Blog Entries
    11
    Rep Power
    780
    If it was a word icon, from office 2000/XP/2003 then I could understand it as there was an option to use word as the default mail editor back then which did result in an icon similar. Maybe it got a hold of some narchotics and is remembering the good old days (if a little skewed by the passage of time)

    It doesn't look like it would cause any real trouble though - depending on the user .

  6. #6

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,817
    Thank Post
    272
    Thanked 1,138 Times in 1,034 Posts
    Rep Power
    350
    Yeah i could understand that - i just thought it was quite amusing! they have said its fine and is actually quite funny!

    it shouldn't be an issue with the installation as they are all from the image (and where only deployed a week ago!)

  7. #7

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,186
    Thank Post
    875
    Thanked 2,717 Times in 2,302 Posts
    Blog Entries
    11
    Rep Power
    780
    All it would take is a bit (an actual 1 or 0) or two of faulty memory to corrupt the icon index while the profile was being created to cause a switch in icon, ammusing that it picked powerpoint though

    I guess it goes to the content of most emails these days

SHARE:
+ Post New Thread

Similar Threads

  1. [MS Office - 2010] outlook 2010 - mandatory shared roaming profiles - outlook startup issue
    By _techie_ in forum Office Software
    Replies: 2
    Last Post: 16th June 2011, 10:04 AM
  2. HOWTO: TMG back to back with OWA 2010, Activesync, Outlook Anywhere
    By bio in forum Internet Related/Filtering/Firewall
    Replies: 0
    Last Post: 18th January 2011, 07:29 AM
  3. outlook 2007 archiving with Exchange 2010
    By ful56_uk in forum Internet Related/Filtering/Firewall
    Replies: 0
    Last Post: 20th October 2010, 09:51 AM
  4. Strange Issue with Public Calendars in Outlook
    By hillskill in forum Windows
    Replies: 1
    Last Post: 16th July 2010, 05:37 PM
  5. 2010 issue with spam filter
    By browolf in forum CLEO
    Replies: 1
    Last Post: 12th January 2010, 09:26 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •